'paradinha' durante el arranque de Debian (entorno Cinnamon)

Temas sobre el sistema X Window; problemas de configuración, xorg, xfree86, implementación de XGL, efectos, etc. En este foro no se tratara los problemas con las X durante o inmediatamente después de la instalación de las distribuciones.
Responder
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3277
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

'paradinha' durante el arranque de Debian (entorno Cinnamon)

Mensaje por doc » Dom Oct 20, 2013 11:09 am

acabo de reinstalar Wheezy 7.2 (y luego pasarlo a Testing) y, en el arranque, durante la carga del GDM, justo antes de salirme, ya, el escritorio de usuario y hacerse funcional, tengo una parada de varios segundos. A ver si lo cuantifico porque, de entrada, me parece un poco exagerado la secuencia de tiempo que pone el Xorg.0.log, que lo adjunto abajo (extracto)
[ 27.888] (II) NOUVEAU(0): Modeline "832x624"x0.0 57.28 832 864 928 1152 624 625 628 667 -hsync -vsync (49.7 kHz e)
[ 27.888] (II) NOUVEAU(0): Modeline "800x600"x0.0 49.50 800 816 896 1056 600 601 604 625 +hsync +vsync (46.9 kHz e)
[ 27.888] (II) NOUVEAU(0): Modeline "1280x720"x60.0 74.48 1280 1336 1472 1664 720 721 724 746 -hsync +vsync (44.8 kHz e)
[ 293.823] (II) NOUVEAU(0): EDID vendor "GSM", prod id 19465

[ 293.823] (II) NOUVEAU(0): Using hsync ranges from config file
[ 293.823] (II) NOUVEAU(0): Using vrefresh ranges from config file
[ 293.823] (II) NOUVEAU(0): Printing DDC gathered Modelines:
[ 293.823] (II) NOUVEAU(0): Modeline "1366x768"x0.0 85.50 1366 1436 1579 1792 768 771 774 798 +hsync +vsync (47.7 kHz eP)
[ 293.823] (II) NOUVEAU(0): Modeline "800x600"x0.0 40.00 800 840 968 1056 600 601 605 628 +hsync +vsync (37.9 kHz e)
...
Ando muy 'verde' en estos temas. ¿alguien puede darme alguna pista de cómo puedo meter mano a esto, y tratar de acelerar la carga?
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: 'paradinha' durante el arranque de Debian (entorno Cinnamon)

Mensaje por Fanton » Dom Oct 20, 2013 2:58 pm

Hola doc, yo tampoco entiendo mucho del tema, pero podrías cambiar GDM por Slim, para probar si ahi esta el problema, yo hace ya tiempo deje de usar GDM y uso Slim, me da la sensación de que inicia mas rápido, saludos
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3277
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: 'paradinha' durante el arranque de Debian (entorno Cinnamon)

Mensaje por doc » Dom Oct 20, 2013 10:25 pm

gracias, Fanton, voy a ver si investigo un poco, porque acababa de instalar la versión 7.2 de Wheezy, y pasada a Testing (Jessie) con un 'upgrade' y me dió muchos problemas, así que he vuelto (¡¡¡San Clonezilla...!!!) a la situación anterior, que es una Testing actualizada, siempre, con 'safe-upgrade', y ahí no tengo problemas.

Creo, además, que debe tener que ver algo con cinnamon, el monitor, y el HDMI que tengo enchufado a la tele, en la nueva instalación me lo reconocía con una configuración distinta y, en el 'paso a atrás' se me configura automáticamente en la resolución deseada (1366x768), que es la de la tele. Al menos esto es lo que observado, pero seguiré investigando.

Al menos, ahora, lo tengo así:
...
25.049] (II) NOUVEAU(0): Modeline "800x600"x0.0 49.50 800 816 896 1056 600 601 604 625 +hsync +vsync (46.9 kHz e)
[ 25.049] (II) NOUVEAU(0): Modeline "1280x720"x60.0 74.48 1280 1336 1472 1664 720 721 724 746 -hsync +vsync (44.8 kHz e)
[ 29.376] (II) NOUVEAU(0): EDID vendor "GSM", prod id 19465

[ 29.376] (II) NOUVEAU(0): Using hsync ranges from config file
[ 29.376] (II) NOUVEAU(0): Using vrefresh ranges from config file
[ 29.376] (II) NOUVEAU(0): Printing DDC gathered Modelines:
...
Así que no creo que sea del GDM. Pero, por curiosidad... ¿cómo se hace lo de SLIM? ¿desinstalando primero GDM3 y luego instalando SLIM? Supongo que hay que hacerlo fuera del entorno gráfico, o sea desde desde una TTY ¿no?
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: 'paradinha' durante el arranque de Debian (entorno Cinnamon)

Mensaje por Fanton » Lun Oct 21, 2013 2:26 am

Yo siempre e instalado debian, desde una netinstall, pero la primera ves que probé Slim, desde la terminal instale y ahi nomas me pregunto cual queria utilizar por defecto Slim o GDM
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
Avatar de Usuario
jony127
Forista Mayor
Forista Mayor
Mensajes: 600
Registrado: Jue Ago 24, 2006 7:00 am

Re: 'paradinha' durante el arranque de Debian (entorno Cinnamon)

Mensaje por jony127 » Sab Nov 02, 2013 7:49 pm

hola, puedes instalar los que quieras para probar, luego instalas rcconf lo ejecutas por consola y activas, desactivas el que quieras usar en el próximo arranque.
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje