Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Entorno gráfico » X Window


Nuevo tema Responder al tema
 [ 10 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Dic 08, 2009 8:00 am
Mensajes: 17

Nota Publicado: Jue May 16, 2013 10:31 am 
Arriba  
Buenas de nuevo un problema en Debian miren inicia bien arranca el grub arranco con debian después de eso me sale el login me logeo y acá viene el problema al parecer que entro al desktop normalmente pero como se pone negra la pantalla y sale la terminal pero se cierra rapido y me devuelve al login así que no puedo entrar al desktop espero que me tienen alguna solución?

Aca el log espero que sea el correcto
http://pastie.org/7915112


Última edición por xskin77x el Vie May 17, 2013 6:22 am, editado 2 veces en total
 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3144
Ubicación: Oviedo-es_ES

Nota Publicado: Jue May 16, 2013 10:52 am 
Arriba  
lo que no es correcto es que copies-pegues ese montón de texto. En todo caso, existe, y se recomienda, pastie.org.

Tu problema tiene pinta de ser un conflicto con la tarjeta gráfica. Como ni dices cual es, ni cómo has instalado sus controladores, quedamos a la espera de datos.

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Dic 08, 2009 8:00 am
Mensajes: 17

Nota Publicado: Jue May 16, 2013 11:18 am 
Arriba  
Que tal si mira la tarjeta gráfica es Mobile Intel(R) 4 Series Express Chipset Family de una dell studio 1555 de 64 bits pues los controladores los instale con el iso de debian junto con los non-free .Disculpa por lo del log ya lo modifique

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3144
Ubicación: Oviedo-es_ES

Nota Publicado: Jue May 16, 2013 12:40 pm 
Arriba  
no tengo n idea de esa gráfica, pero, por probar, mira a ver qué pasa si haces un
Código:
dpkg-reconfigure xserver-xorg

también podrías echar un vistazo al tema del monitor, por si es problema de sus frecuencias admitidas

 Perfil WWW  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Jue May 16, 2013 4:20 pm 
Arriba  
Hola, ¿que entorno de escritorio instalaste, gnome, kde, lxde,o xfce?
Saludos

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Dic 08, 2009 8:00 am
Mensajes: 17

Nota Publicado: Jue May 16, 2013 7:23 pm 
Arriba  
Entorno de escritorio kde

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Jue May 16, 2013 7:51 pm 
Arriba  
Hola, ¿el problema que describes lo tuviste apenas instalado Debian? o en algún momento pudiste entrar sin problemas a tu sesión.

Lo que se me ocurre es que borres los archivos de configuración que están ocultos en tu carpeta personal, para ello haz lo siguiente:

presiona la combinación de teclas "alt" + "ctrl" + "F1"

luego identifícate con tu usuario y contraseña, después lanza el comando:
Código:
ls -a

Los archivos ocultos son los que tienen un punto al inicio del nombre, borra los siguientes archivos ocultos con los siguientes comandos:
Código:
rm -r .kde
rm -f .xsession-errors


luego lanza el comando
Código:
exit


Identificate como root, en login le pones root, y luego le das la contraseña de superusuario. Hecho esto lanzas el comando reboot, para reiniciar la computadora.

Saludos

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Dic 08, 2009 8:00 am
Mensajes: 17

Nota Publicado: Jue May 16, 2013 10:04 pm 
Arriba  
Que tal enriquehh esto paso después que instale la actualización de kde 4.10 en si la instalación de debian se instalo correctamente hasta modifique temas y todo solo fue eso la actualización de kde 4.10.

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Sab Dic 08, 2007 8:00 am
Mensajes: 1337

Nota Publicado: Jue May 16, 2013 10:18 pm 
Arriba  
Ahora queda mas claro que el problema que tienes es de configuración, kde 4.10 esta todavía en la rama experimental de debian, así que para solucionar tu problema intenta borrar los archivos ocultos que te mencione, si eso no funciona deberías pensar hacer una desactualización a kde 4.8.

Saludos

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mar Dic 08, 2009 8:00 am
Mensajes: 17

Nota Publicado: Vie May 17, 2013 6:22 am 
Arriba  
Pues gracias por la ayuda enriquehh me salvaste ya entro normalmente sin problemas gracias

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 10 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Xfce en debian wheezy (Solucionado)

en Software

Leobolso

4

902

Mar Ago 05, 2014 12:31 am

Leobolso Ver último mensaje

Debian wheezy se me congela - problema de la tarjeta de video??(Solucionado (Parcialmente))

en Hardware

cooper1589

5

1680

Mié May 08, 2013 4:06 am

enriquehh Ver último mensaje

lm-sensor no me detecta todos los sensores en un intel core i5 debian wheezy [Solucionado]

en Software

jorgecg

9

1894

Jue May 24, 2012 6:42 pm

Yoyo Ver último mensaje

[Howto] Cómo instalar fácilmente Firefox 13.0.1 y Thunderbird 13.0.1 en Debian Squeeze y Debian Wheezy

en Documentación

Yoyo

6

4776

Mié Jul 04, 2012 7:22 pm

jony127 Ver último mensaje

Debian Wheezy Mete

en Otros escritorios y entornos

LeoEmi

6

2059

Jue Abr 24, 2014 7:16 am

LeoEmi Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO