Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Sistema


Nuevo tema Responder al tema
 [ 4 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Abr 09, 2011 11:23 pm
Mensajes: 106
Ubicación: Buenos Aires

Nota Publicado: Mar Nov 27, 2012 5:30 am 
Arriba  
Hola,

Al pasar del initscripts al systemd (se logra un inicio y apagado más rápido (en mi archlinux levanto en tan solo 8 segundos 8O )
http://portada.archlinux-es.org/155/initscripts-se-queda-sin-soporte/
Pero como todo linux la falla no puede faltar! ::lol::
1ro) Error en el nuevo kernel 3.6.7.1
Código:
[    4.974462] r8169 0000:02:00.0: eth0: RTL8102e at 0xffffc9000067e000
[    4.999588] microcode: CPU0: patch_level=0x010000c8
[    5.011812] microcode: failed to load file amd-ucode/microcode_amd.bin
[    5.013361] microcode: CPU1: patch_level=0x010000c8
[    5.013948] microcode: failed to load file amd-ucode/microcode_amd.bin
[    5.015512] microcode: Microcode Update Driver: v2.00 <tigran@aivazian.fsnet.co.uk>

Este es el principio de los errores.

Luego del inicio y hasta llegar al login (me logeo en consola, sería "runlevel=3 ?",) me salta estos errores durante el logeo:
Código:
 ieee80211 phy0: brcms_ops_bss_info_changed: arp filtering: enabled true, count 0 (implement)
ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: false (implement)
 ieee80211 phy0: brcmsmac: brcms_ops_bss_info_changed: disassociated
 ieee80211 phy0: brcms_ops_bss_info_changed: arp filtering: enabled false, count 0 (implement)
 SP5100 TCO timer: mmio address 0xbafe00 already in use
 ieee80211 phy0: brcms_ops_config: change monitor mode: false (implement)
 ieee80211 phy0: brcms_ops_config: change power-save mode: false (implement)
 ieee80211 phy0: brcms_ops_bss_info_changed: qos enabled: false (implement)
 timed out


La solución la comparto con Uds. es colocar en la linea del kernel: loglevel=3
Quedando así = "kernel /vmlinuz-linux root=/dev/disk/by-uuid/UUID loglevel=3 ro"

Ha pero nunca más aparecerá la info de inicio durante el arranque, que pena todo no se puede.


Editado: OTRA SOlUCION

Es instalar el driver broadcom-wl. Pero cambiará la configuración de la interfaz; eth0 será wireless y eth1 la ethernet (NOTA: así la tengo configurada en mi máquina).

Pero para volver a la configuración predeterminada, es decir, como estaba antes de instalar "broadcom-wl". Es editar el /etc/modprobe.d/broadcom-wl.conf
y descomentar "bcma"


Última edición por jvrcorti el Mar Ene 01, 2013 1:52 am, editado 1 vez en total
 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Lun Feb 11, 2008 8:00 am
Mensajes: 334

Nota Publicado: Mié Nov 28, 2012 1:47 am 
Arriba  
Ese del microcode es porque te falta el paquete extra/amd-ucode

 Perfil  

Desconectado
Forista Menor
Forista Menor
Avatar de Usuario

Registrado: Jue Feb 24, 2011 4:20 am
Mensajes: 84

Nota Publicado: Mié Nov 28, 2012 3:12 am 
Arriba  
Para el primer error, te falta el paquete que ya te dijeron, luego debes cargar el modulo microcode.
Aunque se supone no es necesario, puesto que dicho modulo se incluye por defecto en versiones anteriores del kernel, y aun asi sigue saliendo ese errorsito.

Para el segundo error, no sera mas simple buscar la solucion al problema que solo esconderlo?
Una rapida busqueda me arroja esto:
https://bbs.archlinux.org/viewtopic.php ... 9#p1095349
https://bbs.archlinux.org/viewtopic.php?id=126188

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Abr 09, 2011 11:23 pm
Mensajes: 106
Ubicación: Buenos Aires

Nota Publicado: Jue Nov 29, 2012 1:28 am 
Arriba  
quierolinux escribió:
Ese del microcode es porque te falta el paquete extra/amd-ucode

quierolinux Gracias por la data. =D> :roll:

Spooky ha eso dos enlaces me remití para darle la solución al problema de Broadcom BCMxxx, Gracias

Saludos!!!

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 4 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Problemas con python y actualización en archlinux

en Software

hermess

7

667

Mar Dic 21, 2010 7:20 pm

hermess Ver último mensaje

Error en la conexión con ArchLinux

en Redes y Servidores

Web-on

5

270

Jue Ago 15, 2013 5:14 pm

hipersayan_x Ver último mensaje

Error al intentar instalar ArchLinux

en Instalación de distribuciones

parabellum

0

598

Jue Dic 15, 2005 4:29 pm

parabellum Ver último mensaje

Error kernel2628 en archlinux[solucionado]

en Sistema

silgar

1

454

Mié Feb 18, 2009 2:29 pm

silgar Ver último mensaje

error en la actualización

en Sistema

tuxie

3

923

Sab Jun 28, 2008 4:24 pm

tuxie Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 4 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO