Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Software


Nuevo tema Responder al tema
 [ 6 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mié Jul 25, 2012 10:42 am
Mensajes: 3

Nota Publicado: Mié Jul 25, 2012 10:51 am 
Arriba  
Hola a todos,

Hace un tiempo me instalé samba en mi servidor debian. Todo ha ido bien hasta hace unos días que instale 2 programas links2 y otro parecido también para ver web por terminal. No se si tiene relación pero desde entonces no puedo acceder a mis carpetas del servidor desde windows. Mirando, he visto que hay dos procesos de smbd corriendo a la vez en la máquina. Supongo que esto es la fuente del problema pero, como puedo solucionar el problema?
En primer lugar he pensado que algún programa lanzaba el smbd pero he hecho un stop y un start de samba y este vuelve a lanzar tres procesos, el nmbd y los dos smbd así que supongo que es el mismo samba que la esta liando.

Alguien tiene alguna idea de como solucionar esto?
Muchas gracias de antemano.

Aleix.


Última edición por Aleix el Jue Jul 26, 2012 9:10 am, editado 1 vez en total
 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3888
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Mié Jul 25, 2012 4:16 pm 
Arriba  
que dicen los log ?

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mié Jul 25, 2012 10:42 am
Mensajes: 3

Nota Publicado: Mié Jul 25, 2012 6:38 pm 
Arriba  
Hola mcun,
Pues es verdad, como los puedo conultar?

Saludos.

 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3888
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Mié Jul 25, 2012 6:45 pm 
Arriba  

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mié Jul 25, 2012 10:42 am
Mensajes: 3

Nota Publicado: Mié Jul 25, 2012 11:02 pm 
Arriba  
Hola,
El tema ya esta solucionado. Al parecer cambie los permisos de las carpetas y por eso no podia acceder.
Sigo teniendo dos procesos smbd que es raro raro... el log de samba, dice que esta todo ok y en realidad a parte de eso funciona correctamente.

Creo que voy a dejar el tema cerrado. Muchas gracias por tus consejos mcun.

Bye.

 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3888
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Mié Jul 25, 2012 11:07 pm 
Arriba  
Muy bien Aleix me alegro

Aleix Si consideras que el tema fue resuelto, por favor edita el primer post y agrégale al título (SOLUCIONADO) para que la ayuda que recibiste le sea útil a otros usuarios mediante el uso del buscador. Muchas Gracias

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 6 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Los iconos en konqueror a veces no se ven - [solucionado]

en KDE

mackro

6

1589

Mié Dic 12, 2012 4:52 am

mackro Ver último mensaje

Canonical lanza Ubuntu Phone OS

en Noticias y Actualidad

ALLLZAPA

2

1122

Jue Ene 03, 2013 8:07 pm

ALLLZAPA Ver último mensaje

Samba y OpenLDAP (domain controller) (SOLUCIONADO)

en Software

dmeritano

2

514

Lun Ago 27, 2012 5:12 pm

dmeritano Ver último mensaje

GitHub lanza aplicación para Android, ahora podrás estar pendiente de tus repositorios hasta desde el móvil

en Noticias y Actualidad

johpunk

0

576

Vie Jul 13, 2012 7:37 pm

johpunk Ver último mensaje

Fedora, entra multiples veces grub

en Instalación de distribuciones

Zamana

6

886

Sab Sep 21, 2013 10:31 am

Akronix Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO