No se inicia el grub, ni en Ubuntu 12.04 , ni en Mind 13 "Maya". Y problemas de gráficos

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
Avatar de Usuario
Gill Gates
Forista Nuevo
Forista Nuevo
Mensajes: 15
Registrado: Sab May 26, 2012 9:17 am
Ubicación: Barcelona
Contactar:

No se inicia el grub, ni en Ubuntu 12.04 , ni en Mind 13 "Maya". Y problemas de gráficos

Mensaje por Gill Gates » Sab May 26, 2012 10:13 am

Hola a tod@s. Soy nuevo aquí al foro y me presento planteando las siguientes incidencias para haber si me pueden ayudar a resolverlas.

El caso es que desde siempre tuve problemas con los gráficos en Ubuntu, desde la version 9 hasta la ultima que tenia instalada que es la versión 10.10, el otro día decidí probar con linux Mind 12 y al instalar el acelerador de gráficos Ati , ya apartir de ahí todos los gráficos van "muy mal" y esto también me pasa en Ubuntu, aunque cuando desinstalo el acelerador de gráficos de Ati los gráficos ya van "medio bien", mi hardware es Intel Core 2 Duo T7500 2.2 Ghz, Ram 4 Gg, Hdd 320 Gg, Ati Mobility Radeon Hd 2400 Xt 256 Mg, Lcd 17" 1400 x 900.

Este problema me llebo a probar las ultimas versiones de Linux Mind 13 "Maya" y Ubuntu 12.04. Descargue las iso de ambos sistemas y probe primero una iso y despues las otra iso creando un usb booteable. Despues de instalar Linux Mind 13 al reiniciar el pc y cuando se incia el grub , me sale este mensaje de error:

Error: no such device: 62de7ad8-d7d5-4fb5-b957-14079c3ce9b7
grub rescue >


Este error también me aparece cuando tambien se inicia el grub despues de instalar Ubuntu 12.04. Tengo que mencionar que tengo instalado Windows Vista y en una partición ext4 las demás sistemas linux que voy probando, pero como digo en estas 2 ultimas versiones (Ubuntu 12.04 y Linux Mind 13) , no me arranca el grub impidiendo acceder a Windows y a linux, este problema lo solucione reinstalando de nuevo la versión 10.10 de Ubuntu que si se inicia el grub.

Pues esos son los problemas que tiene mi pc con con los gráficos de linux que me imagino que sera algún driver que no se instale correctamente, y en cuanto a las nuevas versiones de Ubuntu 12.04 y Linux Mind 13 no consigo que se inicie el grub, ¿ que soluciones posibles hay a estos dos problemas ?.

Gracias por la atención prestada y perdonen si he sido muy extenso en mi explicación. Espero que me ayuden.
SISTEMAS: Windows 10 y Ubuntu 15.04
HARDWARE: Intel Core 2 Duo T7500 2.2 Ghz, Ram 4 Gg, Hdd 320 Gg, Ati Mobility Radeon Hd 2400 Xt 256 Mg, Lcd 17" 1400 x 900
MI BLOG: http://lmgtfy.com/?q=Blogdetutoriales.wordpress.com
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: No se inicia el grub, ni en Ubuntu 12.04 , ni en Mind 13 "Maya". Y problemas de gráficos

Mensaje por niky45 » Sab May 26, 2012 11:31 am

el problema es que grub ahora trabaja con UUID's, y a ti por lo visto no te esta detectando bien el disco.

la solucion?? la facil es: si ubutnu 10.10 te lo detecta, intenta actualizar, version por version, a ver si no se fastidia.

la opcion b, a primera veista mas complicada pero en realidad con muchas mas probabilidades de que salga bien (con ubutnu eso de actialzar nunca ha sido la mejor de las ideas ...), es entrar desde live, chroot al sistema instalado, y revisar, o incluso reinstalar, el grub. esto dista bastante de ser trivial, y si lo quieres hacer, vas a tener que leer bastante (yo te paso la info que necesites, por eso no te preocupes).

asi que tu veras. yo si no quieres complicarte la vida.... :? diria que probases otra distro, pero... :? como no le eches un ojo a LMDE, no se me ocurre (aka, le estoy chando la culpa al gurb de la tulima ubunut, que deberia ser el mismo que lleva mint. LMDE se supone que llevara le de debian. si no te da problemas, tal vez te guste la distro. )

:)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Avatar de Usuario
CharlieBros
Forista Mayor
Forista Mayor
Mensajes: 691
Registrado: Lun Sep 26, 2011 2:01 am
Ubicación: Mexico, DF

Re: No se inicia el grub, ni en Ubuntu 12.04 , ni en Mind 13 "Maya". Y problemas de gráficos

Mensaje por CharlieBros » Sab May 26, 2012 4:50 pm

¡Malditos UUID!, que güeno que Mageia 2 usa Grub legacy, que si no me haria unas bolas tremendas.
Pues lo mejor es lo que dice Niky, reinstalar grub.
Saludos.
Charlie
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: No se inicia el grub, ni en Ubuntu 12.04 , ni en Mind 13 "Maya". Y problemas de gráficos

Mensaje por niky45 » Sab May 26, 2012 6:25 pm

CharlieBros escribió:¡Malditos UUID!, que güeno que Mageia 2 usa Grub legacy, que si no me haria unas bolas tremendas.
curiosamente, una vez pasado el susto inicial (tambien es que probe grub 2 cuando aun estaba en sid, y era bastante delicadito....), grub2 suele dar bastantes menos dolores de cabeza. salvo el dia que hace cosas raras, como en este caso. pero creeme, el tema de los UUID es un gran invento. es la unica forma de instalar grub en una unidad extraible y no volverse locos (aka, que funcione).

:)

PD: pero si, yo ya he tenido que tocarlo unas cuantas veces, por X o por Y. y en ese momento, maldices los UUID y a quien quiera que haya escrito grub. :oops:
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Avatar de Usuario
CharlieBros
Forista Mayor
Forista Mayor
Mensajes: 691
Registrado: Lun Sep 26, 2011 2:01 am
Ubicación: Mexico, DF

Re: No se inicia el grub, ni en Ubuntu 12.04 , ni en Mind 13 "Maya". Y problemas de gráficos

Mensaje por CharlieBros » Sab May 26, 2012 11:29 pm

Pues como no utilizo USB pues no me interesa los UUID. Siempre cambio UUID por los clasicos /dev/sdx.
Saludos.
Charlie
Avatar de Usuario
Gill Gates
Forista Nuevo
Forista Nuevo
Mensajes: 15
Registrado: Sab May 26, 2012 9:17 am
Ubicación: Barcelona
Contactar:

Re: No se inicia el grub, ni en Ubuntu 12.04 , ni en Mind 13 "Maya". Y problemas de gráficos

Mensaje por Gill Gates » Lun May 28, 2012 11:38 am

niky45, agradezco tu ayuda, que he seguido tus consejos. Después de muchísima paciencia probando e instalando versión tras versión desde la 10.10 de Ubuntu en actualizaciones, al menos el grub se me inicia en la versión 12.04, entonces decidí re-instalar de nuevo la versión 12.04 desde el usb para ver si ya se instala bien el grub, pero no funciona, por lo que he tenido que instalar la versión 11.10 desde el usb y después actualizar el sistema a la versión 12.04, que como he dicho así si me funciona el grub.

Por lo que veo esta versión Ubuntu 12.04 a mi me funciona bastante mejor que la 10.10, aunque aun me da algunos problemas menores con los gráficos y la configuración del brillo del monitor que no me deja guardar ajustes después de instalar el controlador de graficos de Ati.
Ya he abierto este nuevo post de esta anomalia:

sistema/cambiar-brillo-del-monitor-edit ... 50113.html

Pero al menos esta versión 12.04 me funciona mucho mejor que la versión 10.10. Seguire unos dias probando y si me surge cualquier incidencia ya lo comentare aqui al foro.

Gracias. :)
SISTEMAS: Windows 10 y Ubuntu 15.04
HARDWARE: Intel Core 2 Duo T7500 2.2 Ghz, Ram 4 Gg, Hdd 320 Gg, Ati Mobility Radeon Hd 2400 Xt 256 Mg, Lcd 17" 1400 x 900
MI BLOG: http://lmgtfy.com/?q=Blogdetutoriales.wordpress.com
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje