Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Software


Nuevo tema Responder al tema
 [ 10 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Jue Abr 26, 2012 1:33 am
Mensajes: 4

Nota Publicado: Jue Abr 26, 2012 1:55 am 
Arriba  
Buenas, me he instalado el Ubuntu 7.04 por que tengo un Pentium3 y quería probarlo.

La cuestión es que me daba el mensaje que os he puesto en el título cuándo quería abrir el gestor de paquetes o cuándo intentaba (por que pensaba que podría instalar el Opera) instalar un programa.

La cuestión es que hice una gilipollez (un intento de arreglo). Sustituir el contenido de lectura y ahora me da otro tipo de error.
Ya sabeis, lo hice con un sudo gedit /etc/apt/sources.list en la consola. Por suerte guardé el contenido de dicho archivo y lo tengo en el escritorio.

Os lo dejo aquí:

Citar:
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://es.archive.ubuntu.com/ubuntu/ feisty main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ feisty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://es.archive.ubuntu.com/ubuntu/ feisty-updates main restricted
deb-src http://es.archive.ubuntu.com/ubuntu/ feisty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://es.archive.ubuntu.com/ubuntu/ feisty
deb-src http://es.archive.ubuntu.com/ubuntu/ feisty

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://es.archive.ubuntu.com/ubuntu/ feisty multiverse
deb-src http://es.archive.ubuntu.com/ubuntu/ feisty multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://es.archive.ubuntu.com/ubuntu/ feisty-backports main restricted multiverse
# deb-src http://es.archive.ubuntu.com/ubuntu/ feisty-backports main restricted multiverse

deb http://security.ubuntu.com/ubuntu feisty-security main restricted
deb-src http://security.ubuntu.com/ubuntu feisty-security main restricted
deb http://security.ubuntu.com/ubuntu feisty-security
deb-src http://security.ubuntu.com/ubuntu feisty-security
deb http://security.ubuntu.com/ubuntu feisty-security multiverse
deb-src http://security.ubuntu.com/ubuntu feisty-security multiverse


Ese archivo lo sustituí por el contenido de este otro:

Citar:
deb http://old-releases.ubuntu.com/ubuntu/ feisty-updates main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ feisty-updates main restricted
deb http://old-releases.ubuntu.com/ubuntu/ feisty universe
deb-src http://old-releases.ubuntu.com/ubuntu/ feisty universe
deb http://old-releases.ubuntu.com/ubuntu/ feisty multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ feisty multiverse
deb http://old-releases.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ feisty-backports main restricted universe multiverse
deb http://old-releases.ubuntu.com/ubuntu/ feisty-security main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ feisty-security main restricted
deb http://old-releases.ubuntu.com/ubuntu/ feisty-security universe
deb-src http://old-releases.ubuntu.com/ubuntu/ feisty-security universe
deb http://old-releases.ubuntu.com/ubuntu/ feisty-security multiverse
deb-src http://old-releases.ubuntu.com/ubuntu/ feisty-security multiverse


De nada me sirvió. ¿Alguién sabe a que se debe el problema?.

¿Por cierto, los archivos .deb no se instala sólo clickando?

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3224
Ubicación: Oviedo-es_ES

Nota Publicado: Jue Abr 26, 2012 3:08 am 
Arriba  
pues 'comenta' (pon delante una almohadilla (#) esa famosa 'linea 17')
y otra cosa... ¿seguirá soportada esa distro... que es de hace 5 años? me temo que esos repositorios no contienen paquetería.

desde luego, qué líos se trae Ubuntu con sus versiones semestrales...

 Perfil WWW  

Desconectado
Forista Medio
Forista Medio

Registrado: Sab Ene 01, 2011 2:40 am
Mensajes: 410
Ubicación: Peru

Nota Publicado: Jue Abr 26, 2012 3:34 am 
Arriba  
esos repositorios ya no existen , asi que aunque soluciones el problema no creo que te sirva de mucho

_________________
"Bañarse en pareja (ahorra agua y ayuda a producir niños ecológicos) =)"
http://o4-gml.blogspot.com/

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Mar May 03, 2011 7:09 am
Mensajes: 1088

Nota Publicado: Jue Abr 26, 2012 7:39 am 
Arriba  
pues concuerdo esta versión es muy vieja, si quieres continuar probando puedes ejecutar en la consola:
Código:
sudo apt-get update

para ver bien que error te arroja.
y en cuanto a los archivos deb, si se instalas con solo dar click, pero por lo general vienen en diferente versión preparados para dicha versión por las dependencias de archivos, por ejemplo
gedit para hardy 386 : gedit_2.22.1-0ubuntu1_i386.deb
gedit para lucyd 386 : gedit_2.30.0git20100413-0ubuntu1_i386.deb
gedit para maverik 386 :gedit_2.30.3-1ubuntu1_i386.deb

_________________
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Jue Abr 26, 2012 1:33 am
Mensajes: 4

Nota Publicado: Jue Abr 26, 2012 11:14 am 
Arriba  
Me decis que no me preocupe, pues no me preocupo por el gestor de paquetes.

La cuestión es que para instalar el Opera he hecho esto.

Código:
root@****-desktop:/home/****/Desktop# dpkg -i opera_11.62.1347_i386.deb
(Leyendo la base de datos ...
dpkg: aviso importante: falta el fichero de lista de ficheros del paquete
`opera', se supondrá que el paquete no tiene ningún fichero
actualmente instalado.
 
86933 ficheros y directorios instalados actualmente.)
Preparando para reemplazar opera 11.62.1347 (usando opera_11.62.1347_i386.deb) ...
Desempaquetando el reemplazo de opera ...
dpkg-deb: el fichero `opera_11.62.1347_i386.deb' contiene un miembro data.tar.lzma    ininteligible, abandono
Fallo de segmentación (core dumped)


Y aquí no pasa nada, no instala nada.

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1797

Nota Publicado: Jue Abr 26, 2012 11:49 am 
Arriba  
Va a fallar siempre, porque estás trabajando con paquetes incompatibles.

Desde esa versión de Ubuntu -que no sé de cuándo es, sólo que es vieja- a las versiones actuales de dpkg, cambió el parser python, hay una nueva version de perl, y ya no es sólo un problema de librerías faltantes, sino de que el manejador de paquetes -dpkg- antiguo ni siquiera puede leer los índices nuevos.

Alguna vez lo conté, pero lo repito brevemente: el Debian que estoy usando actualmente empezó una madrugada siendo un Ubuntu 3 o 4. Porque no tenía otra cosa a mano. Al hacer actualizaciones -vía repositorios Debian oldstable- debí tener especial cuidado en el paso de hotplug a udev, primero, y luego, en el paso a stable, forzar la instalación de perl para poder seguir usando apt-get.

Nada de esto es aconsejable para un novato que está probando Linux. Bájate una ISO de Debian con lxde y haz la instalación. No difiere sustancialmente de la instalación de Ubuntu. Luego es otra cuestión que creo que la fluidez dejará mucho que desear, pero ese es otro tema.

Y si quieres seguir con la instalación que usas en este momento, busca una versión vieja de Opera. Por ejemplo, la 9, en la versión static (para evitar problemas con las librerías compartidas).

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Jue Abr 26, 2012 1:33 am
Mensajes: 4

Nota Publicado: Jue Abr 26, 2012 3:21 pm 
Arriba  
neurus escribió:

Y si quieres seguir con la instalación que usas en este momento, busca una versión vieja de Opera. Por ejemplo, la 9, en la versión static (para evitar problemas con las librerías compartidas).


Vaya tela ::lol:: ::lol::

Por cierto ahora me da fallo al instalar el 9 , por culpa de la instalación fallida por el 11

Código:
root@****-desktop:/home/****/Desktop# dpkg -i opera-static_9.22-20070716.1-qt_en_i386.deb
dpkg: considerando desinstalar opera en favor de opera-static ...
opera no está correctamente instalado - no se tendrá en cuenta ninguna
 dependencia de él.
dpkg: el paquete opera requiere ser reinstalado, no se desinstalará.
dpkg: acerca de opera-static_9.22-20070716.1-qt_en_i386.deb que contiene opera-static:
 opera-static conflicts with opera
  opera (versión 11.62.1347) es roto debido a una desinstalación fallida.
dpkg: error al procesar opera-static_9.22-20070716.1-qt_en_i386.deb (--install):
 paquetes en conflicto - no se instalará opera-static
Se encontraron errores al procesar:
 opera-static_9.22-20070716.1-qt_en_i386.deb


Estoy con Linux para adaptarme a él... De momento sólo estoy dando comandos, pero ya que me lo he instalado preferiría darle caña. ¿Cómo sabes las versiones que son compatible con mi Ubuntu por la palabra "Static" o a ojo?

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3224
Ubicación: Oviedo-es_ES

Nota Publicado: Jue Abr 26, 2012 3:37 pm 
Arriba  
haz caso a neurus y no sigas anclado en el pasado, hombre. Si quieres usar Linux, adáptate a lo actual. Y reinstalar, y probar, distros es una buena escuela de aprendizaje.

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Jue Abr 26, 2012 1:33 am
Mensajes: 4

Nota Publicado: Vie Abr 27, 2012 1:18 am 
Arriba  
doc escribió:
haz caso a neurus y no sigas anclado en el pasado, hombre. Si quieres usar Linux, adáptate a lo actual. Y reinstalar, y probar, distros es una buena escuela de aprendizaje.


Tengo un ordenador anclado en el pasado :D :D Pero el windows XP me tira de lujo. Tengo entendido que Kubuntu consume menos, pero si para probar cada distro tengo que gastar un CD es un coñazo.

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 3224
Ubicación: Oviedo-es_ES

Nota Publicado: Vie Abr 27, 2012 2:22 am 
Arriba  
¿tu PC tiene posibilidad de iniciarse desde USB? Si tu respuesta es SI, no tienes que gastar ningún CD, te basta usar unetbootin, o MultiSystem, para poder tener un pendrive booteable con las distros que quieras.

Si tu respuesta es NO, evidentemente tendrás que gastarte 0,50 euros en un CD cada vez que quieras probar una distro ( a no ser que puedas probarlas, en modo LiveCD, vía pendrive, en el ordenador de algún amigo, o en un ciber.

Y si te gusta mucho el WinXP... sigue con él (pero me temo que el año que viene, o así, se le acaba el soporte

tu mismo...

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 10 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
1 No refresca lista actualizaciones / 2 Fallo al cargar lista de fuentes software< PROBLEMA SOLUCIONADO

en Software

lchee

3

267

Sab Dic 08, 2018 7:31 pm

doc Ver último mensaje

Problemas con el sources.list (solucionado)

en Software

yazus

0

456

Sab Mar 19, 2016 4:28 am

yazus Ver último mensaje

Problemas con el sources.list, Debian Jessie [solucionado]

en Software

Kenton

12

21225

Mar Nov 04, 2014 9:58 pm

Kenton Ver último mensaje

Esta completo el sources.list, Tanglu? [solucionado]

en Sistema

Kenton

1

612

Vie Ene 09, 2015 6:23 pm

Deckon Ver último mensaje

Como consigo sudo nano /etc/apt/sources.list correcto?

en Sistema

antavian

3

1001

Jue Ago 31, 2017 11:29 am

doc Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO