Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Hardware


Nuevo tema Responder al tema
 [ 5 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Menor
Forista Menor
Avatar de Usuario

Registrado: Dom Nov 15, 2009 8:00 am
Mensajes: 61

Nota Publicado: Mar Mar 13, 2012 10:56 pm 
Arriba  
Hola compañeros.

Soy usuario de Linux (exclusivamente) hace unos 4 años, hasta ahora bastante bien, pero últimamente el Ratón se vuelve loco y me está volviendo loco a mí también.
Uso Ubuntu 10.04 LTS y el ratón es un SANSUN (¿?) SN-105 USB con adaptador para el conector PS/2 de la placa.

Después de buscar soluciones y probar de todo, no he conseguido solucionarlo:
- Quitar el adaptador y conectarlo a un puerto USB (funciona un rato y luego se bloquea definitivamente).
- Modificar doscientas veces el fichero /etc/X11/xorg.conf, cambiando el tipo de dispositivo por "auto" "ImPS/2", "SystemPS/2", etc etc etc... y el resultado es siempre el mismo: a ratos se bloquea y no hace nada, a ratos se vuelve loco, abre ventanas, cierra, cambia, crea carpetas, mueve menús, etc etc etc...
El teclado va perfectamente.

No sé por dónde meterle mano, si actualizar a 10.10 (no sé si este "bug" estará solucionado), si cambiar ratón y teclado por unos inalámbricos (mi placa trae conectores PS/2 verde/lila) o qué hacer...

¿Alguien ha tenido este problema o uno parecido?

Un abrazo a todos!!

 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3888
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Mié Mar 14, 2012 12:45 am 
Arriba  
limpiarlo ::lol::

en serio pequeñas pelusas provocan ese comportamiento

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  

Desconectado
Forista Menor
Forista Menor
Avatar de Usuario

Registrado: Dom Nov 15, 2009 8:00 am
Mensajes: 61

Nota Publicado: Jue Mar 15, 2012 12:54 am 
Arriba  
Gracias mcun, pero es un ratón óptico y la verdad es que está limpio. El tema es que también funcionan solos los botones, parece que hay algún problema con los ratones en Ubuntu.

Por cierto, lo cambié por uno genérico USB de propaganda que tenía en casa (de un portátil) y funciona bien, así que supongo que estaba mal el antiguo...

 Perfil  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3888
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Jue Mar 15, 2012 1:56 am 
Arriba  
eso es altamente probable, pero los ópticos también se ensucian

por favor ponle al titulo solucionado para que le sea útil a otros tu solución

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Jue Mar 15, 2012 5:07 pm 
Arriba  
:shock: podrias probar con un live o con otra distro, para comprobar que no sea de hardware??

te resumo: es practicamente imposible que algo asi sea de software. entre otras cosas, porque esas mismas versiones tanto de drivers como del propio xorg.conf, no solo las ha usado (en ubuntu) mucha mas gente que no ha tenido problemas... sinoq ue estan en debian (debian bebe de ubuntu), y tampoco he oido quejarse a nadie. algo tan grave como seo, se tenia qu ehber oido, mas, con una distro que no esta exactamente recien salida....

:)

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 5 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Puntero que se vuelve loco

en Programación

telecomunicado

1

715

Sab Ene 23, 2010 1:08 am

shakka Ver último mensaje

me vuelvo loco con el wifi

en Hardware

ramon-linux

0

376

Dom Jul 04, 2010 9:56 am

ramon-linux Ver último mensaje

kali se volviò loco ?

en Instalación de distribuciones

kali linux

0

344

Vie Oct 20, 2017 5:48 pm

kali linux Ver último mensaje

Ladridos del Perro Loco.

en Noticias y Actualidad

neurus

4

1008

Mar Oct 11, 2011 1:12 am

Hawkingsagan Ver último mensaje

mi linpus esta loco

en Software

yoni012

1

589

Dom Nov 15, 2009 4:38 pm

niky45 Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO