Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Seguridad


Nuevo tema Responder al tema
 [ 1 mensaje ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Mié Ago 06, 2008 7:00 am
Mensajes: 10

Nota Publicado: Jue Oct 13, 2011 9:37 pm 
Arriba  
Hola a todos, instale un shorewall 4 en un debian squeeze, configure las interfaces y los archivos, se supone que todos, pero no logro tener internet en la red local.
Si puedo entrar a la pc del shorewall desde afuera y desde la red local, si tiene internet la pc del shorewall por lo que estoy segura que tengo algo mal configurado.
Tambien puedo hacer ping desde la red local a por ejemplo:
ping 8.8.8.8
ping www.google.com.ar.

el comando ip route me tira lo siguiente

192.168.2.0/24 dev eth1 proto kernel scope link src 192.168.2.1
xxx.xxx.100.0/24 dev eth0 proto kernel scope link src xxx.xxx.100.200
default via 200.43.100.1 dev eth0

el comando ip link

ip link
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue state UNKNOWN
link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UNKNOWN qlen 1000
link/ether xx:xx:xx:xx:xx:xx brd ff:ff:ff:ff:ff:ff
3: eth1: <NO-CARRIER,BROADCAST,MULTICAST,UP> mtu 1500 qdisc pfifo_fast state DOWN qlen 1000
link/ether 00:27:19:b1:6b:69 brd ff:ff:ff:ff:ff:ff

y el ifconfig

eth0 Link encap:Ethernet HWaddr xx:xx:xx:xx:xx.xx
inet addr:xxx.xxx.xxx.200 Bcast:xxx.xxx.xxx.255 Mask:255.255.255.0
inet6 addr: fe80::219:d1ff:fedd:afd1/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:2374 errors:0 dropped:0 overruns:0 frame:0
TX packets:110 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:284690 (278.0 Ki TX bytes:13739 (13.4 Ki
Interrupt:19 Base address:0x2100

eth1 Link encap:Ethernet HWaddr xx:xx:xx:xx:xx.xx
inet addr:192.168.2.1 Bcast:192.168.2.255 Mask:255.255.255.0
inet6 addr: fe80::227:19ff:feb1:6b69/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:204 errors:0 dropped:0 overruns:0 frame:0
TX packets:6 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:17521 (17.1 Ki TX bytes:468 (468.0
Interrupt:17 Base address:0x2000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:8 errors:0 dropped:0 overruns:0 frame:0
TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:560 (560.0 TX bytes:560 (560.0

Con respecto al shorewall:
archivo interfaces:
===================
################################################## #############################
#ZONE INTERFACE BROADCAST OPTIONS
net eth0 detect
loc eth1 detect


archivo policy:
===============
#SOURCE DEST POLICY LOG LEVEL LIMIT:BURST

#loc net ACCEPT
#net all DROP info
# THE FOLLOWING POLICY MUST BE LAST
#all all REJECT info
fw all ACCEPT
all all REJECT info
net all DROP info


archivo rules
=============
################################################## ################################################## #########
#ACTION SOURCE DEST PROTO DEST SOURCE ORIGINAL RATE USER/ MARK
# PORT PORT(S) DEST LIMIT GROUP
#
# Accept DNS connections from the firewall to the network
#
ACCEPT net $FW tcp 22
ACCEPT loc net tcp 20,21,22,25,43,53,63
ACCEPT loc net tcp 110,123,143,443,465
ACCEPT loc net tcp 587,993,995
ACCEPT loc net udp 43,53,63,123
REDIRECT loc 8080 tcp 80,8080
ACCEPT loc fw tcp 20,21,22,53,67,68,80,10000
ACCEPT loc fw udp 53,67,68
Ping(ACCEPT) net $FW
Ping(ACCEPT) loc $FW
Ping(ACCEPT) loc net

archivo masq:
=============
eth0 eth1

Alguien tiene idea en que le estoy errando?
LLevo dias seguro debe ser una tontera pero no puedo terminar con esto.

Adjunto archivo generado por el dump del shorewall a ver si eso ayuda.
Saludos y gracias.


Adjuntos:
status.txt [36.49 KiB]
17 veces
 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 1 mensaje ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Servidor httpd no me deja ingresar desde Internet (SOLUCIONADO)

en Redes y Servidores

williamromero

3

511

Mar Nov 22, 2011 4:49 pm

Kde_Tony Ver último mensaje

Redireccionar dominio accesado desde mi red local a mi servidor web local

en Redes y Servidores

cokes

2

1772

Sab May 28, 2016 3:22 pm

hmg79 Ver último mensaje

Conectarme a Internet con Ubuntu 9.10

en Software

lucy_rock

1

430

Jue Mar 04, 2010 3:35 am

gpolvorin Ver último mensaje

como conectarme a internet

en Redes y Servidores

polloalfredo

2

775

Mar Oct 20, 2009 7:29 pm

ps-ax Ver último mensaje

no puedo conectarme a internet

en Redes y Servidores

joseareality

2

468

Lun Oct 25, 2010 8:55 pm

Kde_Tony Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO