Fallo al instalar paquetes en Oracle Linux Server 5.4 (SOLUCIONADO )

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
frex2002
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Jue May 05, 2011 6:51 pm

Fallo al instalar paquetes en Oracle Linux Server 5.4 (SOLUCIONADO )

Mensaje por frex2002 » Vie May 06, 2011 4:53 pm

Hola a todos,

tenemos instalado un servidor HP con la distribución Oracle Linux Server 5.4, y al tratar de instalar 4 paquetes
de un repositorio que he creado en el disco local, me da fallo al actualizar dependencias, este es el fallo que da:
Error resolviendo dependencias
Incapaz de resolver dependencias para algunos paquetes selccionados para la instalacion


Es extraño por que en otro servidor que tenemos con las mismar caracteristicas si que resolvio las dependencias e instalo lo paquetes sin problemas. He tratadado de instalar uno de los paquetes desde la consola mediante yum y este es el resultado:
Resolving Dependencies
--> Running transaction check
---> Package pam-devel.i386 0:0.99.6.2-6.el5 set to be updated
--> Processing Dependency: pam = 0.99.6.2-6.el5 for package: pam-devel
--> Finished Dependency Resolution
pam-devel-0.99.6.2-6.el5.i386 from DVD has depsolving problems
--> Missing Dependency: pam = 0.99.6.2-6.el5 is needed by package pam-devel-0.99.6.2-6.el5.i386 (DVD)
Error: Missing Dependency: pam = 0.99.6.2-6.el5 is needed by package pam-devel-0.99.6.2-6.el5.i386 (DVD)
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
package-cleanup --dupes
rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.

El paquete pam esta intalado, por lo que no se por que esta fallando.
Agradeceria vuesta ayuda

Muchas gracias

Editado -- Vie May 06, 2011 8:53 am --

Resuelto, resulta que la version instalada era la 5.5, por lo que los paquetes no eran los correctos.
Gracias de todas formas
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Fallo al instalar paquetes en Oracle Linux Server 5.4

Mensaje por mcun » Vie May 06, 2011 8:17 pm

Gracias por compartir la solución frex2002 voy a editar el titulo y ponerle (SOLUCIONADO) para que le sea fácil encontrarlo a otros usuarios mediante el uso del buscador... una sana costumbre de EL ;)
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje