Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Software


Nuevo tema Responder al tema
 [ 12 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Abr 09, 2011 11:23 pm
Mensajes: 106
Ubicación: Buenos Aires

Nota Publicado: Lun Abr 18, 2011 2:55 am 
Arriba  
Lo acabo de instalar y tengo un problema con los driver ati catalyst
Instale yaourt siguiendo esto:
nano /etc/pacman.conf
[archlinuxfr]
Server = http://repo.archlinux.fr/x86_64
eligo este porque tengo x86_64

Ahora escribo yaourt -S catalist
==>Downloading catalyst pkgbuild form aur..
...
...
al final me dice:
Unsupported package potentially dangerous!
edit pkgbuild?

Alguna idea de como solucionarlo.


Última edición por Deckon el Vie Abr 22, 2011 3:56 am, editado 1 vez en total
Titulo editado por decir muy poco del tema a tratar

 Perfil  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Dom Abr 01, 2007 8:00 am
Mensajes: 3273
Ubicación: México, Estado de México

Nota Publicado: Lun Abr 18, 2011 3:28 am 
Arriba  
esas son notas tipicas de yaourt.

te va a preguntar si quieres editar el pkgbuild y el .install, solo dile que no a ambos y continua con la instalación.

Nota1: necesitas tener instalado base-devel para poder compilar el paquete, si no lo tienes instalado instalalo.

Nota2: te recomiendo usar packer en ves de yaourt

_________________
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Abr 09, 2011 11:23 pm
Mensajes: 106
Ubicación: Buenos Aires

Nota Publicado: Lun Abr 18, 2011 3:53 am 
Arriba  
Cuando realice la instalacion de arch linux le dije que haga la trasferencia de archivo, por decirlo de alguna manera, desde la ftp y no del CD
Marque la opcion base-devel y no la base, esto me puede traer algun problema

 Perfil  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Dom Abr 01, 2007 8:00 am
Mensajes: 3273
Ubicación: México, Estado de México

Nota Publicado: Lun Abr 18, 2011 5:20 am 
Arriba  
no, ninguno

_________________
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Abr 09, 2011 11:23 pm
Mensajes: 106
Ubicación: Buenos Aires

Nota Publicado: Vie Abr 22, 2011 3:29 am 
Arriba  
Instalando los driver catalyst con yaourt o packer me sale el siguiente error: destino no encontrado xorg-server<1.10.0
Tipie el siguiente comando pacman -Q xorg-server, el resultado es: xorg-server 1.10.1-1
No se como seguir para la instalacion de los drivers y asi poder instalar el entorno grafico KDE es mi gusto

 Perfil  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Dom Abr 01, 2007 8:00 am
Mensajes: 3273
Ubicación: México, Estado de México

Nota Publicado: Vie Abr 22, 2011 3:54 am 
Arriba  
ya intentaste instalar el modulo ati-fglrx ?...o es necesario que sea catalyst?

_________________
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Vie Abr 22, 2011 8:18 pm
Mensajes: 1

Nota Publicado: Vie Abr 22, 2011 8:20 pm 
Arriba  
jvrcorti escribió:
Instalando los driver catalyst con yaourt o packer me sale el siguiente error: destino no encontrado xorg-server<1.10.0
Tipie el siguiente comando pacman -Q xorg-server, el resultado es: xorg-server 1.10.1-1
No se como seguir para la instalacion de los drivers y asi poder instalar el entorno grafico KDE es mi gusto



Hola soy nuevo en el foro.. me pasa exactamente lo mismo :|

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Abr 09, 2011 11:23 pm
Mensajes: 106
Ubicación: Buenos Aires

Nota Publicado: Vie Abr 22, 2011 10:12 pm 
Arriba  
Intente instalar el modulo ati-fglrx pero me dice que el paquete no fue encontrado con:
pacman -S ati-fglrx
packer -S ati-fglrx
yaourt -S ati-fglrx

----------
He bajado el catalyst-utils de: wget http://aur.archlinux.org/packages/catal ... ils.tar.gz
y compilarlo con makepkg siguiendo las instrucciones de esta pagina:http://ponchomx.wordpress.com/2011/03/22/ati-catalyst-en-archlinux/
el resultado es el mismo: dependencias que faltan ->xorg-server<1.10.0
???¿¿¿¿???

 Perfil  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Dom Abr 01, 2007 8:00 am
Mensajes: 3273
Ubicación: México, Estado de México

Nota Publicado: Vie Abr 22, 2011 10:45 pm 
Arriba  
perdón, si...parece que ese paquete ya no esta en los repos(eso pasa por hacerle caso a la wiki en español XD)

aquí la guía de la wiki de arch para instalar los modulos de ati
https://wiki.archlinux.org/index.php/Ati

_________________
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Abr 09, 2011 11:23 pm
Mensajes: 106
Ubicación: Buenos Aires

Nota Publicado: Sab Abr 23, 2011 12:25 am 
Arriba  
Segui el enlace e instale los drivers vesa no los de ati privados. Configure el xorg como dice la wiki de arch. Algo que no me quedo claro.
Ejecuto startx y me redirecciona a la pantalla F7 donde esta en entorno grafico de xorg (esto esta bien) supongo!
Si paseo por la demas consola ctrl+alt+F1/F6. todo lo que veo es la famosa pantalla negra con el simbolo _ parpadeando, nada mas (me pregunto algo falla)
El archivo /var/log/xorg.0.log esta vacio (esto esta mal, suspuestamente contrasta con lo que dice la wiki)

Deseo eliminar todo lo que dependa del xorg y volverlo a instalar. Gracias por la ayuda

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Jue Ene 08, 2009 8:00 am
Mensajes: 1339
Ubicación: Magdalena [Argentina]

Nota Publicado: Lun Abr 25, 2011 4:18 am 
Arriba  
jvrcorti escribió:
Segui el enlace e instale los drivers vesa no los de ati privados. Configure el xorg como dice la wiki de arch. Algo que no me quedo claro.
Ejecuto startx y me redirecciona a la pantalla F7 donde esta en entorno grafico de xorg (esto esta bien) supongo!
Si paseo por la demas consola ctrl+alt+F1/F6. todo lo que veo es la famosa pantalla negra con el simbolo _ parpadeando, nada mas (me pregunto algo falla)
El archivo /var/log/xorg.0.log esta vacio (esto esta mal, suspuestamente contrasta con lo que dice la wiki)

Deseo eliminar todo lo que dependa del xorg y volverlo a instalar. Gracias por la ayuda

esto se debe a que hal, es quien se encarga de cargar los controladores y las configuraciones de la X, es normal no creo que sea necesario reinstalarlo

_________________
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272

 Perfil YIM  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Abr 09, 2011 11:23 pm
Mensajes: 106
Ubicación: Buenos Aires

Nota Publicado: Dom May 08, 2011 4:34 am 
Arriba  
No creo porque en la wiki en ingles de arch dice algo así como que hal no necesita ser iniciado por que de esto se encarga dbus.
Por lo que entiendo, de esto, es que hal quedo como obsoleto.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 12 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
dudas instalación cfdisk en arch linux

en Instalación de distribuciones

jony127

11

1483

Mié Mar 23, 2011 10:30 pm

niky45 Ver último mensaje

Guía de instalación de Nosonja, distribución basada en Arch Linux

en Documentación

cuentos

10

6666

Lun Mar 26, 2012 6:55 pm

mcun Ver último mensaje

Puedo omitir GRUB en una instalacion de ARCH?

en Software

dark_bit

1

401

Lun Jun 19, 2017 6:23 pm

doc Ver último mensaje

Conexion a base de datos con Catalyst

en Programación

candres

0

321

Lun May 23, 2011 11:16 pm

candres Ver último mensaje

cuando intale arch con grub me va a sacar la opcion de elegir entre arch y ubuntu?

en Instalación de distribuciones

KINKI122

2

1668

Mar Abr 06, 2010 3:15 pm

niky45 Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO