Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Sistema


Nuevo tema Responder al tema
 [ 13 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Vie Feb 18, 2011 2:19 am
Mensajes: 5

Nota Publicado: Vie Feb 18, 2011 2:32 am 
Arriba  
Buenas gente soy un usuario nuevo en el foro y con linux tengo instalado redhat y no me arranca me sale lo siguiente:

/bin/sh: ro: No such file or directory
Kernel panic - not syncing: Attempted to kill init!

y no me deja hacer nada necesito solucionar de manera urgente este problema muchas gracias amigoss!!!


Última edición por Deckon el Vie Feb 18, 2011 2:32 am, editado 1 vez en total
Titulo editado por transgredir las normativas del foro

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Lun Mar 31, 2008 8:00 am
Mensajes: 2211

Nota Publicado: Vie Feb 18, 2011 3:21 am 
Arriba  
Da un poco mas de datos, con lo que decis no se puede hacer nada.-
El equipo funcionaba?
Que hicieron antes que deje de funcionar?
Actualizaron algo, instalaron algo?
Se corto la luz?
Que versión de Redhat es?

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Vie Feb 18, 2011 2:19 am
Mensajes: 5

Nota Publicado: Vie Feb 18, 2011 4:11 pm 
Arriba  
Imagen

Imagen


Gracias hmg79, mira ahi te paso las pantallas la cosa es la siguiene esta es una maquina que esta en chile en una sucursal de la empresa que mantengo y me la mandan, todabia no me llaman para decirme que paso pero la prendo y pasa esto no se como les sucedio pero estaba andando perfectamente apenas tenga mas info la posteo asi me ayudan con este problemita desde ya muchas muchas gracias...abrazo

 Perfil  

Desconectado
Ganador CSEL 2011
Ganador CSEL 2011
Avatar de Usuario

Registrado: Dom Dic 12, 2010 6:07 pm
Mensajes: 357

Nota Publicado: Vie Feb 18, 2011 4:39 pm 
Arriba  
julnet28 escribió:
Buenas gente soy un usuario nuevo en el foro y con linux tengo instalado redhat y no me arranca me sale lo siguiente:

/bin/sh: ro: No such file or directory
Kernel panic - not syncing: Attempted to kill init!

y no me deja hacer nada necesito solucionar de manera urgente este problema muchas gracias amigoss!!!


Revisa la configuración de Grub, ro significa read only y es un parametro, pero al parecer grub lo toma como comando.


hth.

 Perfil WWW  

Desconectado
Miembro ETEL
Miembro ETEL
Avatar de Usuario

Registrado: Mié Dic 08, 2004 8:00 am
Mensajes: 526
Ubicación: BS. AS Argentina

Nota Publicado: Vie Feb 18, 2011 7:55 pm 
Arriba  
No se te esta montando la particion raiz. Cambiaste los discos? los moviste de slot??

_________________
Saludos.
Matías S. Sardisco | http://msardisco.com.ar


$ emerge --info | head -n3
Portage 2.1.9.34 (default/linux/x86/10.0, gcc-4.5.2, glibc-2.12.2-r0, 2.6.37-ck i686)
=================================================================
System uname: Linux-2.6.37-ck-i686-Intel-R-_Atom-TM-_CPU_N270_@_1.60GHz-with-gentoo-2.0.1

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Vie Feb 18, 2011 2:19 am
Mensajes: 5

Nota Publicado: Sab Feb 19, 2011 5:40 pm 
Arriba  
Imagen

Imagen

Imagen

Imagen


Bueno les comento que lo que sucedio es que tuvieron muchos cortes de luz y desde ahi no funciona, lo que les pido es que si alguin me puede ayudar es que sean bien detallados todos los pasos que tengo que seguir porfavor muchas gracias



saludos

Editado -- Sab Feb 19, 2011 9:40 am --

Aclaro que no se modifico nada del hardware solo fue causa de los cortes electricos saludos

 Perfil  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Dom Abr 01, 2007 8:00 am
Mensajes: 3273
Ubicación: México, Estado de México

Nota Publicado: Sab Feb 19, 2011 6:52 pm 
Arriba  
cheka el estado de tu disco sistema de archivos con fsck...mas información en el man del mismo

_________________
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Vie Feb 18, 2011 2:19 am
Mensajes: 5

Nota Publicado: Lun Feb 21, 2011 11:03 pm 
Arriba  
no puedo ejecutar el comando fsck me explicas bien como??? necesito solucionar esto urgenteeee ayuda porfavorrr!!!!

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1799

Nota Publicado: Lun Feb 21, 2011 11:13 pm 
Arriba  
Ahí se dañó el sistema de archivos. Y no me queda claro: ¿tienes la máquina frente a ti, o está en un lugar remoto, y tienes que transmitirle la respuesta a alguien más?

Y en ese caso (si de verdad no arranca ningún kernel), la única alternativa es iniciar desde un live-cd. Y entonces, quedan dos opciones: hacer un chroot, o ejecutar Gparted e intentar reparar la partición (tiene una opción "chequear y reparar").

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Vie Feb 18, 2011 2:19 am
Mensajes: 5

Nota Publicado: Mar Feb 22, 2011 1:37 am 
Arriba  
tengo la maquina enfrente ahora el unico live-cd que tengo es fedora voy a probar en este instante

Editado -- Lun Feb 21, 2011 5:37 pm --

nonessssssss no le doy con la teclaaa ayuda pls

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1799

Nota Publicado: Mar Feb 22, 2011 12:29 pm 
Arriba  
El problema, como suele ocurrir, está en la consulta más que en las respuestas.

Desde que empezaste el hilo, no has dado un dato concreto.

"nones no le doy con la tecla ayuda pls" es cualquier cosa, menos una respuesta útil en un foro técnico. Todo el peso de la tarea recae sobre los foristas, mientras tu te sientas a esperar una solución mágica. Mágica, porque debemos adivinar, a falta de datos, que deberías proporcionar tú.

¿Qué hiciste? ¿Qué falló? ¿Qué mensajes devuelve? ¿Hiciste un chroot? ¿Cómo es que no pudiste ejecutar fsck?

Y las adivinanzas, a esta altura, aburren un poco. El problema que presenta esa máquina es elemental. Pero nadie puede resolverlo sin saber concretamente qué falla.

 Perfil  

Desconectado
Miembro ETEL
Miembro ETEL
Avatar de Usuario

Registrado: Mié Dic 08, 2004 8:00 am
Mensajes: 526
Ubicación: BS. AS Argentina

Nota Publicado: Mar Feb 22, 2011 4:18 pm 
Arriba  
Grrr. Como instalaste Redhat? Supongo que desde un CD o DVD.

Entonces, conseguilo. Inicia con el en modo rescate. Cuando te pida de reconocer las particiones de un sistema instalado, dile que no para que no te intente montar nada y cuando te de consola, fijate primero si te reconoce los discos y sus particiones(fdisk -l), si es asi, reparalos con fsck. (man fsck), si no es asi... anda a comprarte discos nuevos. Reinicia.

Si sigue fallando, inicia nuevamente con el CD de RH, esta vez dile que te busque un sistema ya instalado, que te monte las particiones y trata de ver que es lo que esta fallando y si no lo encuentras, pasanos información relevante para que te podamos ayudar, porque con un "ayuda pls" es muy dificil [1]

Desde el cd de Fedora, podes chequear los disco también, pero mejor si tenes a mano el CD de Red Hat.

[1] http://www.sindominio.net/ayuda/pregunt ... entes.html

_________________
Saludos.
Matías S. Sardisco | http://msardisco.com.ar


$ emerge --info | head -n3
Portage 2.1.9.34 (default/linux/x86/10.0, gcc-4.5.2, glibc-2.12.2-r0, 2.6.37-ck i686)
=================================================================
System uname: Linux-2.6.37-ck-i686-Intel-R-_Atom-TM-_CPU_N270_@_1.60GHz-with-gentoo-2.0.1

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Jue Mar 17, 2011 8:52 pm
Mensajes: 1

Nota Publicado: Vie Mar 18, 2011 7:09 pm 
Arriba  
Cordial saludo, al igual que julnet28 tengo un problema con red hat, debido a varios cortes de energia muy seguidos, de hecho creo que el problema se presento porque estaba cargando el sistema operativo y de nuevo se fue la energia, lo que a mi me aparece es lo siguiente:
Reading all physical volumes. This may take a while …
/dev/hdd: open failed: no médium found
Found volumen group “VolGroup00” using metadata type lvm2
File descriptor 3 left open
1 logical volume(s) in volumen group “VolGroup00” now active
File descriptor 3 left open
journal_bmp: journal block not found at offset 5300 on dm-0
JBD: bad block at offset 5300
EXT3-fs: error loading journal.
mount: error 22 mounting ext3
mount: error 2 mounting none
switchroot: mount failed: 22
umount /initrd/dev failed: 2
Kernel panic - not syncing: Attempted to kill init!
He intentado con las ayudas que proporciono _osorio_ ya que tengo los cds de instalacion, pero no he podido resolver el problema mediante fsck.
La verdad no se que hacer y de este servidor depende el internet de todo el colegio, me gustaria que me pudieran ayudar de antemano gracias por la atencion prestada!

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 13 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Kernel panic / Kali Linux

en Software

Adrian50013

0

371

Mié Ene 17, 2018 10:28 pm

Adrian50013 Ver último mensaje

Problemas al instalar centOS 6.7 x64 Kernel panic.

en Software

Alexx hernandez

0

617

Dom Abr 24, 2016 12:16 am

Alexx hernandez Ver último mensaje

End Kernel Panic - Not Syncing (Kali Linux).

en X Window

Jeyzen

0

515

Dom Ene 14, 2018 10:36 pm

Jeyzen Ver último mensaje

Particiones Red Hat con Gparted - Kernel Panic - No init found

en Sistema

blackened

1

671

Dom Dic 02, 2012 6:31 pm

Ayax Ver último mensaje

[SOLUCIONADO] Kernel panic en Debian 8 cifrado con LUKS

en Seguridad

elmohino

0

573

Jue Sep 17, 2015 8:45 pm

elmohino Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO