Problema: "TERM environment variable needs set." (SOLUCIONADO)

Dudas y comentarios relacionadas con paquetes o programas específicos (obtención, uso, actualizaciones, versiones, problemas de instalación, etc.)

Moderadores: doc, Deckon

Responder
7d2
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mar Oct 12, 2010 5:56 am

Problema: "TERM environment variable needs set." (SOLUCIONADO)

Mensaje por 7d2 » Mar Oct 12, 2010 6:09 am

Hola gente, como ven soy nuevo en el foro y este es mi primer problema:

Notebook HP Pavilion dv1000 con xubuntu 10.10
PC con Ubuntu 10.10

en ambas al instalar "guake terminal" y al ejecutar MC y MOC, me responde "TERM environment variable needs set.". He buscado en google pero no he encontado respuesta que me lo resuelva. Antes con las versiones 10.04 no tenia tal problema, alguna sugerencia? Desde ya, muchas gracias.
Última edición por 7d2 el Mié Oct 13, 2010 8:09 am, editado 1 vez en total.
Avatar de Usuario
neurus
Forista Legendario
Forista Legendario
Mensajes: 1802
Registrado: Dom Oct 10, 2004 7:00 am

Re: Problema: "TERM environment variable needs set."

Mensaje por neurus » Mar Oct 12, 2010 6:37 am

Te falta la variable de entorno TERM. Ignoro por qué, puesto que lo lógico es que eso ya venga configurado en la instalación.

export TERM=xterm (o la terminal que prefieras).

Eso lo puedes ejecutar en una consola para probar si así funciona. Si lo hace, agrega esa línea a tu .bashrc.
7d2
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mar Oct 12, 2010 5:56 am

Re: Problema: "TERM environment variable needs set."

Mensaje por 7d2 » Mar Oct 12, 2010 8:01 am

Problema resuleto, gracias neurus!
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema: "TERM environment variable needs set."

Mensaje por mcun » Mar Oct 12, 2010 7:59 pm

hola 7d2 si consideras que el tema fue resuelto por favor edita el primer post y agrégale al título (SOLUCIONADO) para que la ayuda que recibiste le sea útil a a otros usuarios también. gracias
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
7d2
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mar Oct 12, 2010 5:56 am

Re: Problema: "TERM environment variable needs set." (SOLUCIONADO)

Mensaje por 7d2 » Mié Oct 13, 2010 8:10 am

a la orden, gracias por el tip!
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje