Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Redes y Servidores


Nuevo tema Responder al tema
 [ 6 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mar Ago 03, 2010 10:22 pm
Mensajes: 2

Nota Publicado: Mar Ago 03, 2010 10:35 pm 
Arriba  
Ola a todos ...
Quisiera ver si me pudieran ayudar.
Tengo un problema al instalar distintas versiones de linux (ubuntu, mint)
Lo que pasa es ... Instalo el sistema operativo y todo
y ya configuro la red inalambrica con mi contraseña y la acepta y reconose ... me dice que ya hay conexion a internet
y al abrir la pagina de inicio del navegador (firefox por defecto) se queda cargando y se tarda mucho y al final me pone un error
como si se me hubiese "comido" una w en la direccion o me dice que configure algo como que de firewall o algo asi
Para esto SI CONECTO VIA ETHERNET mi laptop si me abre el navegador ¬¬ ...

La verdad no entiendo y ya me desespere que solo me pase cuando instalo esos sistemas operativos
ya que tengo Windows 7 y no hay ningun problema...
Si me pudiieran ayudar se los agradeceria muchisimo... necesito un SO de linux por que comienzo la carrera de programacion :S
GRACIAS

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Vie Abr 27, 2007 7:00 am
Mensajes: 1905

Nota Publicado: Mié Ago 04, 2010 2:22 am 
Arriba  
Probablemente sea porque no están configurados los dns.
Cuando estés con la conexión wireless busca el archivo /etc/resolv.conf y mira lo que hay adentro, tenes que ver algo como esto:

Código:
# Generated by NetworkManager
nameserver 208.67.222.222
nameserver 208.67.220.220


los nameserver son los dns, si no los ves entonces tenes que configurarlos.

http://tnet.espaunix.com/index.php/2009 ... -en-linux/

Si queres copia los mios que funcionan perfectamente, son los de opendns.

_________________
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net

 Perfil WWW  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Mié Jul 20, 2005 7:00 am
Mensajes: 3866
Ubicación: /home/Peru/Lima/La Molina

Nota Publicado: Mié Ago 04, 2010 8:46 pm 
Arriba  
o tambien puedes usar los DNS de tu proveedor de internet

_________________
"Quiero cambiar al mundo pero no me dan los RPM"
----------------------------
Tony Blair
Linux User # 433253
Ubuntu User # 9562
-----------------------------

 Perfil WWW  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Mar Ago 03, 2010 10:22 pm
Mensajes: 2

Nota Publicado: Mié Ago 04, 2010 9:19 pm 
Arriba  
@ hipersayan_x Donde checo el archivo /etc/resolv.conf ... en que carpeta?

y @kde_tony donde podria ver cuales son los DNS de tu provedor

SOY NOVATO EN ESTO :(

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Vie Abr 27, 2007 7:00 am
Mensajes: 1905

Nota Publicado: Jue Ago 05, 2010 12:28 am 
Arriba  
akroez escribió:
@ hipersayan_x Donde checo el archivo /etc/resolv.conf ... en que carpeta?


Imagen

akroez escribió:
y @kde_tony donde podria ver cuales son los DNS de tu provedor

SOY NOVATO EN ESTO :(


Conecta el cable de red, el común y corriente, o como le quieras llamar, espera hasta que se establezca la conexión, y después revisa el archivo /etc/resolv.conf, o buscalos en google, que seguro que salen.

_________________
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Lun Abr 19, 2010 12:30 am
Mensajes: 3888
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)

Nota Publicado: Sab Ago 07, 2010 6:07 pm 
Arriba  
puedes poner los de google que van muy bien
8.8.8.8
8.8.4.4
para editar el archivo resolv.conf debes hacerlo como root o sudo en tu caso en una terminal pones

sudo te pedira que ingreses la calve es la clave de tu usuario.

luego nano /etc/reslov.conf

se abrira el archivo donde tienes que ingresar los nameserver asi

nameserver 8.8.8.8
nameserver 8.8.4.4

guarda los cambios precionando las tecla ctrl y la tecla o juntas yt ya deberia solucionar el problema

;)

_________________
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 6 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Problema con POST PHP, variable no recibida en todos los navegadores

en Programación

t4rr1t0

7

3408

Dom Jun 10, 2012 10:45 pm

akodo Ver último mensaje

Todos los navegadores a saltos!!!

en Software

waxinai

1

749

Mié Nov 18, 2009 10:55 pm

niky45 Ver último mensaje

Los navegadores populares y los estandares web.

en Software

Alfa-Beta

8

1423

Mar Ago 11, 2009 8:55 pm

Cocoman Ver último mensaje

Los navegadores asesinos de I.E (meme)

en El Café

Hawkingsagan

2

694

Mié Jun 01, 2016 9:44 pm

doc Ver último mensaje

Instalar navegadores en sabayon

en Software

Leobolso

8

1242

Mar Abr 08, 2014 3:47 pm

doc Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO