Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Ocio y recreación » Juegos y emuladores


Nuevo tema Responder al tema
 [ 7 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Dom Jul 25, 2010 2:04 pm
Mensajes: 3

Nota Publicado: Dom Jul 25, 2010 2:14 pm 
Arriba  
Actualmente estoy instalando Call Of Duty 1 en Ubuntu 10.04 mediante Wine 1.1.42. El problema consiste en que cuando tengo que introducir el disco 2 no puedo desmontar el disco 1 para poder montar el disco 2, con lo que la instalación no puede continuar por que me pide datos del disco 2.

Cosas realizadas hasta el momento:

1.He utilizado el parámetro "-l" del comando umount para poder desmontar a la fuerza y poder montar el disco 2 para poder continuar.

umount /media/iso/ -l

Resultado: Me sigue pidiendo el disco 2, una vez montado y todo, pero el problema sigue apareciendo, la instalación no continua.

2. He copiado el contenido de los dos discos a un mismo directorio para poder instalar desde un directorio general y así no pedirme datos del 2º disco.

Problema: Que en los dos discos existen archivos con el mismo nombre con lo que el disco 1 es remplazado al volcar el disco 2, con el consiguiente fallo durante la instalación.

3. He montado los dos discos en directorios aparte, como iso1 e iso2, mediante "winecfg" en el apartado utilidades le he añadido como si fueran dos lectoras para poder así instalar los dos CD.

Problemas: Pues una vez instalado el primer CD me sigue pidiendo el disco 2, una y otra vez.

Necesito alguna solución diferente a lo que he hecho hasta ahora, ya no tengo ganas ni de jugar al Call of Duty pero ya se me ha creado el reto de poder instalar el juego con 2 CDs en Wine y hasta que no lo consiga no puedo parar. Abstener de comentarme que utilice Cedega.

Saludos y muchas gracias!

_________________
RutaRelativa | Porque la web es relativa

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Jun 12, 2010 12:08 am
Mensajes: 241

Nota Publicado: Dom Jul 25, 2010 7:48 pm 
Arriba  
buenas
Se me ocurre probar con

mount -o loop /rutaimageniso1 /rutapuntomontaje

mount -o loop /rutaimageniso2 /rutapuntomontaje

Donde ruta de punto montaje suele ser /mnt/media, sin embargo, desconozco si solo se puede usar esa carpeta u otra en cuanto permisos nos referimos

entonces instalas y cuando te pida el disco o datos del 2do pues le indicas donde está

_________________
# 455885
No sea idiota, por favor culturícese.

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Dom Jul 25, 2010 2:04 pm
Mensajes: 3

Nota Publicado: Dom Jul 25, 2010 8:46 pm 
Arriba  
Gracias por interesarte por el tema, el problema que la instalación no me da lugar a indicarle un directorio de instalación. Simplemente aparece el mensaje indicando que introduzcas el disco numero 2. Sigo bastante interesado por el tema, ¿alguna sugerencia?

¡Gracias de nuevo!

_________________
RutaRelativa | Porque la web es relativa

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Jun 12, 2010 12:08 am
Mensajes: 241

Nota Publicado: Dom Jul 25, 2010 10:14 pm 
Arriba  
que rareza que no te estè pidiendo la ruta.
¿Estas usando wine mediante consola o mediante graficos? (GUI Front-end)
Si es lo segundo, te recomiendo usar wine-doors instalándolo desde synaptics, tengo entendido que su función es justamente sgte sgte click click finalizar

no soy user buntu :oops:

mira:

http://www.google.com.ar/search?hl=es&s ... =&gs_rfai=

_________________
# 455885
No sea idiota, por favor culturícese.

 Perfil  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Dom Abr 01, 2007 8:00 am
Mensajes: 3197
Ubicación: México, Estado de México

Nota Publicado: Lun Jul 26, 2010 3:40 am 
Arriba  
podrías probar con playonlinux que emula con un mejor rendimiento los juegos que wine. saludos

_________________
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Dom Jul 25, 2010 2:04 pm
Mensajes: 3

Nota Publicado: Mié Jul 28, 2010 11:10 am 
Arriba  
Gracias a todos por vuestro interés, probé PlayOnLinux pero no funcionaba Call Of Duty 1, pero si el 2, 4 y 5. Al final lo instale en Windows y me traje los archivos hacia Linux y con Wine puedo jugar ya. El caso que me gustaría saber como se instalan dos cd's que están montados desde Wine y no pidan la ruta si no que simplemente muestra el típico mensaje de inserta disco nº 2.


Saludos y gracias de nuevo.

_________________
RutaRelativa | Porque la web es relativa

 Perfil  

Desconectado
Forista Distinguido
Forista Distinguido
Avatar de Usuario

Registrado: Lun Feb 26, 2007 8:00 am
Mensajes: 1026
Ubicación: Guadalajara, Jalisco. Mexico

Nota Publicado: Dom Ago 01, 2010 9:06 pm 
Arriba  
Bueno, he estado buscando una solucion a dicho problema y me he encontrado con lo siguiente: Del link que sigue, el cual es el WIKI oficial de Wine, vean la seccion 3.2, es muy corta, pero quizas de algo de luz a este problema. De igual forma, lo relacionado con este problema de dos discos, esta casi en el ultimo parrafo:

FAQ Wine

_________________
Edita los nombres de tus post con "[SOLUCIONADO]" cuando encuentres una solución a tu problema.

Lenovo G470
Intel Core i3 2.1 GHz (2310M)
Chakra Linux.

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 7 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
usar wine despues de instalado

[ Ir a página: 1, 2 ]

en Software

gabijgg

20

9908

Dom Feb 18, 2007 1:24 pm

cibertxiki Ver último mensaje

¿Me enseñarian a usar wine?(ojala que no sea un mal titulo)

en Software

rafa40692

8

3716

Mar Dic 11, 2007 4:11 am

rafa40692 Ver último mensaje

Como usar programas multidisco con Wine?

en Software

tuxman

2

735

Dom Oct 19, 2008 8:41 pm

tuxman Ver último mensaje

como saber que discos no estan montados

en Hardware

mackro

2

4911

Mié Nov 30, 2011 11:13 pm

MetTxin Ver último mensaje

Mount y umount...pero aun montados no veo mis particiones???

en Hardware

generador

3

954

Jue Jul 21, 2005 8:42 pm

Ayax Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO