Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Instalación de distribuciones


Nuevo tema Responder al tema
 [ 5 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Jun 12, 2010 12:08 am
Mensajes: 241

Nota Publicado: Lun Jun 28, 2010 3:20 am 
Arriba  
bueno quizás algunos ya pasaron por este percance así que de antemano agradezco a quien me tiren una hilacha.

Como describe el titulo estoy intentando iniciar una instalación de gentoo minimal AMD64 por red cableada desde 0, sin embargo al momento de cargar el charmap o bien dicho la configuración de teclado, no puedo hacer nada para tipear 13 (español) cargándome por defecto el perfil 41 correspondiente al ingles y posterior a ni poder escribir absolutamente nada.

Esta conducta, también la eh padecido en Freee BSD 7.3 y 8.0

teclado y mouse: Microsoft Wireless desktop 1000 (RF)

(desconozco si me permiten poner link)

Ya se dirán que use teclado PS2 o USB alàmbrico, pues no tengo :oops:

saludos

_________________
# 455885
No sea idiota, por favor culturícese.

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 09, 2006 7:00 am
Mensajes: 4531
Ubicación: Táchira - Venezuela

Nota Publicado: Lun Jun 28, 2010 9:31 am 
Arriba  
lo unico que se me ocurre es que lo instales desde un live cd usando chroot aca te dejo esta guia http://www.gentoo.org/doc/es/altinstall.xml#doc_chap3 una vez que pueda iniciar la instalacion de gentoo por este metodo sigue esta otra guia de instalacion http://www.gentoo.org/doc/es/gentoo-x86-quickinstall.xml

_________________
Linux User #432922 ~ Linux Machine #390497
Gentoo 13.0 | ~amd64 | i3 improved | Github | dotfiles | Identi.ca | Twitter
irc.freenode.net | /join #gnu/linuxOS

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Jun 12, 2010 12:08 am
Mensajes: 241

Nota Publicado: Lun Jun 28, 2010 7:00 pm 
Arriba  
Antes que nada, mucha gracias.
Recalco que estoy usando amd64 y no x86 como señala la guía. Imagino que con ello, debo dirigirme a la correspondiente arquitectura.
Comentare, no bien haga pruebas de ello.
saludos

_________________
# 455885
No sea idiota, por favor culturícese.

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Mié Ago 09, 2006 7:00 am
Mensajes: 4531
Ubicación: Táchira - Venezuela

Nota Publicado: Lun Jun 28, 2010 7:53 pm 
Arriba  
usa la arquitectura que desees es lo mismo :)

_________________
Linux User #432922 ~ Linux Machine #390497
Gentoo 13.0 | ~amd64 | i3 improved | Github | dotfiles | Identi.ca | Twitter
irc.freenode.net | /join #gnu/linuxOS

 Perfil  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Sab Jun 12, 2010 12:08 am
Mensajes: 241

Nota Publicado: Mar Jun 29, 2010 5:36 pm 
Arriba  
nuevas: acabo de utilizar la ultima version de live-dvd gentoo y sorpresa:

no hay teclado y tampoco mouse, cosa rara.

Editado -- Mar Jun 29, 2010 9:36 am --

ya se que es doble post, pero deben de considerar que tiene casi un dia de diferencia:

acabo de probar pentoo y el mismo efecto no tengo teclado ni mouse. :(

lo curiosos es que usé systemrescuecd basado en el mismo y salio todo de una

alguna idea o deberia ir a los foros gentoo?

_________________
# 455885
No sea idiota, por favor culturícese.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 5 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Ayuda con la wireless en gentoo livecd minimal

en Instalación de distribuciones

AntI-Her0

2

674

Vie Sep 28, 2012 7:40 pm

johpunk Ver último mensaje

Usar teclado y mouse con joystick

en Software

ran8489

1

1721

Jue Abr 08, 2010 7:39 pm

tuxman Ver último mensaje

Raro problema mouse/teclado USB

en Sistema

Ni0

0

1398

Dom Nov 08, 2009 10:04 pm

Ni0 Ver último mensaje

*buntu no me detecta ni el teclado ni el mouse. SOLUCIONADO.

en Instalación de distribuciones

javibaker

12

10771

Jue Abr 07, 2011 10:11 am

javibaker Ver último mensaje

Dejó de andar mouse y teclado en Ubuntu 12.04

en Hardware

ailenygp

6

1148

Vie Abr 24, 2015 12:28 pm

MatthewLentz Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO