Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Sistema


Nuevo tema Responder al tema
 [ 12 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Jue Abr 27, 2006 7:00 am
Mensajes: 488

Nota Publicado: Mié May 05, 2010 11:45 pm 
Arriba  
Hola a todos:

Estoy teniendo problemas con el booteo de debian.
El problema es que tarda aproximadamente 2' en la parte que dice "Cleaning up temporary files". La verdad es que no se que hacer, y no creo q sea necesario reinstalar el sistema.
Pongo el log de booteo /var/log/boot

Código:
Wed May  5 17:51:45 2010: ^[[122G[ ok ]
Wed May  5 17:51:45 2010: ^[[122G[ ok ]rameters of disc       ^[[128G
Wed May  5 17:51:45 2010: ^[[122G[ ok ] swap...       ^[[128G
Wed May  5 17:51:45 2010:  * Checking root file system...       ^[[128G 373
Wed May  5 17:51:45 2010: fsck from util-linux-ng 2.16.2
Wed May  5 17:51:45 2010: /dev/sda3: clean, 542891/4390912 files, 15918602/17561053 blocks
Wed May  5 17:51:45 2010: ^[[122G[ ok ]
Wed May  5 17:51:45 2010: ^[[122G[ ok ]p ifupdown...       ^[[128G
Wed May  5 17:51:45 2010: ^[[122G[ ok ]rnel modules...       ^[[128G
Wed May  5 17:51:46 2010: ^[[122G[ ok ] lvm and md swap...       ^[[128G
Wed May  5 17:51:46 2010:  * Checking file systems...       ^[[128G 373
Wed May  5 17:51:46 2010: fsck from util-linux-ng 2.16.2
Wed May  5 17:51:46 2010: ^[[122G[ ok ]
Wed May  5 17:51:46 2010: ^[[122G[ ok ]rnel variables ...       ^[[128G
Wed May  5 17:51:46 2010: Invalidating stale software suspend images... done.
Wed May  5 17:51:47 2010: ^[[122G[ ok ]ocal filesystems...       ^[[128G
Wed May  5 17:51:47 2010: ^[[122G[ ok ] swapfile swap...       ^[[128G
Wed May  5 17:51:47 2010: ^[[122G[ ok ]p temporary files...       ^[[128G
Wed May  5 17:54:06 2010: ^[[122G[ ok ] networking...       ^[[128G
Wed May  5 17:54:06 2010:  * Configuring network interfaces...       ^[[128G  * Stopping the Firestarter firewall...
Wed May  5 17:54:07 2010: (null): error fetching interface information: Device not found
Wed May  5 17:54:07 2010: (null): error fetching interface information: Device not found
Wed May  5 17:54:07 2010: (null): error fetching interface information: Device not found
Wed May  5 17:54:07 2010:    ...done.
Wed May  5 17:54:07 2010:  * Starting the Firestarter firewall...
Wed May  5 17:54:07 2010: (null): error fetching interface information: Device not found
Wed May  5 17:54:07 2010: (null): error fetching interface information: Device not found
Wed May  5 17:54:07 2010: (null): error fetching interface information: Device not found
Wed May  5 17:54:07 2010:    ...fail!
Wed May  5 17:54:07 2010: invoke-rc.d: initscript firestarter, action "restart" failed.
Wed May  5 17:54:07 2010: run-parts: /etc/network/if-up.d/50firestarter exited with return code 2
Wed May  5 17:54:07 2010: Ignoring unknown interface wlan0=wlan0.
Wed May  5 17:54:07 2010: Ignoring unknown interface eth0=eth0.
Wed May  5 17:54:07 2010: ^[[122G[ ok ]
Wed May  5 17:54:07 2010: ^[[122G[ ok ]ortmap daemon...       ^[[128G
Wed May  5 17:54:07 2010: ^[[122G[ ok ]FS common utilities       ^[[128G
Wed May  5 17:54:07 2010: ^[[122G[ ok ]p temporary files...       ^[[128G
Wed May  5 17:54:08 2010: ^[[122G[ ok ]nsors limits       ^[[128G
Wed May  5 17:54:08 2010:  * Setting console screen modes and fonts
Wed May  5 17:54:08 2010: ^[[122G[ ok ][[14;30] * Setting up ALSA...       ^[[128G
Wed May  5 17:54:09 2010:  * Starting the Firestarter firewall...       ^[[128G (null): error fetching interface information: Device not found
Wed May  5 17:54:09 2010: (null): error fetching interface information: Device not found
Wed May  5 17:54:09 2010: (null): error fetching interface information: Device not found
Wed May  5 17:54:09 2010: ^[[122G[^[[31mfail^[[39;49m]
Wed May  5 17:54:09 2010: Configurando Xorg para MultiHead
Wed May  5 17:54:10 2010: INIT: Entering runlevel: 2
Wed May  5 17:54:10 2010: ^[[122G[ ok ]ufreq kernel modules...       ^[[128G
Wed May  5 17:54:11 2010: ^[[122G[ ok ]nhanced syslogd rsyslogd       ^[[128G
Wed May  5 17:54:11 2010: ^[[122G[ ok ]CPI services...       ^[[128G
Wed May  5 17:54:12 2010: ^[[122G[ ok ]ystem message bus dbus       ^[[128G
Wed May  5 17:54:13 2010: ^[[122G[ ok ]vahi mDNS/DNS-SD Daemon avahi-daemon       ^[[128G
Wed May  5 17:54:14 2010:  * Starting DNS forwarder and DHCP server dnsmasq       ^[[128G
Wed May  5 17:54:14 2010: dnsmasq: cannot access directory /etc/dnsmasq.d: No such file or directory
Wed May  5 17:54:14 2010: ^[[122G[^[[31mfail^[[39;49m]
Wed May  5 17:54:15 2010: ^[[122G[ ok ]penBSD Secure Shell server sshd       ^[[128G
Wed May  5 17:54:15 2010: ^[[122G[ ok ]ilities: Setting ondemand CPUFreq governor...       ^[[128G  * CPU0...       ^[[128G  * CPU1...       ^[[128G
Wed May  5 17:54:16 2010: ^[[122G[ ok ]TA       ^[[128G
Wed May  5 17:54:19 2010: ^[[122G[ ok ]isk temperature monitoring daemon hddtemp:       ^[[128G
Wed May  5 17:54:20 2010: ^[[122G[ ok ]FS common utilities       ^[[128G
Wed May  5 17:54:20 2010: ^[[122G[ ok ]nternet superserver inetd       ^[[128G
Wed May  5 17:54:20 2010:  * Starting VirtualBox kernel module       ^[[128G  *  done.
Wed May  5 17:54:20 2010:  * Starting VirtualBox host networking       ^[[128G  *  done.
Wed May  5 17:54:21 2010:  ^[[33m*^[[39;49m VirtualBox Additions Disabled, not in a Virtual Machine
Wed May  5 17:54:21 2010: ^[[122G[ ok ]TP server ntpd       ^[[128G
Wed May  5 17:54:21 2010: ^[[122G[ ok ]ardware abstraction layer hald       ^[[128G
Wed May  5 17:54:23 2010: ^[[122G[ ok ]etwork connection manager NetworkManager       ^[[128G
Wed May  5 17:54:25 2010: ^[[122G[ ok ]NOME Display Manager gdm       ^[[128G
Wed May  5 17:54:27 2010: ^[[122G[ ok ]ortmap daemon...       ^[[128G  * Already running.       ^[[128G
Wed May  5 17:54:28 2010: ^[[122G[ ok ]ommon Unix Printing System: cupsd       ^[[128G
Wed May  5 17:54:32 2010: Invalidating stale software suspend images... done.
Wed May  5 17:54:32 2010: ^[[122G[ ok ]nac(h)ronistic cron anacron       ^[[128G
Wed May  5 17:54:33 2010: ^[[122G[ ok ]eferred execution scheduler atd       ^[[128G
Wed May  5 17:54:34 2010: ^[[122G[ ok ]eriodic command scheduler cron       ^[[128G
Wed May  5 17:54:34 2010: ^[[122G[ ok ]dditional executable binary formats binfmt-support       ^[[128G
Wed May  5 17:54:34 2010: No apache MPM package installed
Wed May  5 17:54:35 2010: ^[[122G[ ok ]cpi_fakekey daemon...       ^[[128G
Wed May  5 17:54:35 2010: ^[[122G[ ok ]attery state...       ^[[128G
Wed May  5 17:54:35 2010: ^[[122G[ ok ]aptop mode...       ^[[128G
Wed May  5 17:54:37 2010: ^[[122G[ ok ]he system logo...       ^[[128G
Wed May  5 17:54:38 2010:



si ven estas lineas:

Código:
Wed May  5 17:51:47 2010: ^[[122G[ ok ] swapfile swap...       ^[[128G
Wed May  5 17:51:47 2010: ^[[122G[ ok ]p temporary files...       ^[[128G
Wed May  5 17:54:06 2010: ^[[122G[ ok ] networking...       ^[[128G
Wed May  5 17:54:06 2010:  * Configuring network interfaces...       ^[[128G  * Stopping the Firestarter firewall...


Notarán que la limpieza tarda como 3'

Bueno espero alguna respuesta.
Saludos!!

_________________
Programando en c++

 Perfil  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Mié Nov 07, 2007 8:00 am
Mensajes: 887
Ubicación: Bogotá, Colombia

Nota Publicado: Jue May 06, 2010 6:28 am 
Arriba  
Disculpa compañero, si uso tu hilo, pero es que yo tengo un problema similar, y viendo los logs, veo algo que no entiendo:

Código:
May  5 13:49:27 oscar-desktop klogd: AMI BIOS detected: BIOS may corrupt low RAM, working around it.


Yo tengo 3GB de RAM, que el sistema reconoce completamente. No entiendo qué quiere decir esa salida.

Gracias.

PD:Plukazz ¿Qué sistema de archivos usas? ¿ext3, ext4, ResiserFS, etc?

_________________
Los ordenadores son buenos siguiendo instrucciones, no leyendo tu mente.

Linux User No. 467234 - Machine No. 375616
HP Pavilion Dv2500 - ArchLinux - Gnome 3

 Perfil WWW YIM  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Jue Abr 27, 2006 7:00 am
Mensajes: 488

Nota Publicado: Jue May 06, 2010 5:27 pm 
Arriba  
hazaam escribió:
Disculpa compañero, si uso tu hilo, pero es que yo tengo un problema similar, y viendo los logs, veo algo que no entiendo:

Código:
May  5 13:49:27 oscar-desktop klogd: AMI BIOS detected: BIOS may corrupt low RAM, working around it.


Yo tengo 3GB de RAM, que el sistema reconoce completamente. No entiendo qué quiere decir esa salida.

Gracias.


fijate si en el bios aparece algo, no creo. Igualmente, si aparece toda la ram, no creo q t tengas q hacer mucho problema.
googleando aparecen mucho resultados interesantes.

Mi FS es ext3, el sistema lo tengo instalado hace como 3 años y me esta sucediendo hace medio año mas o menos

_________________
Programando en c++

 Perfil  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Mié Nov 07, 2007 8:00 am
Mensajes: 887
Ubicación: Bogotá, Colombia

Nota Publicado: Jue May 06, 2010 5:52 pm 
Arriba  
Jejeje... No tiré de Google, porque ahora mismo, no tengo mucho tiempo para hacer consultas en tiempo real. Se me facilita hacer una consulta acá, irme a estudiar, luego trabajar, y luego en la noche revisar el foro. Sé que no es un buen método, pero como digo, el tiempo lo llevo justo estos días.

Pues en la BIOS, que recuerde la primera vez que entre allí, si que me salían las 3GB de RAM; pero esta noche igual lo confirmo.

Muchas gracias... ¡Saludos!

_________________
Los ordenadores son buenos siguiendo instrucciones, no leyendo tu mente.

Linux User No. 467234 - Machine No. 375616
HP Pavilion Dv2500 - ArchLinux - Gnome 3

 Perfil WWW YIM  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Jue May 06, 2010 8:18 pm 
Arriba  
Código:
Wed May  5 17:51:46 2010:  * Checking file systems...       ^[[128G 373


opino que el problema esta ahi. por mucho que luego lance mas cosas, despues de es, solo lanza X cosas, luego espera que todo haya acabado,y cuando todo eso ha acabado (incluyendo el checkeo de disco), sigue.

lo digo porque en el init de debian hay dos puntos tipicos de parada (segun mi experincia): exim, y checkeo de dicos. y viendo que poco antes de la parada esta el checkeo, y habiendo observado muchas veces que tras lanzar el checkeo sigu haciendo cosas, pero que no sigue del todo hata que no lo acaba (si quires te paso mi init, tras programar el checkeo de discos),me da que es de ahi.

asi que..... :? pasanos el fstab, a ver lo que vemos.

@hazaam: viendo esto: http://forum.vectorlinux.com/index.php?topic=10613.0 parece que no hay un gran problema con ese mensaje..... :?

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Mié Nov 07, 2007 8:00 am
Mensajes: 887
Ubicación: Bogotá, Colombia

Nota Publicado: Jue May 06, 2010 8:55 pm 
Arriba  
Oh, muchas gracias Niky... Pues tampoco me lo tomé muy enserio, pero se me hizo de más, curioso. Ahora mismo, estoy pensando en volver a cambiar de distribución, y dejar en mi laptop Mandriva, que es la que uso un poco menos, mientras encuentro solución a mi problema con el inicio. Así, que ando sopesando, sopesando entre Debian o ArchLinux (Estás más que nada para trastear en la U, en paralelo voy estudiando) xD

Gracias... ¡Saludos!

_________________
Los ordenadores son buenos siguiendo instrucciones, no leyendo tu mente.

Linux User No. 467234 - Machine No. 375616
HP Pavilion Dv2500 - ArchLinux - Gnome 3

 Perfil WWW YIM  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Jue Abr 27, 2006 7:00 am
Mensajes: 488

Nota Publicado: Jue May 06, 2010 10:12 pm 
Arriba  
Código:
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc   /proc   proc   defaults   0   0
/dev/sda3   /   ext3   errors=remount-ro   0   1
#/dev/sda2   /media/HP_RECOVERY   ntfs   defaults,nls=utf8,umask=0222   00
#/dev/sda1   /media/sda1   ntfs-3g   defaults,locale=es_AR.UTF-8   0   0
/dev/sda5   none   swap   sw   0   0
/dev/hda   /media/cdrom0   udf,iso9660   user,noauto   0   0
/dev/sdb1   /media/usb0   auto   user,uid=1000,noauto   0   0

#/dev/sda1   /mnt   ntfs-3g   user,uid=1000,auto   0   0

_________________
Programando en c++

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Vie May 07, 2010 2:50 pm 
Arriba  
@plukazz: solo tienes activo el checkeo en la raiz..... :? que curioso.

pueds pasarnos el dmesg mas o menos de esos segundos??? (o.... si no lo ves, pues entero, via pastebin.ca)

@hazaam: trastear y estudiar a la vez es una utopia creeme. :D te recomendaria una distro, pero....las dos me parecen excelentes, por mucho que yo sea debianita. :D

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Mié Nov 07, 2007 8:00 am
Mensajes: 887
Ubicación: Bogotá, Colombia

Nota Publicado: Vie May 07, 2010 8:31 pm 
Arriba  
Jajaja, Niky... En mi país, Colombia, últimamente las utopías se hacen realidad, y teniendo en cuenta, que tengo todo lo necesario, para comenzar un semillero de software libre en mi U, pues no lo veo tan descabellado... Sé que me recomendarías Debian :P pero esa la usé en su momento, y quiero ver qué tal Arch... O a lo mejor, haga un dual boot con las dos, ahora que ando de evangelizador :P

¡Saludos!

_________________
Los ordenadores son buenos siguiendo instrucciones, no leyendo tu mente.

Linux User No. 467234 - Machine No. 375616
HP Pavilion Dv2500 - ArchLinux - Gnome 3

 Perfil WWW YIM  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Jue Abr 27, 2006 7:00 am
Mensajes: 488

Nota Publicado: Vie May 07, 2010 11:33 pm 
Arriba  
Aca esta mi dmesg, no se q informacion pueden sacar de aca, pero bue...

http://pastebin.com/J8Z4WYss

espero q sirva para algo. yo no creo q sea el cheqeo de discos. porq cuando se queda en "Cleaning up temporary files" se nota q el disco esta siendo escrito a full.

suerte

_________________
Programando en c++

 Perfil  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Sab May 08, 2010 8:11 am 
Arriba  
Citar:
[   16.279424] Adding 2650684k swap on /dev/sda5.  Priority:-1 extents:1 across:2650684k
[ 16.412018] hda-intel: azx_get_response timeout, switching to polling mode: last cmd=0x018b2000
[ 16.933953] EXT3 FS on sda3, internal journal
[ 17.355626] loop: module loaded
[ 18.356037] usb 4-2: new low speed USB device using uhci_hcd and address 2
[ 18.383425] fuse init (API version 7.13)
[ 18.510107] usb 4-2: New USB device found, idVendor=062a, idProduct=0001
[ 18.510110] usb 4-2: New USB device strings: Mfr=0, Product=0, SerialNumber=0
[ 18.510188] usb 4-2: configuration #1 chosen from 1 choice
[ 18.584466] usbcore: registered new interface driver hiddev
[ 18.597297] input: HID 062a:0001 as /devices/pci0000:00/0000:00:1a.1/usb4/4-2/4-2:1.0/input/input10
[ 18.597379] generic-usb 0003:062A:0001.0001: input,hidraw0: USB HID v1.10 Mouse [HID 062a:0001] on usb-0000:00:1a.1-2/input0
[ 18.597395] usbcore: registered new interface driver usbhid
[ 18.597398] usbhid: v2.6:USB HID core driver
[ 161.442752] ip_tables: (C) 2000-2006 Netfilter Core Team
[ 161.481966] nf_conntrack version 0.5.0 (16384 buckets, 65536 max)
[ 161.482329] CONFIG_NF_CT_ACCT is deprecated and will be removed soon. Please use
[ 161.482331] nf_conntrack.acct=1 kernel parameter, acct=1 nf_conntrack module option or
[ 161.482333] sysctl net.netfilter.nf_conntrack_acct=1 to enable it.


nuevamente lo mismo. poco antes de la parada, checkeo de discos.

no obstante, si crees que son los temporales, haz una cosa, borralos y reincia. si es de ahi, esta vez no deberia mostrar ese paron.

Código:
[sudo] rm /tmp/* -Rv

:D

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Forista Medio
Forista Medio
Avatar de Usuario

Registrado: Jue Abr 27, 2006 7:00 am
Mensajes: 488

Nota Publicado: Jue May 20, 2010 12:29 am 
Arriba  
bueno, la verdad q sigo en la misma.
borro los archivos de /tmp/ pero sigue tardando cuando booteo

voy a tener q leer el script donde se eliminan esos archivos y revisar q es lo q hace

_________________
Programando en c++

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 12 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Ubuntu lento lento

[ Ir a página: 1, 2 ]

en Sistema

ramiro_asi

17

3729

Mié Oct 07, 2009 4:25 pm

besa32bits Ver último mensaje

Problema con booteo de usb con distro linux

en Instalación de distribuciones

char4n

11

2783

Mar Ene 29, 2013 8:44 pm

char4n Ver último mensaje

Mejorando el Tiempo de Booteo en Ubuntu 10.04 LTS

en Documentación

Psyfurius

4

4418

Mar Jul 06, 2010 7:00 pm

peedrosa Ver último mensaje

(SOLUCIONADO) Usar la PC con doble booteo trae inconvenientes??

en Instalación de distribuciones

Juanmac93

4

1054

Jue Feb 20, 2014 7:21 am

cuentos Ver último mensaje

Problemas de booteo con Linux desde USB y con daemon tools

en Instalación de distribuciones

Marceletecba

1

496

Mié Abr 12, 2017 3:44 pm

Menditas Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO