Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del sistema » Redes y Servidores


Nuevo tema Responder al tema
 [ 4 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Vie Mar 12, 2010 2:44 am
Mensajes: 5

Nota Publicado: Mar Mar 23, 2010 4:34 pm 
Arriba  
Buenas,

la duda venia a que, pese a tener conexion a internet (comprobada con ping), links no me navega a ninguna página web.

El error, de host not found, creo que le viene a que necesito especificarle una proxy (en la configuración pone http proxy (host:port) ==> ) pero no tengo ni idea de cual es mi proxy, ni se lo que es exactamente. ¿es mi ip? Host se refiere a localhost?

En fin, agradezco de antemano las posibles respuestas, un saludo

 Perfil  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Dom Oct 10, 2004 7:00 am
Mensajes: 1790

Nota Publicado: Mar Mar 23, 2010 9:32 pm 
Arriba  
Si no sabes lo que es un proxy, lo más probable es que no debas escribir absolutamente nada en la configuración de links. Te recomendaría borrarla (el directorio .links) y probar conectarte sin tocar la configuración.

 Perfil  

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Vie Mar 12, 2010 2:44 am
Mensajes: 5

Nota Publicado: Mié Mar 24, 2010 3:33 am 
Arriba  
Había vuelto para decir que estaba solucionado.

Era un problema de dns. Supuestamente uso dns dinámica, pero el script de configuración me pedía que pusiera algo en /etc/resolv.conf

como no sabía que poner, puse las mismas dns que tengo configurado en mi resolv.conf de mi ordenador de sobremesa (con adsl)

fue hacerlo, salvar... Y ahi aparecío la página de google. La primera vez que ese portatil ha usado internet (despues de 17 años en mi posesión)

gracias por la respuesta

 Perfil  

Desconectado
Moderador
Moderador
Avatar de Usuario

Registrado: Mié Jul 20, 2005 7:00 am
Mensajes: 3866
Ubicación: /home/Peru/Lima/La Molina

Nota Publicado: Mié Abr 21, 2010 3:08 pm 
Arriba  
cuando uno no navega por internet netamente se deben a 2 cosas
DNS y Puerta de Enlace

Sls

P.D
No te olvides poner el tema como solucionado

_________________
"Quiero cambiar al mundo pero no me dan los RPM"
----------------------------
Tony Blair
Linux User # 433253
Ubuntu User # 9562
-----------------------------

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 4 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Problema al conectarse a internet, distribucion fedora.

en Redes y Servidores

sthirup

11

6282

Mar Ene 12, 2010 10:15 pm

sthirup Ver último mensaje

creacion de links

en Programación

armando_2011

3

779

Sab Sep 03, 2011 1:47 am

maiku Ver último mensaje

descargar todos los links con Bash

en Programación

neurus

7

2570

Jue Abr 05, 2012 3:58 am

neurus Ver último mensaje

No quiere montar la unidad de CD-ROM en Ubuntu 9.04

en Hardware

chayross

5

4234

Vie Jul 10, 2009 8:44 pm

viko Ver último mensaje

Wando Linux una distribución que quiere la opinión pública

[ Ir a página: 1, 2 ]

en Proyectos

themagitolokito

19

14015

Lun Ene 21, 2013 9:47 pm

themagitolokito Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO