configuracion segunda tarjeta ethernet

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)

Moderador: doc

Responder
Avatar de Usuario
perea
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Lun Sep 21, 2009 7:00 am

configuracion segunda tarjeta ethernet

Mensaje por perea » Lun Sep 21, 2009 9:29 am

hola a todos.
Tengo problemas sobre como configurar la segunda tarjeta ethertet.
si hago lscpi | grep "Ethernet" me detecta las dos tarjetas de red pero si hago ifconfig solo me detecta Eth0.

Si solicito activarla con el comando sudo me sale un mensaje de error de que no existe el dispositivo.

En fin a ver si alguien me pudiera decir como podría activarla o que problema tengo.
gracias a todos.
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: configuracion segunda tarjeta ethernet

Mensaje por niky45 » Lun Sep 21, 2009 3:56 pm

y con ifconfig -a te aparece??

a mi esque cuando me las veia el lspci, pero no el ifconfig -a era porque habian muerto.... (si... murieron cuatro tarjetas en un anio... ). no obstante... mira aver la salida de esto:

Código: Seleccionar todo

dmesg|grep eth
a ver que dice (desde ahi podemos ver si el sistema las ve mas alla de lspci o que pasa.)

:D
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Avatar de Usuario
Navi
Forista Medio
Forista Medio
Mensajes: 152
Registrado: Lun Dic 24, 2007 8:00 am
Ubicación: Mexico/Coahuila
Contactar:

Re: configuracion segunda tarjeta ethernet

Mensaje por Navi » Mar Sep 22, 2009 3:56 am

Hola

si es que tienes 2 tarjetas de red y solo te reconoce la eth0 la que falta es la eth1 o como se aque te detecta la otra tarjeta de red lo mas probable es que este mal fisica mente conectala bien o limpiala
Solo lo hago por que me divierte!!!
Realiza tus sueños por que es lo mas divertido.
SLACKWARE OK!!!
probando getoo
Avatar de Usuario
Gatter_X
Forista Menor
Forista Menor
Mensajes: 95
Registrado: Jue Sep 11, 2008 7:00 am

Mensaje por Gatter_X » Mar Sep 22, 2009 3:24 pm

Yo tengo un problemilla con Debian Lenny, la compu tiene 2 tarjetas de red, las reconoció normalmente, al principio pude configurarle sus IP a las 2, pero en el transcurso de los días, se activo eso de modo itinerante en ambas y allí se quedo, lo desactivo, les pongo su IP respectivo, cierro la ventanita de la configuración del IP y la vuelvo abrir y allí esta otra vez activo el modo itinerante.

Quiero configurar el Firestarter y por ese motivo me dice que las eth no esta preparadas.

Estoy por formatear nuevamente esa compu y ponerle UBUNTU 9.04, espero no me suceda lo mismo, lo extraño es que mi casa también tengo una compu con 2 t-red y allí si funciono todo muy bien.
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje