Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Hardware


Nuevo tema Responder al tema
 [ 2 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo
Avatar de Usuario

Registrado: Jue May 07, 2009 7:00 am
Mensajes: 18

Nota Publicado: Mié May 20, 2009 1:10 am 
Arriba  
Buenas. Quería saber si pudieran decirme cómo configurar el xorg.conf con esas características, es decir:
Nvidia Gforce 6200 256 y monitor AOC 712Si. Este es mi xorg.conf en un Ubuntu 8.04(no sé si eso importa). Me han dicho que deberían aparecer más especificaciones sobre el monitor (como resoluciones, etc... cosa que no sé cómo se hace)... y por cierto el monitor que figura NO es el mío (que como dije es AOC 712Si). Al entrar al nvidia-settings no me figura como elección el modelo de monitor que tengo.
¿Qué hago?
Saludos y gracias!!

Código:
# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 1.0  (buildd@vernadsky)  Thu Jun  5 09:26:53 UTC 2008

# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen      0  "Screen0" 0 0
EndSection

Section "Module"
    Load           "glx"
EndSection

Section "ServerFlags"
    Option         "Xinerama" "0"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "es"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
EndSection

Section "Monitor"
    Identifier     "Configured Monitor"
    HorizSync       30.0 - 80.0
    VertRefresh     55.0 - 75.0
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "AOC TFT1780"
    HorizSync       30.0 - 83.0
    VertRefresh     55.0 - 75.0
EndSection

Section "Device"
    Identifier     "Configured Video Device"
    Driver         "nvidia"
    Option         "NoLogo" "True"
EndSection

Section "Device"
    Identifier     "Videocard0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 6200"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "Configured Video Device"
    Monitor        "Configured Monitor"
    DefaultDepth    24
EndSection

Section "Screen"

# Removed Option "metamodes" "nvidia-auto-select +0+0"
    Identifier     "Screen0"
    Device         "Videocard0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "metamodes" "1024x768_75 +0+0"
EndSection

 Perfil  

Desconectado
Forista Menor
Forista Menor
Avatar de Usuario

Registrado: Sab May 02, 2009 7:00 am
Mensajes: 80
Ubicación: España

Nota Publicado: Mié May 20, 2009 1:26 am 
Arriba  
Buenas,

Lo mejor será que mires en el manual de tu monitor las especificaciones.
Luego abre una terminal y escribe:

Código:
man xorg.conf


Después de leertelo, intenta hacer lo que intentas ^^.

Un saludo.

 Perfil  
Mostrar mensajes previos:  Ordenar por  
 [ 2 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
nvidia gforce mx 4000 64 mb

en X Window

niuncredo

7

1611

Lun Jun 04, 2012 5:44 pm

niky45 Ver último mensaje

Problemas con nvidia gforce 7300

en X Window

rockcabilla

4

1202

Vie May 14, 2010 11:45 pm

rockcabilla Ver último mensaje

Escritorio fuera de monitor, eMachines EL1200 Nvidia GeForce 6150SE nForce 430 [Solucionado]

[ Ir a página: 1, 2 ]

en Hardware

Yoyo

20

3981

Vie May 17, 2013 4:42 pm

Yoyo Ver último mensaje

[Monitor] Mi monitor no establece la Resolucion !

en Hardware

Diabliyo

3

1157

Lun Oct 01, 2012 9:01 pm

niky45 Ver último mensaje

una ditro que se lleve bien con placa de video gforce 7025 /nforce 630a?

en Instalación de distribuciones

1persona

2

461

Dom Abr 10, 2016 1:11 am

1persona Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO