Problema en compilación e instalación de enlightenment 17

Instalación, configuracion y manejo de escritorios y entornos gráficos como Xfce, Fluxbox, Enlightenment, Window Maker, etc..
Responder
Avatar de Usuario
petoma
Forista Menor
Forista Menor
Mensajes: 53
Registrado: Mié May 11, 2005 7:00 am

Problema en compilación e instalación de enlightenment 17

Mensaje por petoma » Mié May 18, 2005 12:31 am

Hola a todos de nuevo! He estado intentando realizar la instalación del escritorio e17 pero cuando llego a la librería >eet< me da un error el >configure<:

Código: Seleccionar todo

configure: error: "Cannot find jpeglib.h. Make sure your CFLAGS environment variable contains include lines for the location of this file"

He estado echando un vistazo por la red pero no he encontrado la solución¿Hacia donde voy?Gracias
Avatar de Usuario
mario_er
Forista Legendario
Forista Legendario
Mensajes: 1910
Registrado: Mié Mar 31, 2004 8:00 am
Ubicación: Valladolid, España
Contactar:

Mensaje por mario_er » Mié May 18, 2005 9:16 am

No se si usas debian, pero cuendo ocurren estas cosas hay un comando muy útil:

$ dpkg --search jpeglib.h
libjpeg62-dev: /usr/include/jpeglib.h


Lo que significa es que tienes que instalar el paquete libjpeg62-dev para tener ese include.
=======================
debian unstable | [url=http://soleup.eup.uva.es/mario/]blog personal[/url]
Desarrollador del live-cd [url=http://soleup.eup.uva.es/mediawiki/index.php/Soleupix]SOLEUPIX wiki[/url]
Avatar de Usuario
petoma
Forista Menor
Forista Menor
Mensajes: 53
Registrado: Mié May 11, 2005 7:00 am

Re: Problema en compilación e instalación de enlightenment 1

Mensaje por petoma » Mié May 18, 2005 1:24 pm

Bien, al final solucioné anoche el problema porque encontré una página que me decía que antes del proceso necesitaba ciertas dependencias... Eran para debian y mencionaban esa que me conmentas pero yo uso Suse, busqué en YaST2 e instalé otra llamada >lijpeg-devel<. Parece que eso solucionó el problema. A disfrutar de e17!
Avatar de Usuario
petoma
Forista Menor
Forista Menor
Mensajes: 53
Registrado: Mié May 11, 2005 7:00 am

Re: Problema en compilación e instalación de enlightenment 1

Mensaje por petoma » Mié May 18, 2005 4:28 pm

Nuevo problema: Tras realizar la instalación de e17 el sistema entra por defecto a él aun a pesar de mover el archivo >.xinitrc< que he editado a >.xinitrc_salvado<¿Cómo hago para que el sistema Suse entre por defecto a kde?

Por otro lado el mayor problema que tengo es que desde que instalé no me localiza el dispositivo de grabación dvdram! 8O
Ni en e17 ni en kde puedo grabar con k3b, sin embargo en YaST2 me indica que dicho dispositivo está presente¿qué puede ocurrir? Gracias
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje