Error (Bug) despues de actualizar a KDE 4.4 en Kubuntu 9.10

Dudas y comentarios sobre su instalación, configuración y manejo.
Responder
Avatar de Usuario
ivan_magma
Forista Nuevo
Forista Nuevo
Mensajes: 7
Registrado: Vie Oct 23, 2009 7:00 am

Error (Bug) despues de actualizar a KDE 4.4 en Kubuntu 9.10

Mensaje por ivan_magma » Mié Feb 17, 2010 7:06 am

Hola a todos,
Espero puedan ayudarme, la verdad es que ya no soy tan nuevo en linux pero he tenido un problema yo tengo instalado Kubuntu 9.10 obiamente con KDE 4.3 pero hace unas horas que he visto en la pagina oficial de Kubuntu que ya estaba disponible la version 4.4 de KDE asi que segui las instrucciones las cuales decian que en la version 9.10 podia agregar el siguiente repositorio: (ppa:kubuntu-ppa/backports) a la lista, el link de donde lo vi es este: http://www.kubuntu.org/news/kde-sc-4.4
bueno el caso es que una vez que agregue el repositorio (desde la terminal por si esto ayuda en algo) y le di update me marco error, el caso es que inmediatamente me indico que habia nuevas actualizaciones, eran alrededor de 86 o algo asi mas otras 45 que me ponia como Bloqueadas (esto ya me lo pueso en el Kpakage kit) despues de que acabo de actualizar estas 86 actualizaciones me indico que habia otras 14 nuevas las cuales tambien instale y cuando porfin acabo note que en la bandeja de sistema no me coloco el boton para reiniciar el sistema lo cual se me hizo raro asi que cerre todas las ventanas y reinicie el sistema por mi cuenta, pero ahora cada que inicio en Kubuntu y una vez que la Pantalla Splash (creo que asi se llama) ha cargado me deja la pantalla en negro y el escritorio no aparece y tras unos segundos se escucha el sonido de inicio de sistema y me aparce la ventana para reportar errores (bugs) con este mensaje:

Lo lamentamos, Area de trabajo de plasma se cerro inesperadamente
puede ayudarnos a mejorar KDE reportando este error
Detalles: Kdeinit4 PID: 2411 Señal 11 (Segmentation Fault)

y cuando completo el proceso para reportar el error me indica que la informacion es insuficiente para reportarlo.
entonces reinicio el sistema con un truco que aprendi con la combinacion de teclas REISUB y cuando se reinicio le di al "recovery mode" y una vez ahi le di en la opcion de restaurar los paquetes rotos o algo asi despues de esperar a que cargara todo me indico que habia unos cuantos paquetes para desinstalar otros tantos para actualizar y otros que se quedarian como estaban y me pidio que aceptara o rechazara con (Y / N) le puse Y y luego empezo a cargar pero se veia que pasaban muchos errores despues me volvio a indicar lo mismo de los paquetes para quitar e instalar y le puse una vez mas "Y" y denuevo marco errores pero me pidio que presionara ENTER para finalizar
Bueno esto es lo que he intentado para solucionarlo pero la veradad aun no puedo ver el escritorio
por si sirve de algo la actualizacion a KDE 4.4 creo que si se efectuo por que ahora la ventana de error que me aparece al inicio ya luce como en la nueva version.

Bueno de antemano gracias y espero puedan ayudarme
Avatar de Usuario
Noiseabundo
Forista Medio
Forista Medio
Mensajes: 131
Registrado: Jue Feb 12, 2009 8:00 am

Re: Error (Bug) despues de actualizar a KDE 4.4 en Kubuntu 9.10

Mensaje por Noiseabundo » Sab Feb 20, 2010 8:39 pm

Cuando actualice de 4.3 a 4.4 tuve un error similar, buscando informacion todos llegaban a la conclusion de que la unica menera de corregir ese bug del plasma crash era borrando la carpeta de configuracion de kde4 de tu home (/tuusuario/.kde4), yo lo que hice fue guardar algunas configuraciones y esquemas de colores y demas historias que no queria perder, y luego borrar esa carpeta, con eso pude solucionar el bug ese del crasheo del plasma, aparentemente es algo en la antigua configuracion de Kde 4.3 que no es compatible con la nueva version..

una vez borrada esa carpeta pude arrancar KDE 4.4 sin problemas lo unico que me volvio kde al default, para ponerlo con los colores y la configuracion del escritorio, iconos y algunos programas K como tenia antes tuve que volver a poner las configuraciones que habia guardado en otra carpeta en la nueva carpeta .kde4

el unico problema ahora mismo que tengo con kde4.4 es en Konsole que no se por que no me muestra bien las fuentes de artwiz
cuantos menos iconos mejor....
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje