Problema grafico Neverwinter Nights

Ayuda y comentarios sobre juegos y emuladores en Linux.
Responder
Zarpas
Forista Nuevo
Forista Nuevo
Mensajes: 18
Registrado: Mié Oct 06, 2010 3:31 pm

Problema grafico Neverwinter Nights

Mensaje por Zarpas » Vie Oct 22, 2010 2:25 pm

Buenas, como fan acérrimo de este juego, he seguidoesta guia paso por paso para instalar el Nwn 1 y sus dos expansiones.. despues un par de tonterias, lo he echado a andar.. la cuestion es que dentro del juego hay un problema: en las letras del menu dentro del juego, no aparecen, salen como medio trozos de letras, pero no se ve bien, es muy raro.. que puede estar pasando?
Avatar de Usuario
tuxman
Forista Distinguido
Forista Distinguido
Mensajes: 1026
Registrado: Lun Feb 26, 2007 8:00 am
Ubicación: Guadalajara, Jalisco. Mexico
Contactar:

Re: Problema grafico Neverwinter Nights

Mensaje por tuxman » Mar Nov 16, 2010 5:06 am

El juego es para Windows?

Si es asi, o, incluso si no es asi... es probable (no se me ocurre otra posibilidad, aunque eso, claro, no indica que el problema sea otro) que el detalle este en tus fuentes. Si lo estas corriendo con Wine u otro programa similar (Cedega, CrossOver, PlayOnLinux, etc) es posible que el Windows emulado no tenga las fuentes (las fuentes de texto, el tipo de letra pues) que requiere la aplicacion. Puedes "instalar" fuentes extras copiandolas en la carpeta correspondiente en el Windows emulado que tengas configurado. Con Wine, tu Windows esta en tu Home, en una carpeta oculta llamada ".wine", y dentro hay una carpeta (o enlace a carpeta) "c_drive", entra y creo que eso es "C:", de modo que podrias copiar tus fuentes a la carpeta necesaria (creo que era system32/fonts, no?) y prueba de nuevo.

Si lo estas ejecutando con otras aplicaciones como CrossOver o similares, mi idea es la misma, aunque en este caso no se en donde crean dichas aplicaciones los windows emulados... aunque seria la misma operacion.

Si el juego es nativo, es decir, se instala y todo normal en Linux, es posible que sea lo mismo, pero en este caso que a tu Linux le falten las fuentes requeridas...

Es lo que se me ocurre, que te falten fuentes...
Edita los nombres de tus post con "[SOLUCIONADO]" cuando encuentres una solución a tu problema.

Lenovo G470
Intel Core i3 2.1 GHz (2310M)
Chakra Linux.
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje