Problema luego de instalar manjaro, no inicia el sistema no se que hacer.

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
Albo
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Jue Sep 10, 2020 1:39 pm

Problema luego de instalar manjaro, no inicia el sistema no se que hacer.

Mensaje por Albo »

Buenas y saludos, espero puedan ayudarme con el siguiente problema que presento.
Resulta que instale manjaro en una laptop todo el proceso se completo correcta mente sin ningún problema, ahora cuando reinicie la laptop para terminar con el proceso de instalación y proceder a iniciar el sistema instalado no hace nada es como si en el disco duro no se hubiera instalado nada y me manda al menú de booteo y ya, seleccionó el disco y no hace nada, la verdad no se que hacer lo reinstale nuevamente y persiste el problema. Soy nuevo en esto de linux y quisiera adentrarme a este mundo jajajaja por así decir...
Nota: inicialmente la laptop venía con un SO linux pero como en esos tiempos no me llamaba la atención lo cambie.
Gracias de antemano.

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3557
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problema luego de instalar manjaro, no inicia el sistema no se que hacer.

Mensaje por doc »

parece evidenciarse que hay algo que haces mal... pero imposible saber qué. Yo creo que deberías leer atentamente algún tutorial de instalación de Manjaro y, a partir de ahí, seguirlo al pie de la letra. Normalmente, eso te permitirá completar la instalación y, en principio, debería aparecerte el GRUB (sistema de arranque típico, en Linux) y empezar a funcionar... si también tienes claros los 'fundamentos' de Manjaro.
Mira, por ejemplo aquí...
https://www.linuxadictos.com/17781.html
y aquí...
https://www.google.es/search?sxsrf=ALeK ... CAw&uact=5

(nota: por no dejar atrás cosas que pueden parecer obvias, no dejes de comprobar que has descargado, y montado en un pendrive (o CD/DVD), correctamente, la ISO del Manjaro que estás empleando. Incluso prueba descargarla otra vez, y de una fuente 'oficial')

Albo
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Jue Sep 10, 2020 1:39 pm

Re: Problema luego de instalar manjaro, no inicia el sistema no se que hacer.

Mensaje por Albo »

doc escribió:
Jue Sep 10, 2020 11:18 pm
parece evidenciarse que hay algo que haces mal... pero imposible saber qué. Yo creo que deberías leer atentamente algún tutorial de instalación de Manjaro y, a partir de ahí, seguirlo al pie de la letra. Normalmente, eso te permitirá completar la instalación y, en principio, debería aparecerte el GRUB (sistema de arranque típico, en Linux) y empezar a funcionar... si también tienes claros los 'fundamentos' de Manjaro.
Mira, por ejemplo aquí...
https://www.linuxadictos.com/17781.html
y aquí...
https://www.google.es/search?sxsrf=ALeK ... CAw&uact=5

(nota: por no dejar atrás cosas que pueden parecer obvias, no dejes de comprobar que has descargado, y montado en un pendrive (o CD/DVD), correctamente, la ISO del Manjaro que estás empleando. Incluso prueba descargarla otra vez, y de una fuente 'oficial')
Gracias por la informacion, como no pude hacer nada con manjaro decidi probar con linux lite, realice todo el proceso de booteo e instalacion del sistema cruzando los dedos para que no hubiera ningun error. Resulta que la la instalacion se realizo satisfactoriamente sin ningun inconveniente, incluso lo estoy usando ahora mismo.
Deduzco que el problema que presentaba ya debe ser cosa de la ISO, se descargo mal o algo por el estilo.
Igual Gracias por tomar el tiempo para orientarme... :D :D :D :D :D :D :D :D :D :D

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje