problema instalacion ubuntu 10.04

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
nahu90
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mié Sep 01, 2010 12:32 am

problema instalacion ubuntu 10.04

Mensaje por nahu90 »

hola estoy intentando instalar la nueva distro de ubuntu y me tira error.. carga la primera pantalla (puntitos abajo y la letra UBUNTU) y se pone la pantalla negra y blanca y me dice esto "(initrams) unable to find a medium containing a live file system." que es? como puedo solucionarlo?

tengo un gran presentimiento que el problema viene por la placa de video.. porque lo probe en otra pc similar a este pero sin la placa y al live cd arranca perfecto.. ocmo puedo solucionar eso? asi poder instalar ubuntu... la placa de video es una geforce 6200se

Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: problema instalacion ubuntu 10.04

Mensaje por mcun »

hola nahu90
para poder comprobar o descartar tu presentimiento prueba correrlo sin la tarjeta gráfica
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

nahu90
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mié Sep 01, 2010 12:32 am

Re: problema instalacion ubuntu 10.04

Mensaje por nahu90 »

que ago? desconecto la placa de video de la pc conecto en monitor a la placa onboard y booteo desde el cd?.. me va a generar algun problema en la pc o en windows desconectar la placa asi nomas?

Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: problema instalacion ubuntu 10.04

Mensaje por mcun »

si claro conecta el monitor a la onboard y corre el live
mira mientra que win este apagado ni se va a enterar que no usaste la placa.
por otro lado no debería causar ningún problema? supongo que la onboard anda no ?
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

nahu90
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mié Sep 01, 2010 12:32 am

Re: problema instalacion ubuntu 10.04

Mensaje por nahu90 »

me anime i despues de varios problemas para volver a la onboard volvi y el live cd arranco perfecto.. lo que no ahce con la placa de video... ahora como ago para instalar ubuntu.. lo instalo sin la placa y despues la conecto? o directamente ubuntu y esa placa no se llevan bien?

Jota D Castro
Forista Nuevo
Forista Nuevo
Mensajes: 23
Registrado: Mié Sep 01, 2010 6:22 pm

Ayudaaaa problema instalacion ubuntu 10.04

Mensaje por Jota D Castro »

Este es mi caso y su alguien me podria ayudar lo agradezco:
Tengo Windwos seven con tres particiones

C:/ --> windows SEVEN
D:/ --> mis archivos (fotos, musica, estudios, archivos en gral. etc)
E:/ ---> DONDE QUIERO INSTALAR LINUX UBUNTU

1. De hecho ya lo instalé alli, pero no cree otras particiones que he visto en tutoriales como home, o swap, ect. no se para q son.. si me orientaran de antemano gracias. es necesario hacer las particiones.. ?

2. desde linux como hago para acceder a mis arcivos que están en el disco D:/ ??? porq no me las está mostrando.. yo creo q eso de desde la intalación que creo q se comparte el disco D:/ pero como lo hago??

De antemano gracias... estaré pendiente a alguna respuesta

nahu90
Forista Nuevo
Forista Nuevo
Mensajes: 4
Registrado: Mié Sep 01, 2010 12:32 am

Re: problema instalacion ubuntu 10.04

Mensaje por nahu90 »

porque no creas un tema nuevo enves de desvirtuar el mio???

bueno estube haciendo mas lio yo.. instale ubuntu (con la placa desconectada) instalo perfecto... ise una particion de windows y otra de ubuntu.. todo perfecto hasta que inicie con windows y no se que lio me iso con el disco.. y toco algo de linux.. la cosa es que nunca mas arranco ubuntu.. me carga el groobe si queiro entrar a windows entra perfecto si quiero entrar a ubuntu 100 errores... ahora, como desinstalo el groobe y le vuelvo a dar todo el tamaño del disco a windows ?(trate de hacer correr el cd de ubuntu pero no peudo no carga mas...) no quiero perder los archivos de windows.. la cosa es que cambien el groobe por el arranque normal de windows y que a su ves pueda recuperar el espacio que le asigne a ubuntu.. como ago???

Avatar de Usuario
spa_hyperion
Forista Medio
Forista Medio
Mensajes: 143
Registrado: Mié Jul 28, 2010 3:39 pm
Ubicación: En algun lugar entre el teclado y la pantalla...

Re: problema instalacion ubuntu 10.04

Mensaje por spa_hyperion »

para poder volver a darle todo el espacio a windows y quitar el grub tienes que realizarlo en dos pasos:
uno con una herramienta de particionamiento borrar las particiones y redimencionar la de windows.
y dos, entras con el CD de instalacion de windows, pero en el punto donde te da a escojer instalar windows o reparar una instalacion de windows con la consola de recuperacion entras en esa consola, una vez estes ya en la consola DoS lanzas los comandos fixmbr y fixboot, con eso borrarias el grub para dejar de nuevo el sistema de booteo que trae windows XP

Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: problema instalacion ubuntu 10.04

Mensaje por mcun »

@ Jota D Castro Por favor revisa el reglamento no esta permitido invadir temas, ya que no es útil para ti ni para el autor del hilo, pues de seguro se volverá muy confuso.

Como te pidió nahu90 abre un nuevo hilo y allí trataremos de ayudarte
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809

Avatar de Usuario
manuchon
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Jue May 14, 2009 7:00 am
Ubicación: Trelew. Chubut. Agentina.

Re: problema instalacion ubuntu 10.04

Mensaje por manuchon »

Buenas cómo va la gente...hace unos días actualicé por medio del gestor de 09.10 a ubuntu 10.04. A mi también me trajo un montón de problemas. La distro está instalada pero:
_ no puedo mover las ventanas.
_ no aparecen los botones de minimizar, maximizar y cerrar (ni a la izquierda ni a la derecha)
_ la ventana de firefox me ocupa todo el monitor
_ no aparecen las ventanas abiertas en el panel inferior
_ y tengo problemas con la conexión wifi.

Ya probé lo que está a mi alcance buscando errores en la configuración del windows manager y nada.
La verdad tengo las funciones pero muchos lios para manejarme en el escritorio, es incomodísimo. ESTOY PODRIDO.
Si me tiran una idea les agradecería mucho che....es mas desde ya les agradezco.
SALÚ LA BARRA.

Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: problema instalacion ubuntu 10.04

Mensaje por Fanton »

manuchon escribió:Buenas cómo va la gente...hace unos días actualicé por medio del gestor de 09.10 a ubuntu 10.04. A mi también me trajo un montón de problemas. La distro está instalada pero:
_ no puedo mover las ventanas.
_ no aparecen los botones de minimizar, maximizar y cerrar (ni a la izquierda ni a la derecha)
_ la ventana de firefox me ocupa todo el monitor
_ no aparecen las ventanas abiertas en el panel inferior
_ y tengo problemas con la conexión wifi.

Ya probé lo que está a mi alcance buscando errores en la configuración del windows manager y nada.
La verdad tengo las funciones pero muchos lios para manejarme en el escritorio, es incomodísimo. ESTOY PODRIDO.
Si me tiran una idea les agradecería mucho che....es mas desde ya les agradezco.
SALÚ LA BARRA.
A esa altura y casi que te combiene reinstalar el sistema de nuevo, pero sin modificar tu /home, asi te guarda las configuraciones de tu escritorio

Otra cosa que se me ocurre que puede llegar a funcionar es de borrar la carpeta ubicada en tu /home llamada .gnome2, que es en donde se guardan las configuraciones del desktop, y que si reinicias sesión se puede llegar a regenerar (casi siempre estas carpetas que guardan configuraciones se rescriben en las actualizaciones y muchas veces NO), igualmente hay mucha diferencia de una versión a otra de Ubuntu, por lo que Gnome a cambiado y mas que nada el nuevo luquete de la gente de Canonical
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272

Avatar de Usuario
manuchon
Forista Medio
Forista Medio
Mensajes: 103
Registrado: Jue May 14, 2009 7:00 am
Ubicación: Trelew. Chubut. Agentina.

Re: problema instalacion ubuntu 10.04

Mensaje por manuchon »

Gracias Fanton por responder tan rápido...sí, ya pensé que lo mejor es reinstalar o pasarme a 10.10 pero como aún no es estable y soy bien novato no me conviene...lo mas probable es que instale de nuevo.
Pero como estoy encaprichado con este problema voy a seguir tratando de solucionarlo. Esa es la idea no?
Para mas detalles...
_Cuando inicio el sistema me indica que hay errores en drivers del disco
_lo que pasa con las ventanas es que no aparecen los bordes donde estan los botones
_ y las ventanas de dialogo me aparecen en el ángulo sup. izq. lo que me impide seguir trabajando...

Es un quilombo ja!...
Mejor mañana me voy a la casa de un amigo con wifi y reinstalo...así que ahora me voy a ver si tus consejos me dan resultado...total...

Gracias Gracias...
SALÚ

Editado -- Mié Dic 15, 2010 9:41 pm --

Anduve navegando mucho y hallé varias cosas. El problema es de muchos...a vrias personas les ocurrión que la barra desapareciera. Busqué en google "title bar missing in ubuntu 10.04" y vinieron varias soluciones.
La mas simple es: ir a Sistema> Preferencias>>Apariencia>>Efectos visuales>>Extra
Se soluciona el problema pero momentaneamente, Al reiniciarla o apagar el sistema se pierde la modificación. Yo estoy manejando la cosa así por el momento.
Hay más, el problema parece ser de la tarjeta gráfica Nvidia; y se relaciona también con el Compiz. NO entiendo bien la relación pero lo que proponen en varios post en Inglés es lo siguiente:
_Abrir terminal.
_Comando: metacity--replace
Pero esta opción el casi o mismo que lo anterior porque solo arregla el problema mientras está abierta la terminal. Se continua con otra propuesta:
_Comando: compiz--replace
Aquí hay unos que dijeron que se les Había solucionado. No los probé aún.
Otras soluciones son mas complejas, las enumero:
1) comando: sudo nvidia-xconf--add-argb-glk-visuals
2) Comando: sudo su contraseña
gedit /etc/x11/xorg/.conf
Agregar antes de EndSection lo siguiente
Option"AddARGBVisuals""True"
OPtion"AddARGBGLXVisuals""True"
Reiniciar

BUENO....este es el resultado de la busqueda. Por mi parte me quedo con lo momentaneo hasta estar mas enterado de las posibles consecuencia de las soluciones que indiqué. Espero que a alguien le sirva esto. Si puebo con alguna aviso.
SALÚ.

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje