Problema arranque USB

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
ispf92
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Mar Oct 07, 2014 3:38 pm

Problema arranque USB

Mensaje por ispf92 »

Bueno, estube trasteando con el YUMI MultiBoot USB portable para tener un USB con varios y distintos arranques.
Sé que algunos de los SO que comentaré no son de la comunidad y no intento buscar una solución para ellos. Quedarán comentados y basta. Os explico:

· Estoy usando un pendrive Kingston DataTraveler G3 16GB.

· Empecé mi MultiBoot añadiendo
- Windows 8.1 Pro x86
- Windows XP SP3 x86
- Xubuntu 14.04.1 desktop x64 amd
(En este momento lo prové desde mi portátil y arrancó el menú, pero el unico SO que arranca es el Win8.1, los otros, en cuanto los abro me sale el mensaje:
No DEFAULT or UI configuratin directive found!
boot: _

tanto en el WinXP como en el Xubuntu.)

· Luego añadí dos sistemas mas
- Wifislax 4.9
- Beini 1.2.5
(Los resultados fueron los mismos, el Win8.1 sigue funcionando, WinXP, Xubuntu, y estos dos nuevos no. Sale el mismo mensaje.)

· Por último he puesto tambien
- Hiren's BootCD 15.2
(Este si que funciona, y por lo tanto van el Win8.1, el Hirens y nada mas)

He leído muchos foros acerca del problema, muchos estan en inglés, y que por mi se me hace muy dificil poder encontrar la solución. Alguna de las opciones que dan y que afirman funcionar es renombrar algunos archivos "isolinux" a "syslinux", lo he probado y nada.

Muchas gracias.

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3502
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problema arranque USB

Mensaje por doc »

yo creo, en primer lugar, que el WinXP no se puede poner en un USB
Y en segundo lugar, que sospecho que Windows 8 es tan excluyente que imposibilita compartir instalaciones, en el mismo USB, con otros sistema, y particularmente con sistemas Linux.

La solución es muy fácil: usa otro pendrive para las distros de Linux. Y puedes probar también hacerlo, por ejemplo, con MultiSystem USB MultiBoot, que va bastante bien (no conozco ese Yumi que tu usas)

ispf92
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Mar Oct 07, 2014 3:38 pm

Re: Problema arranque USB

Mensaje por ispf92 »

Gracias por responder tan rapido. En cuanto pueda pruebo de hacer lo mismo con el multiboot que me recomiendas y, a la vez, probaré a ver si solo con distros linux funciona el YUMI.
Ya os comentaré a ver que tal va.

Picard2002
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Vie Ago 17, 2018 9:29 pm

Re: Problema arranque USB

Mensaje por Picard2002 »

En mi caso, he intentado instalar Elementary OS en dos maquinas distintas , creo un un pendrive con rufus, he probado otros softs para tal fin y siempre con malos resulltados, al intentar bootear desde el pen, me salta el error Boot failure : No DEFAULT or UI configuration directive found!
he probado a renombrar carpetas y archivos tal como explica en distintas webs siempre con el mismo resultado, ademas cuando abro el pendrive despues de intentar bootear, veo que la carpeta isolinux o syslinux estan vacias, cosa que al crear el pèn no lo estan

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje