Problema al iniciar Debian por primera vez

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.
Responder
A4AR
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Vie Ene 08, 2021 4:54 pm

Problema al iniciar Debian por primera vez

Mensaje por A4AR »

Hola

Es mi primer mensaje en el foro, saludos a todos.

Tras instalar Debian sin problemas, cuando lo quiero iniciar, el sistema corre una serie de chequeos y finalmente se queda colgado con la leyenda: "fsckd-cancel-msg: Press Ctrl+C to cancel all filesystems checks in progress". El problema es que tras presionar esas teclas no ocurre nada y el sistema se queda en ese estado, colgado, sin iniciar de forma eterna. Lo único que puedo hacer es presionar la tecla de apagado para iniciar el proceso de apagado. Cualquier otra tecla o combinación de teclas no responde. Les dejo una foto de la pantalla donde se queda colgado el sistema.

Aclaro que la computadora es una ASUS Vivobook S512 (I7 8Gb de RAM y NVIDIA Mx250). En el disco tengo otras particiones con Windows y Ubuntu. Estas ultimas andan bien, al menos por ahora.


Imagen

Desde ya les agradezco.

Saludos.

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3632
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problema al iniciar Debian por primera vez

Mensaje por doc »

por lo que parece, hay un chequeo que te cuelga el sistema, y te dice que canceles todos chequeos en marcha. Si luego no puedes seguir, yo diría que es que tienes algún conflicto 'significativo', pero ni idea de cual puede ser. Por ahí se dice (hay info si buscas el error con Google) que a lo mejor es un problema de particiones. Yo volvería a instalar, revisando que hayas hecho bien la asignación del particionado (irá al archivo /etc/fstab) y, por supuesto, que no hayas instalado tu Debian con otro sistema (por ejemplo Windows) hibernando (y no cerrado).
O revisa que la ISO de Debian que has usado esta correctamente descargada, y correctamente 'montada' en un pendrive o DVD, el hecho de que hayas instalado un Ubuntu parece avalar que no tienes problemas con algún elemento del hardware del PC
suerte...


NOTA: releyendo, veo que te aparecen mensajes sobre el Gnome Display Manager (GDM) que es el que te arranca la sesión de tu usuario. No se cómo lo tienes, yo creía que Debian usaba el LightDM, porque el GDM podría dar problemas. Revisa también por ahí. ¿Que Debian estás intentando instalar? ¿Has probado hacerlo, si tienes una buena conexión a internet, con la ISO de la Netinstall, de solo unas 400 MB?. Mira, si es caso, aunque sea un post antiguo, aquí...
https://comoserdebianitaynomorirenelint ... talar.html

A4AR
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Vie Ene 08, 2021 4:54 pm

Re: Problema al iniciar Debian por primera vez

Mensaje por A4AR »

Hola

Primero que nada gracias por la respuesta. Pido disculpas de no haber contestado antes, tube algunos inconvenientes personales y deje esto para otro momento.

Volvi a tratar de instalar Debian, sin tildar la opcion de instalar Gnome pero sigue igual. Exactamente el mismo error. Voy a seguir tratando de dar con la solucion. Si lo logro, seguramente publique la solución.

Saludos.

EmilioMobian
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Dom Ene 31, 2021 9:35 pm

Pregunta de nuevo

Mensaje por EmilioMobian »

Voy a recibir un móvil con solo debían Linux que viene ya con un instalador. Mi pregunta es: Tengo una tarjeta SDXC pero por defecto viene con exfat .Puedo poner la tarjeta así tal cual antes de encenderlo por primera vez y procede a la instalación o es mejor posteriormente, una vez instalado el sistema?

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje