¿mensaje 'fichero truncado'...? [SOLUCIONADO]

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.
Responder
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3705
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

¿mensaje 'fichero truncado'...? [SOLUCIONADO]

Mensaje por doc »

al instalar y/o ejecutar alguna aplicación, por ejemplo stellarium, en Arch, me salta el mensaje
ldconfig: el fichero /usr/lib/libQtGui.so.4.8.4 está truncado
y no me funciona.
¿qué significa exactamente esto de fichero truncado?
¿cómo se pudo originar?

y, sobre todo... ¿cómo podría arreglarlo?
Última edición por doc el Mié Feb 27, 2013 1:12 pm, editado 1 vez en total.

Avatar de Usuario
hipersayan_x
Forista Legendario
Forista Legendario
Mensajes: 1908
Registrado: Vie Abr 27, 2007 7:00 am
Contactar:

Re: ¿mensaje 'fichero truncado'...?

Mensaje por hipersayan_x »

¿Eso te pasa sólo con las librerías Qt? ¿Probaste actualizando el sistema con yaourt -Syu --aur?

Editado -- Mié Feb 27, 2013 12:48 am --

Según esto, probá reinstalando qt:

Código: Seleccionar todo

yaourt -S qt
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje