Tengo un problema linux

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
Isaactk
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Lun Feb 04, 2019 7:10 pm

Tengo un problema linux

Mensaje por Isaactk » Mar Feb 05, 2019 1:39 am

Mi problema esta en que cuando mi laptop se enciende da una especie de error y tengo que entrar al BIOS y seleccionar que se inicie ese sistema operativo e intentando de muchas manera primero instale Linux como sistema operativo único pero la consola me daba un problema de que no me deja poner la contraseña y tome la opción de usar Windows 10 y Linux mint pero me sigue dando el mismo problema de que no se inicia el gestor de arranque y lo tengo que seleccionar desde el BIOS y ya había usado linux antes pero nunca había tenido este problema

Mi laptop es una HP-Probook 6470b


quiero instalar la distribución de nitrux para eso necesito usar la consola pero no lo permite al momento de pedir la contraseña
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3303
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Tengo un problema linux

Mensaje por doc » Mar Feb 05, 2019 11:41 am

tiene toda la pinta de ser algo que hayas instalado mal. A falta de otros datos (y de saber, por ejemplo, si tienes BIOS o UEFI) yo creo que podrías probar reinstalar el GRUB. Desde LinuxMint, abre una consola y aplica estas órdenes:
sudo update-grub
y luego
sudo grub-install /dev/sda
(esto, suponiendo que el sistema reconozca tu disco duro principal como /dev/sda. Si no, como lo llame)

(NOTA en los foros de LinuxMInt hay unos magníficos tutoriales para instalar LInuxMint, en función de qué tipo de particionado tengas (MBR-BIOS o GPT-UEFI) y qué quieres tener instalado:
https://forums.linuxmint.com/viewtopic. ... 6f45190556
Isaactk
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Lun Feb 04, 2019 7:10 pm

Re: Tengo un problema linux

Mensaje por Isaactk » Jue Feb 07, 2019 6:45 pm

doc escribió:tiene toda la pinta de ser algo que hayas instalado mal. A falta de otros datos (y de saber, por ejemplo, si tienes BIOS o UEFI) yo creo que podrías probar reinstalar el GRUB. Desde LinuxMint, abre una consola y aplica estas órdenes:
sudo update-grub
y luego
sudo grub-install /dev/sda
(esto, suponiendo que el sistema reconozca tu disco duro principal como /dev/sda. Si no, como lo llame)

(NOTA en los foros de LinuxMInt hay unos magníficos tutoriales para instalar LInuxMint, en función de qué tipo de particionado tengas (MBR-BIOS o GPT-UEFI) y qué quieres tener instalado:
https://forums.linuxmint.com/viewtopic. ... 6f45190556
El problema es que cuando quiero usar la consola no me permite poner mi contraseña
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje