Sonido al reproducir mp3

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
Blue
Forista Nuevo
Forista Nuevo
Mensajes: 15
Registrado: Vie Ene 01, 2010 6:57 pm

Sonido al reproducir mp3

Mensaje por Blue » Jue Feb 04, 2010 3:23 pm

Hola a todos,

Desde hace ya unas semanas uso suse linux 11.2, hace unos días tuve que reinstalar el s.o y desde entoces cuándo intento reproducir una canción con VLC, XMMS etc la canción se me corta o simplemente no me la reproduce. ¿Sabeis que puedo hacer para solucionarlo sin tener que reinstalar otra vez?. Saludos

Se me olvidaba, en Youtube puedo ver y oir vídeos sin problemas
Avatar de Usuario
trondheim
Forista Medio
Forista Medio
Mensajes: 172
Registrado: Mar Nov 01, 2005 8:00 am

Re: Sonido al reproducir mp3

Mensaje por trondheim » Jue Feb 04, 2010 4:14 pm

Con los datos que das tampoco es que aclare mucho. Deberías indicar mas datos como por ejemplo:
Deberías indicar si te marca algún error. Tanto si es del software como si es del propio archivo de música.
Esto lo hace con todos los programas multimedia (totem, kaffeine, Rhythmbox, Mplayer) o solamente con los dos que mencionas?
Tienes instalados los codecs multimedia?
Si es asi, una vez instalaste libdvdcss desactivaste o le diste menor prioridad (nº mas alto) al repositorio de videolan)? Cualquier actualización con videolan que no sea solamente el libdvdcss puede dar problemas. Para actualizar mejor Packman.

Por ahora no se me ocurre otra cosa, siempre suponiendo que antes si te reproducía música de forma normal.
Blue
Forista Nuevo
Forista Nuevo
Mensajes: 15
Registrado: Vie Ene 01, 2010 6:57 pm

Re: Sonido al reproducir mp3

Mensaje por Blue » Jue Feb 04, 2010 5:01 pm

Editado: Deberías indicar si te marca algún error. Tanto si es del software como si es del propio archivo de música.
Esto lo hace con todos los programas multimedia (totem, kaffeine, Rhythmbox, Mplayer) o solamente con los dos que mencionas?
Tienes instalados los codecs multimedia?
Si es asi, una vez instalaste libdvdcss desactivaste o le diste menor prioridad (nº mas alto) al repositorio de videolan)?.
Hola

1. Me da problemas con cualquier reproductor, solo te puse ejemplos
2. El Nivel de ejecución de alsa (para la ac97 que es mi targeta de sonido) lo pasé a B, estaba en 5
3. Que yo sepa los codecs están instalados, aunque si me pones cuales serían los vuelvo a revisar
4. Videolan está como repo pero no veo nada que ponga videolan en la lista de ejecución

Un saludo
Avatar de Usuario
trondheim
Forista Medio
Forista Medio
Mensajes: 172
Registrado: Mar Nov 01, 2005 8:00 am

Re: Sonido al reproducir mp3

Mensaje por trondheim » Jue Feb 04, 2010 5:58 pm

Videolan es el repositorio que contiene el VLC y el libdvdcss. Me refería a que cuando se realiza una actualización Videolan puede dar problemas (no seria el primer caso). Por eso solo se recomienda ponerlo para instalar libdvdcss y VLC, y después o bien desactivarlo o bien darle una prioridad menor (nº mas alto) para que no se tenga en cuenta en las actualizaciones. Para los demás paquetes es mejor Packman. Si has actualizado con Videolan y Packman en el mismo nivel de prioridad puede ser que el problema venga de ahí (pero no aseguro nada).
Los codecs a que me refería son los del enlace que te indico a continuación:
http://opensuse-community.org/Restricted_Formats/11.2
Para KDE: http://opensuse-community.org/codecs-kde.ymp
Para GNOME: http://opensuse-community.org/codecs-gnome.ymp

De no ser alguna de estas cosas, la verdad no se me ocurre cual pueda ser la causa.

Sería bueno también que le dieras un vistazo al foro de openSUSE, por si alguien más ha tenido ese problema.
Blue
Forista Nuevo
Forista Nuevo
Mensajes: 15
Registrado: Vie Ene 01, 2010 6:57 pm

Re: Sonido al reproducir mp3

Mensaje por Blue » Jue Feb 04, 2010 6:29 pm

Hola, he instalado los paquetes que me has pasado para el sonido, en los programas de arranque no ebcuentro VLC y el libdvdcss, solo el ALSA que su nivel de ejecución es 6
Avatar de Usuario
trondheim
Forista Medio
Forista Medio
Mensajes: 172
Registrado: Mar Nov 01, 2005 8:00 am

Re: Sonido al reproducir mp3

Mensaje por trondheim » Jue Feb 04, 2010 7:01 pm

A que te refieres con "los programas de arranque"?
Libdvdcss es una librería para ver DVD-video. VLC es un reproductor multimedia y lo instalas desde Yast (para ello debes tener el repositorio de Videolan activado).
En los enlaces que te he indicado, hay un botón que indica personalizada (puedes personalizar la instalación añadiendo las características que quieras). Si no recuerdo mal al final de esa lista también aparecía el VLC (por defecto creo que no lo instala pero eligiendo la opción de personalizada es posible instalarlo).

Para mas información échale un vistazo a este enlace, que posiblemente te pueda servir:
http://www.forosuse.org/forosuse/showth ... =libdvdcss
Blue
Forista Nuevo
Forista Nuevo
Mensajes: 15
Registrado: Vie Ene 01, 2010 6:57 pm

Re: Sonido al reproducir mp3

Mensaje por Blue » Mar Feb 09, 2010 11:09 pm

:x He reinstalado el sistema operativo y únicamente el repo del packman y sigue igual :evil:

Editado -- Mar Feb 09, 2010 11:09 pm --

Perdon por la tardanza, lo que iba Mal era el DVD de la distro, ya esta arreglado y funciona todo OK, Saludos
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje