PROBLEMA de ARRANQUE estoy desesperado !

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
NoobLinux
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Sab Dic 08, 2018 12:25 am

PROBLEMA de ARRANQUE estoy desesperado !

Mensaje por NoobLinux » Lun Dic 10, 2018 10:31 pm

Hola comunidad, escribo este post para resolver una problema que tengo al instalar alguna distribución de linux
quiero aclarar ciertos puntos, he instalado diversas distribuciones con una USB booteable. las distribuciones que he instalado son:

elementary os
zorin os
kubuntu
linux mint
peppermint

Las instalaciones se han echo en un equipo "Dell Inspiron Mini 1012"
con una tarjeta grafica Intel GMA 3150
Procesador Intel Atom de nucleo unico

no se que este pasando, al momento de probarlas e incluso ya instale todas, funcionan de maravilla no tengo problemas, el problema esta cuando apago y/o reinicio el equipo ya no arranca se queda en el respectivo logo de cada distribución y estoy un poco desesperado me gustaría tener alguna de estas distribuciones funcionando en mi equipo.
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3303
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: PROBLEMA de ARRANQUE estoy desesperado !

Mensaje por doc » Lun Dic 10, 2018 11:27 pm

un consejo previo, no es nada bueno que repitas el post, deberías haber continuado con el anterior. Respecto a tu problema, sigues aportando pocos datos, y así es difícil poderte ayudar. De momento, para centrar ideas...
¿Instalas el Linux como único sistema operativo o lo instalas 'junto con' un Windows? si es así ¿qué windows?
Cómo es tu particionado: ¿normal. o sea MBR y BIOS, o tipo GPT, con UEFI? Si es esto último... ¿has creado la partición EFI?
¿qué particiones has creado (tienes) en tu disco duro interno?
¿Estás seguro de que instalas el sistema (y el GRUB) en tu disco duro? (o sea... están ahi los archivos?) ¿Qué guía sigues? ¿lo instalas 'conectado a internet'?
cuando reinicias... ¿sale lo del GRUB? si es así ¿qué te indica?

En otro orden de cosas... ¿conoces la herramienta 'Supergrub2'? Arrancando con ella, te permitirá hacer funcionar todos los sistemas operativos que tengas en tu disco duro... si están correctamente instalados. A lo mejor podría ser un último recurso para verificar qué pasa a tu PC. Pero bueno, de momento céntrate en todo lo anterior.
NoobLinux
Forista Nuevo
Forista Nuevo
Mensajes: 3
Registrado: Sab Dic 08, 2018 12:25 am

Re: PROBLEMA de ARRANQUE estoy desesperado !

Mensaje por NoobLinux » Mar Dic 11, 2018 2:57 am

Una disculpa, te cuento así es instalo linux como sistema operativo único windows no me interesa, respecto a las particiones no hago ninguna partición solo le doy a instalar en el menú de instalación de la distribución ( borrar disco e instalar )

la verdad desconozco acerca de grub, se que es el gestor de arranque del o los sistemas operativos pero respecto a la pregunta yo supongo que si se instala correctamente. Al apagar o reiniciar el equipo después de la instalación inicia con el logo de la distro pero de ahi no avanza, luego la segunda vez o mas ocasiones siguientes es ahi cuando me aparece el grub y me salen las opciones de iniciar normal, test de memoria y opciones avanzadas es todo, la instalación la realizo offline.

Acerca del supergrub2 intentare, pero sera mi ultimo recurso.
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3303
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: PROBLEMA de ARRANQUE estoy desesperado !

Mensaje por doc » Mar Dic 11, 2018 11:46 am

bueno, tu problema podría ser que, al instalar 'offline', haya 'paquetes' (bibliotecas, controladores...) que necesite tu PC y que no se encuentren entre los archivos que aporta, por defecto, la ISO descargada, y por tanto no se te instalan. Yo creo que, en Linux, es muy necesario instalar conectado a internet, para que, automáticamente, se descargue e instale todo lo que se necesite.
Y, mejor aún, conectado a través de una red eth0 (o sea por cable, no por wifi, por si la tarjeta wifi puede ser algo específica y no aparecer su controlador, por defecto, en la ISO).

En todo caso, si dices que te aparece el GRUB, quizás el problema esté en que no te arranca el 'display manager' (DM), que es quien carga la sesión del usuario (para lo que tienes que introducir nombre y contraseña) y el entorno gráfico que hayas elegido.

Hablas de haber probado muchas distros, yo no me armaría mucho lío mental y probaría instalar, sencillamente, un LinuxMint (pero no el último, que a lo mejor no es compatible con la arquitectura de 32 bits, prueba, por ejemplo, en LinuxMint 16 Petra, entorno Mate, para 16 bits, o el LMint 17) y seguiría estas guías...
https://forums.linuxmint.com/viewtopic. ... 8&t=232967

(nota: desde el funcionamiento en modo LiveCD ('probar antes de instalar') puedes abrir el GParted y ver qué particiones tienes. Si vas a instalar solo el Linux, una buena opción es, desde ese GParted, borrar todas las particiones existentes y dejar el disco duro 'limpio', para crear las particiones (root, swap, /home...) durante la propia instalación, dimensionándolas a tu gusto: por ejemplo, 25 GB para la partición (transaccional, en EXT4, root (punto de montaje ' / '), 2 GB para la de intercambio, SWAP y el resto, también transaccional, EXT4, punto de montaje /home. (salvo que tengas un particionado GPT, con UEFI, en cuyo caso tienmes que crear una partición de arranque (ha de ser la primera) llamada EFI
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje