Problema al instalar Ubuntu

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
Avatar de Usuario
popuso
Forista Nuevo
Forista Nuevo
Mensajes: 9
Registrado: Sab May 02, 2009 7:00 am
Ubicación: xalpa, ver. mexico
Contactar:

Problema al instalar Ubuntu

Mensaje por popuso » Vie Mar 02, 2012 11:25 pm

Hola que tal.



Hace unos dias, Xubuntu presento algunos problemas con el inicio de sesion, por lo cual decidi reinstalar el SO y a su vez reemplazarlo por otra distribucion de linux. Descargue Ubuntu, monte la ISO y me dispuse a instalar el SO.

Al reiniciar la sobremesa aparecio la leyenda "Señal entrada fuera limites cambie configuracion... bla bla bla" apague el monitor, espere un poco y por curiosidad decidi volver a encenderlo. Para mi sorpresa, ya no estaba la notificacion y se encontraba iniciando sesion normalmente.

Termino la carga, revise las funciones, ubucacion de archivos, funcionalidades, etc. Debido a la instalacion de actualizaciones debi reinicar el equipo y nuevamente me tope con esa leyenda, Procedi de igual manera y cargo normal mente, imagine que ese seria mi unico problema, pero al estar cureoseando de la nada la pantalla se torno similar a un entorno MSDOS con una serie de acciones que no tenian sentido alguno, espere un rato mas no paso nada, asi que apague el aquipo.

Decidi desconectar el disco donde tenia instalado linux para arrancar el equipo con windows, entre a la configuracion de la bios, revise que todo estuviera correcto; al iniciar nuevamente la pantalla no paso de un cursor parpadenado y nada mas.

Por ahora me la he pasado buscando informacion al respecto, foros, manuales, etc. y aun no encuentro respuesta alguna que corrija los desperfectos. Me recomendaban editar el ficheo "usplash.conf" o "xorg.conf" cambiando la resolucion de la pantalla, pero no encontre ninguno de los dos archivos, ni desde la hubicacion descrita, ni desde la terminal, inclusive los busque en el explorador.

Espero me puedan dar una orientada.



Mi sobremesa:

Pavilion a1300la

-Doble disco duro // 500gb SATA y 80gb IDE // Windows xp y Ubuntu 11.10, respectivamente

-Procesador intel celeron D 346 (3.06Ghz)

-2gb de memoria ram DDR

-Video y graficos // ATI RADEON XPRESS 200 120MB en memoria de video compartida

-Monitor de 19" LCD HP vs19e



SALUDOS!
Avatar de Usuario
neurus
Forista Legendario
Forista Legendario
Mensajes: 1807
Registrado: Dom Oct 10, 2004 7:00 am

Re: Problema al instalar Ubuntu

Mensaje por neurus » Vie Mar 02, 2012 11:31 pm

Lee este hilo, allí está la solución.

PD: no es la primera vez que ocurre con nuevos usuarios: ¿qué les pasa con la palabra ubicación?
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje