No me funciona ninguna distribución Linux (SOLUCIONADO)

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
maxmed
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Lun Ene 07, 2013 3:28 am

No me funciona ninguna distribución Linux (SOLUCIONADO)

Mensaje por maxmed » Lun Ene 07, 2013 3:59 am

Hola , tengo un problema al instalar linux en mi ordenador , al poner el cd de cualquier distribución el arranque del cd se queda congelado en la carga del kernel y luego se bloquea por completo hasta el punto de apagarse las luces del teclado y no poder ni reiniciar , tengo que apagar-lo bruscamente, lo único que conseguí fue instalar ubuntu con un live usb y cuando reinicie no cargo ni una linea quedo el cursor arriba a la izquierda de la pantalla y se congelo de nuevo.
Las distribuciones probadas han sido 1 arch linux 2 fedora 17 3 ubuntu 12.10 y 12.4

Tengo un CPU OctalCore AMD FX-8150, 4200 MHz
placa base ASUS M4A89GTD PRO
memoria ram corsair 8GB 1600 1 solo zócalo
disco duro WD 1,5 TB
fuente alimentación tacens radix IV-700

La Placa base lleva gráfica integrada ATI HD 4290 integrada , he probado de desactivarla y usar otra y tampoco inicia.
Tengo la ultima versión estable de la BIOS


Ya he instalado linux mucha veces en otros ordenadores , nunca me encontré con este problema , si no lo soluciono tendre que comprarme otra placa base, gracias a todos por adelantado.
Última edición por maxmed el Mié Ene 09, 2013 9:16 pm, editado 1 vez en total.
Avatar de Usuario
Fanton
Forista Distinguido
Forista Distinguido
Mensajes: 1339
Registrado: Jue Ene 08, 2009 8:00 am
Ubicación: Magdalena [Argentina]
Contactar:

Re: No me funciona ninguna distribución Linux

Mensaje por Fanton » Lun Ene 07, 2013 4:50 am

Hola maxmed, ante todo bienvenido al foro, mira por lo que comentas y ya es un tema antes tocado, puede ser un problema de compatibilidad con ese viedeo integrado, y mas si te dejo instalar Ubuntu, y luego no inicia, tendrias que ponerle a unalinea del grub, una especie de parte, que seria:

"no modeset"

pero esto se hace desde una consola y no se que tan ducho estas?
Diplomacia, es el arte de saber lo que no se debe decir...
_________________
Hardware: Intel i5-3570k | ASUS P8H77-M |HD [500GB] [1 TB] | Ram 8 GB | GPU: Nvidia GeForce 210/1 GB
S.O. Debian@testing x86_64 Openbox
Linux user #506272
maxmed
Forista Nuevo
Forista Nuevo
Mensajes: 2
Registrado: Lun Ene 07, 2013 3:28 am

Re: No me funciona ninguna distribución Linux

Mensaje por maxmed » Lun Ene 07, 2013 8:11 pm

Hola, si controlo el tema de consola , voy a probar ahora cuando tenga un momento y te digo haber que tal me fue, gracias por la respuesta ^^.

Editado -- Lun Ene 07, 2013 7:04 pm --

Hola he iniciado con la opción "no modeset" , y con la opción de recuperación del kernel de ubuntu que viene con "recovery no modeset" por defecto y inicia pero se queda trabado de nuevo aquí dejo la imagen
Imagen

Uploaded with ImageShack.us

alguna idea? gracias de nuevo :wink:

Editado -- Lun Ene 07, 2013 8:11 pm --

He conseguido iniciar la instalación de fedora 17,
He desactivado por completo la grafica y el acpi en la bios de mi placa he iniciado el live pen de fedora 17 con las opciones nomodeset acpi=off y se ha iniciado he instalado normalmente.
Gracias por ayudarme Fanton :) , la respuesta me encendió la lucecita y al final lo conseguí. :geek:
Ahora toca confiurar el sistema!!! :D
Avatar de Usuario
maiku
Moderador
Moderador
Mensajes: 1521
Registrado: Jue Abr 19, 2007 7:00 am
Ubicación: Cojutepeque, El Salvador C. A.
Contactar:

Re: No me funciona ninguna distribución Linux

Mensaje por maiku » Lun Ene 07, 2013 8:21 pm

maxmed, agregale "Solucionado" al titulo del tema. De antemanos muchas gracias y me alegra todo haya funcionado bien.
Grüße...
Maiku

Full linux alchemist!!!
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje