instale opensuse, placa de video no anda, borro inicio de win7 (solucionado)

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
Avatar de Usuario
1persona
Forista Medio
Forista Medio
Mensajes: 107
Registrado: Mar Abr 17, 2012 6:51 pm

instale opensuse, placa de video no anda, borro inicio de win7 (solucionado)

Mensaje por 1persona » Mié Oct 16, 2013 5:08 am

Hola
de nuevo por aca , pidiendo ayuda,

tendo 2 discos sata, en uno win 7 otro instale opensuse en modo a prueva de fallos, desde el live de que

se instalo bien ,

pero al iniciar suse , despues de cargar, la pantalla se pone irreconosible , se que es por que no tengo los drivers de la placa ,
pero no me deja entrar en mode a prueba de fallos. para activarlos.

y al querer entrar en win 7 (chan) salta que falta un archivo y no se inicia , (no tengo el cd de win por ahora)

es la pc de mi novia, y me quiere matar (sin metafora)

como entro en modo a prueba de fallos a opensuse? el grub no me da ninguna opcion , (nadda de f2 o algo a asi)
como recupero el inicio de win 7 (el grub de linux lo toma)

Desde ya gracias!
Última edición por 1persona el Mié Oct 16, 2013 3:09 pm, editado 1 vez en total.
Avatar de Usuario
cuentos
Forista Distinguido
Forista Distinguido
Mensajes: 1088
Registrado: Mar May 03, 2011 7:09 am

Re: instale opensuse, placa de video no anda, borro inicio de win7 (help)

Mensaje por cuentos » Mié Oct 16, 2013 5:45 am

Pruebe en modo live y haces chroot, para que entres al entorno de opensuse. Y en primer lugar tratar de reinstalar el grub.
O bien dependiendo de la gráfica instalar el driver. Te pongo estas ligas para que veas.
http://guiadelcamaleon.blogspot.com.es/ ... ue-de.html
http://www.forosuse.org/forosuse/showthread.php?t=27260
Cuando mi maestro me reprendió, me dijo: Alejandro Magno a los 20 años conquistaba el mundo, Yo le conteste "si pero tenia de maestro a Aristóteles".
Twitter: @mcuentos
Avatar de Usuario
1persona
Forista Medio
Forista Medio
Mensajes: 107
Registrado: Mar Abr 17, 2012 6:51 pm

Re: instale opensuse, placa de video no anda, borro inicio de win7 (help)

Mensaje por 1persona » Mié Oct 16, 2013 3:08 pm

cuentos escribió:Pruebe en modo live y haces chroot, para que entres al entorno de opensuse. Y en primer lugar tratar de reinstalar el grub.
O bien dependiendo de la gráfica instalar el driver. Te pongo estas ligas para que veas.
http://guiadelcamaleon.blogspot.com.es/ ... ue-de.html
http://www.forosuse.org/forosuse/showthread.php?t=27260

Hola
gracias!
en un ataque de panico , despues de 2 hora dando vueltas y a las 2 de la mañana ( con mi novia diciendome , mataste mi pc) :x , jj reinstale opensuse, pero desde un dvd

Y :girl_cool: el win 7 arranco, ( a pesar que antes decia que faltaba un archivo) y opensue se puede ver , pero anda muy lento , debe ser hasta que configure bien la placa de video

Solucion
Instalar opensuse desde el dvd, no desde e cd live kde

desde ya muchas gracias! :hi:
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje