Error post-instalación (Ubuntu 10.04 LTS) (SOLUCIONADO)

Todo lo relacionado con la elección e instalación de las diferentes distribuciones y los problemas que se presentan durante el proceso.

Moderadores: doc, mcun

Responder
matemusik
Forista Nuevo
Forista Nuevo
Mensajes: 12
Registrado: Lun Mar 28, 2011 4:11 am

Error post-instalación (Ubuntu 10.04 LTS) (SOLUCIONADO)

Mensaje por matemusik » Lun Mar 28, 2011 4:44 am

Bueno, como anuncié en mi reciente presentación, vengo con muchas dudas y varios meses de ensayo y error bajo el brazo. Y para empezar, les traigo mi duda más vieja y a la vez más reciente respecto a mi Ubuntu 10.04 (porque me enfrenté a ella la primera vez que lo instalé, y también hace un ratito, en mi segunda instalación). La cosa es, que terminada la instalación del SO desde el live cd, cuando me ofrece si seguir en modo prueba o reiniciar, elijo reiniciar y cuando se está cerrando, la pantalla negra de letras blancas (perdon la ignorancia, refiero a esa que se ve cuando no se está en modo gráfico) me empieza a tirar lineas y más lineas de error. Siempre el mismo error (aunque creo que en la primera instalación no decía exactamente lo mismo que en la segunda, pero fue MUY similar. La misma situación). Francamente, no recuerdo que decía. Mal yo que ni en la segunda vez que me pasó atiné a anotarlo. ambas veces, la cosa termina cuando apago la pc bruscamente porque sola no se apaga, y curiosamente al volver a iniciar la pc, todo inicia lo más bien como si nada.

O sea, al parecer luego de eso queda todo bien, pero igual me inquieta y me da curiosidad saber por que pasa eso. Sospecho que pueda tener que ver con la forma en que hice las particiones, aunque fue siguiendo instrucciones de "los que se supone que saben" jeje. Bah... en realidad esta segunda vez lo hice como me pareció a mi nomás....

Si alguien puede tener una idea de por qué pasa esto, se agradece.... obviamente si hace falta más info respecto a mi instalación, aclaren que la pongo. No quise llenar este post de datos tecnicos sin relevancia

Saludos!
Última edición por matemusik el Mar Mar 29, 2011 11:16 pm, editado 1 vez en total.
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3340
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Error post-instalación (Ubuntu 10.04 LTS)

Mensaje por doc » Lun Mar 28, 2011 10:55 am

¿y dices que solo te ocurre cuando usas el CD de instalación del Ubuntu... porque una vez instalado ya te cierra normalmente? Pues será un problema asociado al cierre de procesos del CD, A lo mejor lo grabaste, en su día, a velocidad máxima (que nunca es recomendable cuando se trata de grabar muchos datos, por si "patina" y se corrompe algo) ¿Has probado si te pasa lo mismo usando otro LiveCD? ¿o probado ese CD en otro ordenador?
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: Error post-instalación (Ubuntu 10.04 LTS)

Mensaje por niky45 » Lun Mar 28, 2011 5:15 pm

a) de cualquier manera, lo que pasa ahi, pasa EN EL LIVE, que en un sistema completamente distinto al que se instala. traduccion: mira, yo si tienes curiosidad de que le pasa a tu live, lo miramos, pero que seas consciente de que no tiene ninguna relevancia.

b) si de verdad te interesa saber lo que pasa, te tengo que pedir que, cargues desde el live, y sin instalarlo (si falla, deberia fallar igual), apagues. y esta vez, copia el error y nos lo pegas aqui. :D
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
matemusik
Forista Nuevo
Forista Nuevo
Mensajes: 12
Registrado: Lun Mar 28, 2011 4:11 am

Re: Error post-instalación (Ubuntu 10.04 LTS)

Mensaje por matemusik » Mar Mar 29, 2011 4:08 am

Miren que bien, así que es del live cd el problema. Es cierto que nunca apagué desde ese disco precisamente salvo en las instalaciones, así que puede que tengan razón. Yo me había quedado con la idea de que era de la instalación y algo había quedado mal, y eso me inquietaba un poco.
Siendo así me quedo más tranquila. Eventualmente un día de estos si me cuadra lo cargo desde el livecd solo para apagarlo y ver que tira. Igual sabiendo que es eso, ya lo dijeron, pierde relevancia. La cosa se arreglaría eventualmente bajándolo y grabandolo de nuevo (a menos velocidad)

Gracias por la manito, saludos =D> =D>
Avatar de Usuario
eldelantero
Forista Medio
Forista Medio
Mensajes: 308
Registrado: Dom Oct 10, 2010 6:15 am

Re: Error post-instalación (Ubuntu 10.04 LTS)

Mensaje por eldelantero » Mar Mar 29, 2011 5:08 am

Si crees matemusik que tu tema esta solucionado por favor edita el tíyulo y coloca (Solucionado) al final de éste. Gracias

Pero Miren!! ya me puse en plan de administrador :D jajajja
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Error post-instalación (Ubuntu 10.04 LTS)

Mensaje por mcun » Mar Mar 29, 2011 2:58 pm

eldelantero escribió:Si crees matemusik que tu tema esta solucionado por favor edita el tíyulo y coloca (Solucionado) al final de éste. Gracias

Pero Miren!! ya me puse en plan de administrador :D jajajja
y mal no te salio ;)

@matemusik como bien dijo el amigo eldelantero es buena idea que edites el titulo y le agregues la etiqueta (SOLUCIONADO ) para que a otros usuarios les sea fácil localizar la solución. gracias
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
matemusik
Forista Nuevo
Forista Nuevo
Mensajes: 12
Registrado: Lun Mar 28, 2011 4:11 am

Re: Error post-instalación (Ubuntu 10.04 LTS)

Mensaje por matemusik » Mar Mar 29, 2011 11:16 pm

Muy bien, ya lo cambio entonces
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje