sin sonido en puppy linux 5 lucid (solucionado)

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)

Moderador: doc

Responder
Avatar de Usuario
shruken
Forista Medio
Forista Medio
Mensajes: 384
Registrado: Jue Jul 31, 2008 7:00 am
Ubicación: Colombia/Valle del cauca/Yumbo
Contactar:

sin sonido en puppy linux 5 lucid (solucionado)

Mensaje por shruken »

Hola amigos,lo tengo el puppy linux instalado en una pentium 4 con 1gb de ram y anda bien,lo unico es que el sonido no me aparece y si en la terminal escribo Alsamixer me lanza esto:

Código: Seleccionar todo

sh-4.1# alsamixer
ALSA lib conf.c:1016:(parse_value) card is not a string
ALSA lib conf.c:1685:(snd_config_load1) _toplevel_:2:20:Invalid argument
ALSA lib conf.c:3467:(snd_config_hook_load) /etc/asound.conf may be old or corrupted: consider to remove or fix it
ALSA lib conf.c:3326:(snd_config_hooks_call) function snd_config_hook_load returned error: Invalid argument
ALSA lib conf.c:3713:(snd_config_update_r) hooks failed, removing configuration
cannot open mixer: Invalid argument
sh-4.1# 
La tarjeta de sonido es integrada via ac97

Editado: Encontre esto en el blog de jose http://www.puppylinuxjosejp2424.com/201 ... panol.html

Primero hay que descargar esta actualizacion:
http://diddywahdiddy.net/Puppy500/Pmusi ... cid528.pet

y luego esta.
http://diddywahdiddy.net/Puppy500/Insta ... 28-004.pet
reiniciar y listo.

Avatar de Usuario
Yoyo
Administrador
Administrador
Mensajes: 3156
Registrado: Mar Jun 06, 2006 7:00 am
Ubicación: España
Contactar:

Re: sin sonido en puppy linux 5 lucid (solucionado)

Mensaje por Yoyo »

Así da gusto ;-)

Saludos y gracias por compartir la solución

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje