no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)
Responder
sprcris25
Forista Nuevo
Forista Nuevo
Mensajes: 5
Registrado: Mar Abr 05, 2016 3:58 pm

no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por sprcris25 »

segui este foro] https://lin4all.wordpress.com/2015/06/0 ... -8-jessie/

root@cristianpc:/home/sprcris25# modprobe -r b44 b43 b43legacy ssb brcm80211
modprobe: FATAL: Module brcm80211 not found.


finalmente no figura nada de wifi, si alguien me puede orientar please, saludos.


sprcris25
Forista Nuevo
Forista Nuevo
Mensajes: 5
Registrado: Mar Abr 05, 2016 3:58 pm

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por sprcris25 »

Hola estimado, gracias te comento que me muestra esto, saludos.

root@cristianpc:/home/sprcris25# lspci
00:00.0 Host bridge: Intel Corporation 3rd Gen Core processor DRAM Controller (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
00:1c.1 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 2 (rev c4)
00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4)
00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation HM76 Express Chipset LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
07:00.0 Network controller: Broadcom Corporation BCM43142 802.11b/g/n (rev 01)
08:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS5209 PCI Express Card Reader (rev 01)
0e:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0c)
root@cristianpc:/home/sprcris25# lsusb
bash: lsusb: no se encontró la orden
root@cristianpc:/home/sprcris25# lsmod
Module Size Used by
dm_mod 89405 0
cpuid 12663 0
bnep 17431 2
nfsd 263032 2
auth_rpcgss 51211 1 nfsd
oid_registry 12419 1 auth_rpcgss
nfs_acl 12511 1 nfsd
nfs 188136 0
lockd 83389 2 nfs,nfsd
fscache 45542 1 nfs
sunrpc 237402 6 nfs,nfsd,auth_rpcgss,lockd,nfs_acl
uvcvideo 79005 0
videobuf2_vmalloc 12816 1 uvcvideo
videobuf2_memops 12519 1 videobuf2_vmalloc
videobuf2_core 47787 1 uvcvideo
v4l2_common 12995 1 videobuf2_core
x86_pkg_temp_thermal 12951 0
wl 6376969 0
ecb 12737 1
btusb 29721 0
bluetooth 374429 21 bnep,btusb
videodev 126451 3 uvcvideo,v4l2_common,videobuf2_core
media 18305 2 uvcvideo,videodev
6lowpan_iphc 16588 1 bluetooth
intel_powerclamp 17159 0
intel_rapl 17356 0
coretemp 12820 0
kvm_intel 139116 0
cfg80211 405538 1 wl
snd_hda_codec_hdmi 45118 1
joydev 17063 0
iTCO_wdt 12831 0
sony_laptop 53546 0
snd_hda_codec_realtek 67127 1
kvm 388784 1 kvm_intel
snd_hda_codec_generic 63181 1 snd_hda_codec_realtek
rfkill 18867 4 cfg80211,sony_laptop,bluetooth
iTCO_vendor_support 12649 1 iTCO_wdt
crc32_pclmul 12915 0
snd_hda_intel 26327 3
snd_hda_controller 26646 1 snd_hda_intel
snd_hda_codec 104500 5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
rtsx_pci_ms 16898 0
memstick 13696 1 rtsx_pci_ms
snd_hwdep 13148 1 snd_hda_codec
snd_pcm 88662 4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_controller
psmouse 99249 0
snd_timer 26614 1 snd_pcm
serio_raw 12849 0
snd 65244 14 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
soundcore 13026 2 snd,snd_hda_codec
mei_me 17941 0
shpchp 31121 0
cryptd 14516 0
lpc_ich 20768 0
mei 74977 1 mei_me
pcspkr 12595 0
i2c_i801 16965 0
evdev 17445 14
processor 28221 0
battery 13356 0
ac 12715 0
vmhgfs 65266 0
vmw_vmci 55383 1 vmhgfs
fuse 83350 3
parport_pc 26300 0
ppdev 16782 0
lp 17074 0
parport 35749 3 lp,ppdev,parport_pc
autofs4 35529 2
ext4 473802 2
crc16 12343 2 ext4,bluetooth
mbcache 17171 1 ext4
jbd2 82522 1 ext4
hid_generic 12393 0
usbhid 44460 0
hid 102264 2 hid_generic,usbhid
sg 29973 0
sd_mod 44356 4
sr_mod 21903 0
crc_t10dif 12431 1 sd_mod
crct10dif_generic 12581 0
cdrom 47424 1 sr_mod
rtsx_pci_sdmmc 21105 0
mmc_core 102374 1 rtsx_pci_sdmmc
crct10dif_pclmul 13387 1
crct10dif_common 12356 3 crct10dif_pclmul,crct10dif_generic,crc_t10dif
crc32c_intel 21809 0
i915 837175 2
ahci 33334 3
libahci 27158 1 ahci
ehci_pci 12512 0
i2c_algo_bit 12751 1 i915
ehci_hcd 69837 1 ehci_pci
drm_kms_helper 49210 1 i915
libata 177508 2 ahci,libahci
scsi_mod 191405 4 sg,libata,sd_mod,sr_mod
rtsx_pci 37719 2 rtsx_pci_ms,rtsx_pci_sdmmc
mfd_core 12601 2 lpc_ich,rtsx_pci
r8169 68262 0
drm 249955 4 i915,drm_kms_helper
mii 12675 1 r8169
usbcore 195427 5 btusb,uvcvideo,ehci_hcd,ehci_pci,usbhid
usb_common 12440 1 usbcore
i2c_core 46012 7 drm,i915,i2c_i801,drm_kms_helper,i2c_algo_bit,v4l2_common,videodev
thermal 17559 0
video 18096 1 i915
thermal_sys 27642 5 video,intel_powerclamp,thermal,processor,x86_pkg_temp_thermal
button 12944 1 i915
root@cristianpc:/home/sprcris25#

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3648
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por doc »

hombre, primero, se ruega 'pre-digerir' previamente el largo texto...
Y segundo, no veo qué tiene que ver el módulo 'brcm80211' con una tarjeta wifi de la serie 43 (la Broadcom Corporation BCM43142 802.11b/g/n (rev 01).

Por si te vale de algo (aunque es bastante antiguo), echa un vistazo a esto:
http://comoserdebianitaynomorirenelinte ... .html#more

Avatar de Usuario
enriquehh
Forista Distinguido
Forista Distinguido
Mensajes: 1337
Registrado: Sab Dic 08, 2007 8:00 am

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por enriquehh »

Hola, ¿Te manda algún error al lanzar este comando?

Código: Seleccionar todo

modprobe broadcom
Si el comando anterior no lanza ningún error lanza el siguiente comando

Código: Seleccionar todo

lsmod | grep broadcom
Para comprobar si se el modulo compilado esta siendo reconocido por el sistema.

Finalmente reinicia la pc.

Saludos

sprcris25
Forista Nuevo
Forista Nuevo
Mensajes: 5
Registrado: Mar Abr 05, 2016 3:58 pm

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por sprcris25 »

Estimado, gracias: hice lo acordado me arroja esto
root@cristianpc:/home/sprcris25# modprobe broadcom
root@cristianpc:/home/sprcris25# lsmod | grep broadcom
broadcom 13006 0
libphy 32268 1 broadcom
root@cristianpc:/home/sprcris25#

gracias nuevamente!!!

Avatar de Usuario
enriquehh
Forista Distinguido
Forista Distinguido
Mensajes: 1337
Registrado: Sab Dic 08, 2007 8:00 am

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por enriquehh »

Hola, ¿Ya puedes acceder a internet?
Saludos

sprcris25
Forista Nuevo
Forista Nuevo
Mensajes: 5
Registrado: Mar Abr 05, 2016 3:58 pm

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por sprcris25 »

Amigo, no puedo, no se que pasa !!

Avatar de Usuario
enriquehh
Forista Distinguido
Forista Distinguido
Mensajes: 1337
Registrado: Sab Dic 08, 2007 8:00 am

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por enriquehh »

Hola, lanza como root los siguientes comandos:

Código: Seleccionar todo

ifconfig

Código: Seleccionar todo

iwconfig
Saludos

sprcris25
Forista Nuevo
Forista Nuevo
Mensajes: 5
Registrado: Mar Abr 05, 2016 3:58 pm

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por sprcris25 »

sigo sin wifiiii!!

Editado -- Jue Abr 07, 2016 3:11 pm --

root@cristianpc:/home/sprcris25# ifconfig
eth0 Link encap:Ethernet HWaddr 00:13:a9:70:16:b8
inet addr:10.150.110.5 Bcast:10.150.110.255 Mask:255.255.255.0
inet6 addr: fe80::213:a9ff:fe70:16b8/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:9244 errors:0 dropped:0 overruns:0 frame:0
TX packets:7941 errors:0 dropped:11 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:6217737 (5.9 MiB) TX bytes:1264167 (1.2 MiB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:29 errors:0 dropped:0 overruns:0 frame:0
TX packets:29 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:3227 (3.1 KiB) TX bytes:3227 (3.1 KiB)

root@cristianpc:/home/sprcris25# iwconfig
eth0 no wireless extensions.

wlan0 IEEE 802.11abg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=200 dBm
Retry short limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off

lo no wireless extensions.

root@cristianpc:/home/sprcris25#

Avatar de Usuario
hmg79
Forista Legendario
Forista Legendario
Mensajes: 2211
Registrado: Lun Mar 31, 2008 8:00 am

Re: no tengo wifi Broadcom Corporation BCM43142 802.11b/g/n (rev 0) Debian Jessie 8.3 en sony vaio svf14214clw

Mensaje por hmg79 »

Ahora que te dice el network manager?, porque wifi ya esta funcionando.-

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje