No encuentro el pendrive al conectarlo Ubuntu 10.04

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)

Moderador: doc

Avatar de Usuario
hmg79
Forista Legendario
Forista Legendario
Mensajes: 2211
Registrado: Lun Mar 31, 2008 8:00 am

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por hmg79 »

A ver fdisk dice que no encuentra sdb, o mejor dicho no existe sdb, por lo que se ve en una de tus respuestas, pero al hacer un ls aparece un /dev/sdb, eso implica que por algun motivo sdb quedo pegado, una idea que puede llegar a funcionar es que conectes el pendrive en algun otro port, cosa que se cree un nuevo dispositivo en sdc, lo digo porque en mas de una oportunidad me paso eso, es decir que por mas que conectaba y desconectaba el pendrive, este se negaba a cargar y era justamente esto, al cambiar de port lo detectaba nuevamente y se cargaba correctamente.-
Proba a ver que te dice el siguiente comando, df -h, ya que veo que esta montándose el sdb en algún lado y por eso sigue apareciendo sdb

Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por niky45 »

al borrar el dev de turno, solo borras... una especie de enlace. no es ningun peligro, porque dev se regenera a cada arranque, y de hecho, es dinamico (si tu ahora conectaras otro pendrive extra, te apareceria con sdc, pero... a que ahora mismo NO tienes sdc??)

digo de borrarlo, porque igual el sistema se ha vuelto loco, y por algun tema de permisos el no lo borra. por eso, lo hacemos a mano, y que el sistema regenere luego lo que le haga falta.

y si, tras ver lo que te acaba de decir mount, me parece una de las mejores ideas (las demas se me tienen que ocurrir todavia... :? )

:D
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

Avatar de Usuario
Kagome
Forista Nuevo
Forista Nuevo
Mensajes: 30
Registrado: Sab Nov 06, 2010 8:31 pm
Ubicación: Venezuela

No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por Kagome »

o.k desde live cd esto me dan los comandos:

ubuntu@ubuntu:~$ sudo fdisk -l

Código: Seleccionar todo

Disco /dev/sda: 160.0 GB, 160041885696 bytes
255 cabezas, 63 sectores/pista, 19457 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador de disco: 0xaa60cb1d

Dispositivo Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sda1   *           1        6375    51207156    7  HPFS/NTFS
/dev/sda2            6376       12454    48828126    5  Extendida
/dev/sda3           12454       14886    19529728   83  Linux
/dev/sda4           14886       15129     1952768   82  Linux swap / Solaris
/dev/sda5            6376       12454    48828125    7  HPFS/NTFS

Disco /dev/sdb: 4009 MB, 4009754624 bytes
51 cabezas, 51 sectores/pista, 3010 cilindros
Unidades = cilindros de 2601 * 512 = 1331712 bytes
Tamaño de sector (lógico / físico): 512 bytes / 512 bytes
Tamaño E/S (mínimo/óptimo): 512 bytes / 512 bytes
Identificador de disco: 0x04030201

Dispositivo Inicio    Comienzo      Fin      Bloques  Id  Sistema
/dev/sdb1               1        3011     3915204    b  W95 FAT32
tuve problemas en el live cd pues el paquete hwinfo no esta instalado y al tratar de hacerlo, me arro jo este error:

Código: Seleccionar todo

ubuntu@ubuntu:~$ sudo apt-get install hwinfo
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias       
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete hwinfo
ubuntu@ubuntu:~$ 
Editado -- Vie Ene 21, 2011 12:27 pm --

cabe destacar que el live cd con el que entro es 10.10 y el que tengo instalado es 10.04, o.k hare lo del rm /dev/sdb y te cuento.

Editado -- Vie Ene 21, 2011 12:28 pm --
hmg79 escribió:A ver fdisk dice que no encuentra sdb, o mejor dicho no existe sdb, por lo que se ve en una de tus respuestas, pero al hacer un ls aparece un /dev/sdb, eso implica que por algun motivo sdb quedo pegado, una idea que puede llegar a funcionar es que conectes el pendrive en algun otro port, cosa que se cree un nuevo dispositivo en sdc, lo digo porque en mas de una oportunidad me paso eso, es decir que por mas que conectaba y desconectaba el pendrive, este se negaba a cargar y era justamente esto, al cambiar de port lo detectaba nuevamente y se cargaba correctamente.-
Proba a ver que te dice el siguiente comando, df -h, ya que veo que esta montándose el sdb en algún lado y por eso sigue apareciendo sdb

Hola hmg79 o.k gracias por ayudar dejame probar y te cuento, pero creo haberlo conectado en otros puertos y no hace nada...pruebo con el comando y te digo!

Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por niky45 »

tuve problemas en el live cd pues el paquete hwinfo no esta instalado y al tratar de hacerlo, me arro jo este error:
lastima. ahi lo ve correctamente, peor yo queria ver lo que decia hwinfo. dime.. ubuntu no tiene ningun asistente (grafico) para ver el hardware?? (pregunto, yo hace mucho que no uso esas cosas :P). puedes mirar a ver, y pegarnos lo que te diga acerca del pendrive??

puedes pasarnos tambien, desde el sistema instalado, esto: ??

Código: Seleccionar todo

cat /etc/mtab
cat /etc/fstab
:)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

Avatar de Usuario
Kagome
Forista Nuevo
Forista Nuevo
Mensajes: 30
Registrado: Sab Nov 06, 2010 8:31 pm
Ubicación: Venezuela

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por Kagome »

hmg79 escribió:A ver fdisk dice que no encuentra sdb, o mejor dicho no existe sdb, por lo que se ve en una de tus respuestas, pero al hacer un ls aparece un /dev/sdb, eso implica que por algun motivo sdb quedo pegado, una idea que puede llegar a funcionar es que conectes el pendrive en algun otro port, cosa que se cree un nuevo dispositivo en sdc, lo digo porque en mas de una oportunidad me paso eso, es decir que por mas que conectaba y desconectaba el pendrive, este se negaba a cargar y era justamente esto, al cambiar de port lo detectaba nuevamente y se cargaba correctamente.-
Proba a ver que te dice el siguiente comando, df -h, ya que veo que esta montándose el sdb en algún lado y por eso sigue apareciendo sdb
hola cambie a los otro puertos y estoes lo que arroja:

Código: Seleccionar todo

alebadtz@ubuntu-HP:~$ df -h
S.ficheros            Tamaño Usado  Disp Uso% Montado en
/dev/sda3              19G  9,1G  8,4G  53% /
none                  493M  300K  493M   1% /dev
none                  497M  4,5M  493M   1% /dev/shm
none                  497M  192K  497M   1% /var/run
none                  497M  4,0K  497M   1% /var/lock
none                  497M     0  497M   0% /lib/init/rw
none                   19G  9,1G  8,4G  53% /var/lib/ureadahead/debugfs
/dev/sr1               23M   23M     0 100% /media/Mobile Partner
te dice algo?

Editado -- Vie Ene 21, 2011 6:53 pm --
niky45 escribió:
tuve problemas en el live cd pues el paquete hwinfo no esta instalado y al tratar de hacerlo, me arro jo este error:
lastima. ahi lo ve correctamente, peor yo queria ver lo que decia hwinfo. dime.. ubuntu no tiene ningun asistente (grafico) para ver el hardware?? (pregunto, yo hace mucho que no uso esas cosas :P). puedes mirar a ver, y pegarnos lo que te diga acerca del pendrive??

puedes pasarnos tambien, desde el sistema instalado, esto: ??

Código: Seleccionar todo

cat /etc/mtab
cat /etc/fstab
:)

Código: Seleccionar todo

alebadtz@ubuntu-HP:~$ cat /etc/mtab
/dev/sda3 / ext4 rw,errors=remount-ro 0 0
proc /proc proc rw,noexec,nosuid,nodev 0 0
none /sys sysfs rw,noexec,nosuid,nodev 0 0
none /sys/fs/fuse/connections fusectl rw 0 0
none /sys/kernel/debug debugfs rw 0 0
none /sys/kernel/security securityfs rw 0 0
none /dev devtmpfs rw,mode=0755 0 0
none /dev/pts devpts rw,noexec,nosuid,gid=5,mode=0620 0 0
none /dev/shm tmpfs rw,nosuid,nodev 0 0
none /var/run tmpfs rw,nosuid,mode=0755 0 0
none /var/lock tmpfs rw,noexec,nosuid,nodev 0 0
none /lib/init/rw tmpfs rw,nosuid,mode=0755 0 0
none /var/lib/ureadahead/debugfs debugfs rw,relatime 0 0
binfmt_misc /proc/sys/fs/binfmt_misc binfmt_misc rw,noexec,nosuid,nodev 0 0
gvfs-fuse-daemon /home/alebadtz/.gvfs fuse.gvfs-fuse-daemon rw,nosuid,nodev,user=alebadtz 0 0
/dev/sr1 /media/Mobile\040Partner iso9660 ro,nosuid,nodev,uhelper=udisks,uid=1000,gid=1000,iocharset=utf8,mode=0400,dmode=0500 0 0
alebadtz@ubuntu-HP:~$ 

Código: Seleccionar todo

alebadtz@ubuntu-HP:~$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda3 during installation
UUID=caece662-e9d7-4066-8bcc-6f3aef66293e /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda4 during installation
UUID=b4fe78df-a7d9-4b00-bb1e-e1ecbce901ac none            swap    sw              0       0
alebadtz@ubuntu-HP:~$ 

Código: Seleccionar todo

alebadtz@ubuntu-HP:~$ lshw -short
WARNING: you should run this program as super-user.
H/W path       Device  Class       Description
==============================================
                       system      Computer
/0                     bus         Motherboard
/0/0                   memory      1015MiB System memory
/0/1                   processor   Intel(R) Pentium(R) Dual  CPU  E2180  @ 2.00G
/0/1/1.1               processor   Logical CPU
/0/1/1.2               processor   Logical CPU
/0/100                 bridge      82G33/G31/P35/P31 Express DRAM Controller
/0/100/2               display     82G33/G31 Express Integrated Graphics Control
/0/100/1a              bus         82801I (ICH9 Family) USB UHCI Controller #4
/0/100/1a.1            bus         82801I (ICH9 Family) USB UHCI Controller #5
/0/100/1a.7            bus         82801I (ICH9 Family) USB2 EHCI Controller #2
/0/100/1b              multimedia  82801I (ICH9 Family) HD Audio Controller
/0/100/1c              bridge      82801I (ICH9 Family) PCI Express Port 1
/0/100/1c.2            bridge      82801I (ICH9 Family) PCI Express Port 3
/0/100/1c.2/0  eth0    network     RTL8111/8168B PCI Express Gigabit Ethernet co
/0/100/1d              bus         82801I (ICH9 Family) USB UHCI Controller #1
/0/100/1d.1            bus         82801I (ICH9 Family) USB UHCI Controller #2
/0/100/1d.2            bus         82801I (ICH9 Family) USB UHCI Controller #3
/0/100/1d.3            bus         82801I (ICH9 Family) USB UHCI Controller #6
/0/100/1d.7            bus         82801I (ICH9 Family) USB2 EHCI Controller #1
/0/100/1e              bridge      82801 PCI Bridge
/0/100/1f              bridge      82801IR (ICH9R) LPC Interface Controller
/0/100/1f.2            storage     82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE C
/0/100/1f.3            bus         82801I (ICH9 Family) SMBus Controller
/0/100/1f.5            storage     82801I (ICH9 Family) 2 port SATA IDE Controll
/1             scsi25  storage     
/2             scsi26  storage     
alebadtz@ubuntu-HP:~$ 
Editado -- Vie Ene 21, 2011 6:59 pm --



Editado -- Vie Ene 21, 2011 7:04 pm --

graficamente encontre esto dimde si lo ves?

el comando es hardinfo

/home/alebadtz/Escritorio/hardinfo_report.html

es la informacion de dispositivos en usb no aparece nada =(

Editado -- Vie Ene 21, 2011 7:06 pm --

file:///home/alebadtz/Escritorio/hardinfo_report.html
prueba pegarlo en un navegador

Editado -- Vie Ene 21, 2011 7:20 pm --

sysinfo
file:///home/alebadtz/Escritorio/sysinfo%20report

Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por niky45 »

si nos vas a pegar ficheros, hazlo via pastie.org o similares. la opcion b es pegarlos aqui, pero no te lo recomiendo. mis dedos protestan (de hacer srolling), y acabo por no entrar :P (aka, me parece muy bien que subas ficheros, pero... o nos das acceso a tu maquina, o los subes de verdad :P aka, que no se ven, vaya. )

por cierto, ya que veo que tienes acceso a lshw. pasanos esto:

Código: Seleccionar todo

lshw -C volume
lo cierto es que la otra vez te pedi la info de hwinfo porque yo no consegui verlo con lshw.... :oops: la verdad me gusta mas la de hwinfo, pero... si no lo tenemos, quiza ahi vea algo.

:)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

Avatar de Usuario
Kagome
Forista Nuevo
Forista Nuevo
Mensajes: 30
Registrado: Sab Nov 06, 2010 8:31 pm
Ubicación: Venezuela

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por Kagome »

niky45 escribió:si nos vas a pegar ficheros, hazlo via pastie.org o similares. la opcion b es pegarlos aqui, pero no te lo recomiendo. mis dedos protestan (de hacer srolling), y acabo por no entrar :P (aka, me parece muy bien que subas ficheros, pero... o nos das acceso a tu maquina, o los subes de verdad :P aka, que no se ven, vaya. )

por cierto, ya que veo que tienes acceso a lshw. pasanos esto:

Código: Seleccionar todo

lshw -C volume
lo cierto es que la otra vez te pedi la info de hwinfo porque yo no consegui verlo con lshw.... :oops: la verdad me gusta mas la de hwinfo, pero... si no lo tenemos, quiza ahi vea algo.

:)

lo qme pedistes

Código: Seleccionar todo

alebadtz@ubuntu-HP:~$ sudo lshw -C volume
  *-volume:0              
       description: Windows NTFS volume
       physical id: 1
       bus info: scsi@0:0.0.0,1
       logical name: /dev/sda1
       version: 3.1
       serial: 2ee37acc-27a6-9c41-8904-3c9bdbf62c9a
       size: 48GiB
       capacity: 48GiB
       capabilities: primary bootable ntfs initialized
       configuration: clustersize=4096 created=2010-06-12 13:21:05 filesystem=ntfs modified_by_chkdsk=true mounted_on_nt4=true resize_log_file=true state=dirty upgrade_on_mount=true
  *-volume:1
       description: Extended partition
       physical id: 2
       bus info: scsi@0:0.0.0,2
       logical name: /dev/sda2
       size: 46GiB
       capacity: 46GiB
       capabilities: primary extended partitioned partitioned:extended
     *-logicalvolume
          description: HPFS/NTFS partition
          physical id: 5
          logical name: /dev/sda5
          capacity: 46GiB
  *-volume:2
       description: EXT4 volume
       vendor: Linux
       physical id: 3
       bus info: scsi@0:0.0.0,3
       logical name: /dev/sda3
       logical name: /
       version: 1.0
       serial: caece662-e9d7-4066-8bcc-6f3aef66293e
       size: 18GiB
       capacity: 18GiB
       capabilities: primary journaled extended_attributes large_files huge_files dir_nlink recover extents ext4 ext2 initialized
       configuration: created=2010-12-10 11:41:36 filesystem=ext4 lastmountpoint=/IwQ?Y??H1??.???^[??m ?m/??^[?^!??????????????Y???^[?^[?mp modified=2011-01-21 12:51:03 mount.fstype=ext4 mount.options=rw,relatime,errors=remount-ro,barrier=1,data=ordered mounted=2011-01-22 13:59:54 state=mounted
  *-volume:3
       description: Linux swap volume
       physical id: 4
       bus info: scsi@0:0.0.0,4
       logical name: /dev/sda4
       version: 1
       serial: b4fe78df-a7d9-4b00-bb1e-e1ecbce901ac
       size: 1907MiB
       capacity: 1907MiB
       capabilities: primary nofs swap initialized
       configuration: filesystem=swap pagesize=4096
  *-volume:0 UNCLAIMED
       description: Apple partition map
       physical id: 1
       capacity: 1KiB
  *-volume:1 UNCLAIMED
       description: Apple HFS
       physical id: 2
       version: 4
       serial: 00000000-0000-0000-0000-000000000800
       size: 22MiB
       capacity: 22MiB
       capabilities: hfsplus initialized
       configuration: checked=2009-06-12 06:36:30 created=2009-06-12 11:06:30 filesystem=hfsplus lastmountedby=LSDf modified=2009-06-12 06:36:31 state=unclean
alebadtz@ubuntu-HP:~$ 
Editado -- Sab Ene 22, 2011 2:54 pm --

epa lo ultimo que te he enviado en en ubuntu normal no del live cd o.k

Editado -- Sab Ene 22, 2011 3:32 pm --

nicky al entrar en media esta la carpeta que se lama usb y dentro de ella una lamada usb0 que tiene una x osea que solo puede abrir como root pero al hacerlo me dice que esta roto el enlace? ese usb0 que es? puedo eliminarlo?

otra cosa te cuento que active el virtual box para habilitar los puertos usb , cosa que me funciono pues mi pen lo pude ver por equipos y pude entrar, si note que no podia renombrar archivos pues estaba desactivado renombrar, pero luego de expulsarlo ya no quizo abrir mas, y quede en las mismas? no me abre en ningusn otro puerto. =(

Editado -- Sab Ene 22, 2011 3:42 pm --

mira esto:

alebadtz@ubuntu-HP:~$ hwinfo --short
cpu:
Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz, 2000 MHz
Intel(R) Pentium(R) Dual CPU E2180 @ 2.00GHz, 2000 MHz
keyboard:
/dev/input/event3 AT Translated Set 2 keyboard
mouse:
/dev/input/mice Macintosh mouse button emulation
/dev/input/mice ImPS/2 Logitech Wheel Mouse
graphics card:
Intel G33

Código: Seleccionar todo

sound:
                       Intel 82801I (ICH9 Family) HD Audio Controller
storage:
                       Intel 82801IR/IO/IH (ICH9R/DO/DH) 4 port SATA IDE Controller
                       Intel 82801I (ICH9 Family) 2 port SATA IDE Controller
network:
  eth0                 Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller
network interface:
  lo                   Loopback network interface
  eth0                 Ethernet network interface
  vboxnet0             Ethernet network interface
  ppp0                 Network Interface
disk:
  /dev/sda             SAMSUNG HD161HJ
  /dev/sdb             HUAWEI MMC Storage
                       Kingston DataTraveler G2
partition:
  /dev/sda1            Partition
  /dev/sda2            Partition
  /dev/sda3            Partition
  /dev/sda4            Partition
  /dev/sda5            Partition
cdrom:
  /dev/sr0             ATAPI DVD A  DH16A3L
  /dev/sr1             HUAWEI Mass Storage
usb controller:
                       Intel 82801I (ICH9 Family) USB UHCI Controller #4
                       Intel 82801I (ICH9 Family) USB UHCI Controller #5
                       Intel 82801I (ICH9 Family) USB2 EHCI Controller #2
                       Intel 82801I (ICH9 Family) USB UHCI Controller #1
                       Intel 82801I (ICH9 Family) USB UHCI Controller #2
                       Intel 82801I (ICH9 Family) USB UHCI Controller #3
                       Intel 82801I (ICH9 Family) USB UHCI Controller #6
                       Intel 82801I (ICH9 Family) USB2 EHCI Controller #1
bios:
                       BIOS
bridge:
                       Intel 82G33/G31/P35/P31 Express DRAM Controller
                       Intel 82801I (ICH9 Family) PCI Express Port 1
                       Intel 82801I (ICH9 Family) PCI Express Port 3
                       Intel 82801 PCI Bridge
                       Intel 82801IR (ICH9R) LPC Interface Controller
hub:
                       Linux 2.6.32-27-generic ehci_hcd EHCI Host Controller
                       Linux 2.6.32-27-generic ehci_hcd EHCI Host Controller
                       Linux 2.6.32-27-generic uhci_hcd UHCI Host Controller
                       Linux 2.6.32-27-generic uhci_hcd UHCI Host Controller
                       Linux 2.6.32-27-generic uhci_hcd UHCI Host Controller
                       Linux 2.6.32-27-generic uhci_hcd UHCI Host Controller
                       Linux 2.6.32-27-generic uhci_hcd UHCI Host Controller
                       Linux 2.6.32-27-generic uhci_hcd UHCI Host Controller
memory:
                       Main Memory
unknown:
                       FPU
                       DMA controller
                       PIC
                       Timer
                       Keyboard controller
                       Intel 82801I (ICH9 Family) SMBus Controller
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
                       Unclassified device
  /dev/ttyUSB0         HUAWEI Mobile
alebadtz@ubuntu-HP:~$ 
es normal que el modem usb lo reconozca como un disco? /dev/sr1 HUAWEI Mass Storage

Código: Seleccionar todo

disk:
  /dev/sda             SAMSUNG HD161HJ
  /dev/sdb             HUAWEI MMC Storage
                       Kingston DataTraveler G2
aqui aparece mi pen Kingston DataTraveler G2 y esta reconociendo una parte del modem como disco y otra como mass storage,

Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por niky45 »

epa lo ultimo que te he enviado en en ubuntu normal no del live cd o.k
::lol:: obviamente, o no indicaria que la raiz es sda3.... :D

esto.... eso de apple... asumiendo que no es una mac (lleva win :P), por que leches la tabla de partciones es de apple???

(si, es completamente offtopic. pero me ha resultado raro :? )

puedes pasarlo desde el live?? o las capturas de.... lo que intentaste pasar en el post anterior, si es que no esta lshw.

:)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

Avatar de Usuario
Kagome
Forista Nuevo
Forista Nuevo
Mensajes: 30
Registrado: Sab Nov 06, 2010 8:31 pm
Ubicación: Venezuela

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por Kagome »

hola nicki vamos por parte porque no te entendi! =( quieres que te pase esto (sudo lshw -C volume) por live cd?

o lo ultimo? (hwinfo --short) ????' de todas formas te pasare ambas siempre que no tenga que instslar comandos todo esta bien, lo que es un fichero que intente pasarte anteriromente dudo mucho que lo pueda pasar por live cd pues tendria que intaralr comando y al parecer no me lo permite.........

Editado -- Lun Ene 24, 2011 7:46 am --

http://pastebin.com/XxtybyK1

Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por niky45 »

ay. a ver, vamos a hacer una cosa. vamos a escribir en orden, porque si no no hay quien se entere. :?

aviso: el post a va ser largo, pero porque creo que es la unica forma de que se entienda.
nicky al entrar en media esta la carpeta que se lama usb y dentro de ella una lamada usb0 que tiene una x osea que solo puede abrir como root pero al hacerlo me dice que esta roto el enlace? ese usb0 que es? puedo eliminarlo?
intenta abrir el explorador de archivos como root a ver que pasa. por otra parte, seria muy buena idea que borrases todo lo que haya en media (asegurandote primero de que no hay nada montado: un umount -a deberia desmontarlo todo, luego COMPRUEBAS con df -h y con cat /etc/mtab, y te aseguras de que solo este la raiz y como mucho el home (no, espera, que lo tienes junto :P), y luego, como root: rm /media/* -Rvf). ya que igual eso estaba dando problemas. (sigo sin saber como leches funciona el automount y las cosas dinamicas... yo siempre he sido mas de hacerlo todo a mano, y no me pasan estas cosas :P)
otra cosa te cuento que active el virtual box para habilitar los puertos usb , cosa que me funciono pues mi pen lo pude ver por equipos y pude entrar, si note que no podia renombrar archivos pues estaba desactivado renombrar, pero luego de expulsarlo ya no quizo abrir mas, y quede en las mismas? no me abre en ningusn otro puerto. =(
curioso. es decir, que el sistema lo ve(ia) correctamente. que cosas mas raras.....
es normal que el modem usb lo reconozca como un disco? /dev/sr1 HUAWEI Mass Storage
por que crees que una de las primeras cosas que te pedi, fue que desconectases el modem a ver que pasaba?? :? (vale que ya hace varios posts, y se te habra olviaddo, :P pero a mi no. :D )

no, claro que no es normal. tu sistema tiene un lio tremendo con el sdb, hasta el punto de creerse que el modem es una unidad de almacenamiento.
disk:
/dev/sda SAMSUNG HD161HJ
/dev/sdb HUAWEI MMC Storage
Kingston DataTraveler G2
eso si que no lo entiendo ni yo. :? obviamente, no puede ver a la vez al modem y al pendrive.... peor el cree que si. :shock:
quieres que te pase esto (sudo lshw -C volume) por live cd?]
quiero que cargues desde live y te las arregles para pasarme los datos que ve tu pc desde ahi sobre el pendrive. si el lshw, hwinfo, o algo grafico, me da igual (te pedia lshw porque en un momento habia entendido que lo tenias desde live).

para pasarme un archivo desde live, simplemente haz una captura de pantalla y subela usando el link de "aniadir una imagen al post" (junto encima de las tags de bbcode - formatos y demas).

si es texto, lo puedes copiar, y es largo, vete a pastie.org y lo pegas alli, que luego el post queda muy largo y hay que darle mucho al scrolling, y mi dedo se queja :P

:D
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

Avatar de Usuario
hipersayan_x
Forista Legendario
Forista Legendario
Mensajes: 1905
Registrado: Vie Abr 27, 2007 7:00 am
Contactar:

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por hipersayan_x »

niky45 escribió:
es normal que el modem usb lo reconozca como un disco? /dev/sr1 HUAWEI Mass Storage
por que crees que una de las primeras cosas que te pedi, fue que desconectases el modem a ver que pasaba?? :? (vale que ya hace varios posts, y se te habra olviaddo, :P pero a mi no. :D )
Para hechar algo de luz, o confundir mas en el peor de los casos, SI, es completamente normal que lo detecte como un pendrive, si te fijas algunos modems saben traer un slot a los costados que sirve para insertar una SD Card y usarlo como pendrive a la vez que como modem.
Pero hace lo que te dice nicky y desconecta ese modem.
Desarrollo en Qt: Qt Developer Network
Mis proyectos: github | SourceForge.net

Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por niky45 »

si te fijas algunos modems saben traer un slot a los costados que sirve para insertar una SD Card y usarlo como pendrive a la vez que como modem.
Pero hace lo que te dice nicky y desconecta ese modem.
a) veria logico que lo detectara como sdb, si tuviera metida una tarjeta. pero en ese caso, un mount /dev/sdc /mnt/point no daria error.

b) ya lo ha desconectado (hace unos cuantos posts), y aun asi sigue apareciendo sdb.

:)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

Avatar de Usuario
Kagome
Forista Nuevo
Forista Nuevo
Mensajes: 30
Registrado: Sab Nov 06, 2010 8:31 pm
Ubicación: Venezuela

Re: No encuentro el pendrive al conectarlo Ubuntu 10.04

Mensaje por Kagome »

fdisk -l

Imagen


lshw -c volume

http://goo.gl/0qeMp

otros comandos:

Imagen

http://goo.gl/ch4Ni no me dejo instalar hwinfo =( espero te sirva si necesitas algun otro comando me avisas, lo mismo paso con hardinfo y sysinfo que son comandos que permiten dar inf grafik..

Editado -- Mar Ene 25, 2011 5:20 pm --

hola niky te cuento que me ha pasado algo extraño te cuento haber que te parece, formatie el pendrive en el live cd con el gparted en fat 32, luego de eso al probralo en el ubuntu normal, me abrio y me reconoce en pen como un disco, y al expularlo no me abre de nuevo hasta que reinicie y vuelvo a intentarlo ademas se tarda algo en reconocerlo como 1 o 2 min, aqui te dejo una muestra del pen de 4g que ahora se llama: B0A6-7E7A Asi lo reonoce la pc.......................


Imagen


otros comandos aplicados:


Imagen

http://goo.gl/X9hJ7

http://goo.gl/ly5qb

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje