Mi hd 5470 no funciona en linux mint , necesito ayuda

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)

Moderador: doc

Responder
zape
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Dom Sep 24, 2017 1:56 pm

Mi hd 5470 no funciona en linux mint , necesito ayuda

Mensaje por zape »

Hola , Tengo un portátil con un i3 y una ati hd radeon 5740 . Hace un tiempo usaba linux mint 17 sin problemas , aunque tengo que decir que no controlo mas que lo básico , por eso estoy aqui. El caso es que después me pase a windows 10 y el otro dia harto de sus actualizaciones y demás , decidí volver a linux mint. Instale la versión 18.2 y mi sorpresa fue que la tarjeta no era compatible , o eso he entendido despues de llevar días mirando en internet. Parece ser que mi tarjeta ya no es compatible con xorg 1.8 (perdonadme estoy muy perdido en linux) o algo así entendí. El caso es que no se si hay una solución ante esto, y en caso de no haberla, seria factible instalar Linux mint 17.2 que era compatible con los drivers, ¿? . Pero ¿ es seguro instalar una versión antigua? en fin como ya os dije soy novato y no se que hacer.
Gracias de antemano y disculpad mi ignorancia.

Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3508
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Mi hd 5470 no funciona en linux mint , necesito ayuda

Mensaje por doc »

no tengo ni idea ni de Mint, ni de ATI Radeon, y su falta de soporte, pero hay una cosa que tengo absolutamente clara: que puedes instalar, sin ningún problema de seguridad, la versión anterior de LinuxMint. O la versiḉon que quiertas de cualquier otra distro, vaya.
Y si no estás a gusto, pásate a otra distribución (Ubuntu o Debian, si quieres mantenerte en tus conceptos actuales, o Fedora, Manjaro... si te animas a explorar 'nuevos fundamentos') a ver si te va mejor tu tarjeta gráfica.

Avatar de Usuario
Toni Informático
Forista Nuevo
Forista Nuevo
Mensajes: 13
Registrado: Vie Sep 08, 2017 11:41 pm
Ubicación: València

Re: Mi hd 5470 no funciona en linux mint , necesito ayuda

Mensaje por Toni Informático »

No, no es que tu tarjeta sea incompatible con Mint, es que como bien ha dicho Doc, ATI tiene muy poco soporte.
De todas maneras, no es nada nuevo.
Yo he tenido dos ordenadores con tarjetas gráficas ATI, era instalar Linux y "transtornarse" el equipo, no había manera de que funcionase estable, todo apunta a que no hay drivers de ATI que funcionen bien en Linux.
Sin embargo, puedes revertir a la versión de Mint que estabas usando anteriormente y que funcionaba bien con tu equipo.

Un saludo ;)

Responder
  • Temas similares
    Respuestas
    Vistas
    Último mensaje