Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Hardware


Nuevo tema Responder al tema
 [ 4 mensajes ] 
Patrocinadores
  •  Evangeliza Fuerte  •  Deb Linux  •  Pandora FMS  •  Su enlace aquí...

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Sab Abr 23, 2011 12:43 am
Mensajes: 1

Nota Publicado: Sab Abr 23, 2011 12:45 am 
Arriba  
Hola, muy buenas.
Tengo Ubuntu 11.04 beta 2 y una tarjeta de sonido Creative Sound X-Fi XtremeMusic PCI.
Justamente ayer, instalé los drivers ALSA, Ubuntu reconocía mi tarjeta, pero solamente suena el ruido que suena al cerrar sesión (un click), y el Audacity, no suena ni Banshee, ni YouTube, etc. Nada, solo las dos cosas anteriores.
¿Alguien me puede ayudar?
Gracias por adelantado.

 Perfil  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Mié Jul 21, 2004 7:00 am
Mensajes: 943
Ubicación: /home/work

Nota Publicado: Sab Abr 30, 2011 10:18 pm 
Arriba  
Hola,

¿con que navegador probaste youtube? (recomiendo chrome, para que tengas soporte nativo para flash/WebM)
¿que tipo de archivo de audio probaste con Audacity?
¿tiene el PC una tarjeta de sonido integrada?
¿la probaste?
¿como instalaste los drivers ALSA? ¿apt-get install/ modules-assistant?
no conozco banshee, uso mplayer2 actualmente para la música

saludos

_________________
- Linux user #367462
LPIC-1 certified
http://www.dragon-tortuga.net/blog

 Perfil WWW YIM  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Mié Nov 07, 2007 8:00 am
Mensajes: 887
Ubicación: Bogotá, Colombia

Nota Publicado: Lun May 02, 2011 10:02 am 
Arriba  
¿Instalaste los codecs necesarios para poder reproducir vídeos/música? También puedes correr alsamixer desde una terminal, y ver si es que está silenciado. Pero creería, que es cosa de codecs, lo cual lo soluciones instalando el (famoso) ubuntu-restricted-extras.

_________________
Los ordenadores son buenos siguiendo instrucciones, no leyendo tu mente.

Linux User No. 467234 - Machine No. 375616
HP Pavilion Dv2500 - ArchLinux - Gnome 3

 Perfil WWW YIM  

Desconectado
Forista Honorario
Forista Honorario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 2524
Ubicación: Oviedo-es_ES

Nota Publicado: Lun May 02, 2011 10:43 am 
Arriba  
a mi siempre me ha dado mejor resultado instalar y usar pulseaudio.

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 4 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Alsa configura tarjeta de sonido de forma aleatoria

en Hardware

PabliNet

0

86

Mar May 17, 2016 4:14 am

PabliNet Ver último mensaje

Debian sin sonido (alsa)

en Sistema

Antuank

4

1409

Jue Ago 21, 2008 10:15 am

johpunk Ver último mensaje

Problema con sonido y ALSA

en Hardware

danlez

1

456

Sab Mar 07, 2009 7:32 pm

danlez Ver último mensaje

Demonios de Sonido "Arts" "Alsa" "O

en Software

maximi89

0

948

Vie Dic 01, 2006 3:22 am

maximi89 Ver último mensaje

Instalar sonido ALSA en Tinycore

en Instalación de distribuciones

marceloarguell

0

482

Lun Oct 26, 2009 4:24 pm

marceloarguell Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO