Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » General » Hardware


Nuevo tema Responder al tema
 [ 4 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Nuevo
Forista Nuevo

Registrado: Sab Abr 23, 2011 12:43 am
Mensajes: 1

Nota Publicado: Sab Abr 23, 2011 12:45 am 
Arriba  
Hola, muy buenas.
Tengo Ubuntu 11.04 beta 2 y una tarjeta de sonido Creative Sound X-Fi XtremeMusic PCI.
Justamente ayer, instalé los drivers ALSA, Ubuntu reconocía mi tarjeta, pero solamente suena el ruido que suena al cerrar sesión (un click), y el Audacity, no suena ni Banshee, ni YouTube, etc. Nada, solo las dos cosas anteriores.
¿Alguien me puede ayudar?
Gracias por adelantado.

 Perfil  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Mié Jul 21, 2004 7:00 am
Mensajes: 943
Ubicación: /home/work

Nota Publicado: Sab Abr 30, 2011 10:18 pm 
Arriba  
Hola,

¿con que navegador probaste youtube? (recomiendo chrome, para que tengas soporte nativo para flash/WebM)
¿que tipo de archivo de audio probaste con Audacity?
¿tiene el PC una tarjeta de sonido integrada?
¿la probaste?
¿como instalaste los drivers ALSA? ¿apt-get install/ modules-assistant?
no conozco banshee, uso mplayer2 actualmente para la música

saludos

_________________
- Linux user #367462
LPIC-1 certified
http://www.dragon-tortuga.net/blog

 Perfil WWW YIM  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Mié Nov 07, 2007 8:00 am
Mensajes: 887
Ubicación: Bogotá, Colombia

Nota Publicado: Lun May 02, 2011 10:02 am 
Arriba  
¿Instalaste los codecs necesarios para poder reproducir vídeos/música? También puedes correr alsamixer desde una terminal, y ver si es que está silenciado. Pero creería, que es cosa de codecs, lo cual lo soluciones instalando el (famoso) ubuntu-restricted-extras.

_________________
Los ordenadores son buenos siguiendo instrucciones, no leyendo tu mente.

Linux User No. 467234 - Machine No. 375616
HP Pavilion Dv2500 - ArchLinux - Gnome 3

 Perfil WWW YIM  

Desconectado
Forista Legendario
Forista Legendario
Avatar de Usuario

Registrado: Mié Ago 11, 2010 10:32 am
Mensajes: 1892
Ubicación: Oviedo-es_ES

Nota Publicado: Lun May 02, 2011 10:43 am 
Arriba  
a mi siempre me ha dado mejor resultado instalar y usar pulseaudio.

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 4 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
alsa solo reconoce mi tarjeta de sonido interna

en Hardware

my_other_yo

6

1444

Sab Mar 11, 2006 2:24 pm

my_other_yo Ver último mensaje

Sonido en Aurox 12.0 no reconoce tarjeta

en Hardware

NEOPANORAMIX

0

510

Jue Sep 07, 2006 11:35 pm

NEOPANORAMIX Ver último mensaje

Audigy con alsa, toy sin sonido

en Hardware

xaelvil

2

1561

Lun Feb 21, 2005 5:57 pm

xaelvil Ver último mensaje

Problema con sonido y ALSA

en Hardware

danlez

1

391

Sab Mar 07, 2009 7:32 pm

danlez Ver último mensaje

Mi placa de sonido y ALSA

en Hardware

Slackwero

4

766

Mié Jun 28, 2006 7:37 pm

nozhx Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO