Problema extraño con los acentos (SOLUCIONADO)

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)

Moderador: doc

Responder
jessCPP
Forista Nuevo
Forista Nuevo
Mensajes: 7
Registrado: Lun Abr 23, 2012 10:30 pm

Problema extraño con los acentos (SOLUCIONADO)

Mensaje por jessCPP » Mar Jul 21, 2015 11:39 am

Hola a tod@s!!

Los acentos de mi computadora se comportan de forma extraña. Cuando presiono la tecla de acento se escribe el acento en si, el caracter ´

No puedo escribir letras con acentos porque primero se escribe el caracter ´

¿como lo puedo solucionar?

Mil gracias de antemano!
Última edición por jessCPP el Mar Jul 21, 2015 10:32 pm, editado 1 vez en total.
Avatar de Usuario
doc
Forista Ancestral
Forista Ancestral
Mensajes: 3260
Registrado: Mié Ago 11, 2010 10:32 am
Ubicación: Oviedo-es_ES
Contactar:

Re: Problema extraño con los acentos

Mensaje por doc » Mar Jul 21, 2015 12:30 pm

¿revisando la configuración del idioma de tu teclado? Normalmente, en Menu-Preferencias-teclado, aunque quizás dependa de la distribución/entorno gráfico que uses
jessCPP
Forista Nuevo
Forista Nuevo
Mensajes: 7
Registrado: Lun Abr 23, 2012 10:30 pm

Re: Problema extraño con los acentos

Mensaje por jessCPP » Mar Jul 21, 2015 1:44 pm

Hola doc! Muchas gracias por tu respuesta!

Pero se ha arreglado solo ajjajaaj. Cosas de las computadoras
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema extraño con los acentos

Mensaje por mcun » Mar Jul 21, 2015 9:46 pm

jessCPP Si consideras que el tema fue resuelto, por favor edita el primer post y agrégale al título (SOLUCIONADO) para que la ayuda que recibiste le sea útil a otros usuarios mediante el uso del buscador. Muchas Gracias
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
jessCPP
Forista Nuevo
Forista Nuevo
Mensajes: 7
Registrado: Lun Abr 23, 2012 10:30 pm

Re: Problema extraño con los acentos (SOLUCIONADO)

Mensaje por jessCPP » Mar Jul 21, 2015 10:33 pm

hola mcun! justamente iba a preguntar cómo se marcaba el post como solucionado!!

Aunque en este caso se arregló solo

Gracias!
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: Problema extraño con los acentos (SOLUCIONADO)

Mensaje por mcun » Mar Jul 21, 2015 10:52 pm

pero che!!! que suerte que tenes que se te arreglan las cosas solas jajaja
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
jessCPP
Forista Nuevo
Forista Nuevo
Mensajes: 7
Registrado: Lun Abr 23, 2012 10:30 pm

Re: Problema extraño con los acentos (SOLUCIONADO)

Mensaje por jessCPP » Mié Jul 22, 2015 1:15 am

Jajajaj ya te digo mcun!! Aunque esto pasa una vez cada mil años!
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje