problema con la placa de video

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)

Moderador: doc

Responder
Sara Luna
Forista Nuevo
Forista Nuevo
Mensajes: 1
Registrado: Mié Mar 30, 2011 6:01 pm

problema con la placa de video

Mensaje por Sara Luna » Mié Mar 30, 2011 6:13 pm

Hola, soy nueva usando Linux.
Tengo Ubuntu 10.10 y Trisquel 4.5
Cuando enciendo la compu, el modo gráfico anda bien. Pero hace 10 días, al comenzar a usar la pc, a los 5 minutos aparecen muchas rayas horizontales, y se va deformando todo cada vez más y tengo qe reiniciar la PC para volver a ver la imagen. Y al rato vuelve el problema.

Ya verifiqué la memoria y no tiene errores, y probamos distintas resoluciones, con un monitor PHILIPS de 15 pulgadas y con un LG de 18, 5 pulgadas LCD.

¿que puedo hacer? ¿cómo reviso la placa de video? Tengo una placa madre On board con sonido y video integrados. ¿Me convendría comprar una placa de video a parte y probar instalarla a ver si se resuelve el problema?

Muchas gracias, espero alguna respuesta!!

Sa* Luni
Avatar de Usuario
mcun
Administrador
Administrador
Mensajes: 3888
Registrado: Lun Abr 19, 2010 12:30 am
Ubicación: En una de las nalgas del culo del mundo (según la Bersuit Vergarabat)
Contactar:

Re: problema con la placa de video

Mensaje por mcun » Mié Mar 30, 2011 6:29 pm

Bueno por lo que dices parce ser la placa de vídeo...

Faltaría que bootees con un live CD para terminar de confirmarlo y si el error persiste deberías reemplazar tu placa ( colocar una exactamente )

coméntanos
Los programadores de verdad no documentan. La documentación es para los idiotas que no pueden leer un volcado de memoria.

Trusted Network and Developer | Lee el Reglamento !! |WIKI-EL | Twitter @mr_mcun
Debian + TTY | ArchLinux + awesome | openSUSE + Gnome-Shell | Linux User #508809
Avatar de Usuario
Deckon
Moderador
Moderador
Mensajes: 3273
Registrado: Dom Abr 01, 2007 8:00 am
Ubicación: México, Estado de México

Re: problema con la placa de video

Mensaje por Deckon » Mié Mar 30, 2011 7:21 pm

que gráfica tienes??
Reglamento del Foro | Temas mas Preguntados | WikiEL | GitHub
Linux User #:406092
Manjaro | Asus P8z77-v | i5-2310 | Nvidia GeForce Gt 610 | Hp Ultrabook Folio 13
ran8489
Forista Medio
Forista Medio
Mensajes: 188
Registrado: Jue Jul 12, 2007 7:00 am

Re: problema con la placa de video

Mensaje por ran8489 » Mié May 11, 2011 12:20 am

Puede que Ubuntu te esté usando el driver VESA que es generico para todo hardware de video y suele provocar problemas como el que decis (especialmente en hardware de video SiS)

Indicanos el tipo de hardware de video que tenes a ver que se puede hacer
Avatar de Usuario
niky45
Forista Ancestral
Forista Ancestral
Mensajes: 9186
Registrado: Jue Abr 12, 2007 7:00 am
Ubicación: tras la pantalla (...)
Contactar:

Re: problema con la placa de video

Mensaje por niky45 » Mié May 11, 2011 11:18 am

ran8489 escribió:Puede que Ubuntu te esté usando el driver VESA que es generico para todo hardware de video y suele provocar problemas como el que decis (especialmente en hardware de video SiS)

Indicanos el tipo de hardware de video que tenes a ver que se puede hacer
semi-offtopic: mira que he usado tiempo vesa, con todo tipo de hardware (juraria que incluyendo una sis, pero la verdad no lo recuerdo con exactitud), y es el unico dirver que jamas me ha dado problemas (dejando de lado que tiene poquitas funcionalidades y que ni siquiera soporta resoluciones panoramicas, razon real por la que no lo estoy usando ahora mismo.).

volviendo al tema: ciertamente, si el monitor no es, sera la grafica. :) (seh, es repetir lo que ya ha dicho la autora... o mas bien confirmarlo)

:)
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]
Avatar de Usuario
neurus
Forista Legendario
Forista Legendario
Mensajes: 1807
Registrado: Dom Oct 10, 2004 7:00 am

Re: problema con la placa de video

Mensaje por neurus » Mié May 11, 2011 11:56 am

La única vez que vi algo similar, fue porque la placa onboard estaba dañada. Al principio hacía eso, luego, apagaba y encendía violentamente el monitor (hasta se oía el ruido al cortar abruptamente la señal de la placa al monitor).

Por lo demás, para asegurarte de que no es la placa la que está dañada, además de probar un live cd, haría exactamente lo contrario a lo que opina ran8489 (lo siento, nada personal): probar el driver vesa. Si lo hace aún con ese driver, es casi seguro que la placa onboard tiene algún daño.
ran8489
Forista Medio
Forista Medio
Mensajes: 188
Registrado: Jue Jul 12, 2007 7:00 am

Re: problema con la placa de video

Mensaje por ran8489 » Mié May 11, 2011 1:41 pm

niky45 escribió:
ran8489 escribió:Puede que Ubuntu te esté usando el driver VESA que es generico para todo hardware de video y suele provocar problemas como el que decis (especialmente en hardware de video SiS)

Indicanos el tipo de hardware de video que tenes a ver que se puede hacer
semi-offtopic: mira que he usado tiempo vesa, con todo tipo de hardware (juraria que incluyendo una sis, pero la verdad no lo recuerdo con exactitud), y es el unico dirver que jamas me ha dado problemas (dejando de lado que tiene poquitas funcionalidades y que ni siquiera soporta resoluciones panoramicas, razon real por la que no lo estoy usando ahora mismo.).

volviendo al tema: ciertamente, si el monitor no es, sera la grafica. :) (seh, es repetir lo que ya ha dicho la autora... o mas bien confirmarlo)

:)
neurus escribió:La única vez que vi algo similar, fue porque la placa onboard estaba dañada. Al principio hacía eso, luego, apagaba y encendía violentamente el monitor (hasta se oía el ruido al cortar abruptamente la señal de la placa al monitor).

Por lo demás, para asegurarte de que no es la placa la que está dañada, además de probar un live cd, haría exactamente lo contrario a lo que opina ran8489 (lo siento, nada personal): probar el driver vesa. Si lo hace aún con ese driver, es casi seguro que la placa onboard tiene algún daño.
Yo tuve varios problemas con vesa y diferente hardware (las SiS 630 de 3 equipos diferentes, una C&T 65550 de un equipo POS y una de intel que venia en una Compaq [no recuerdo ahora el chipset]) si tienen equipos con ese hardware prueben a ver que pasa con vesa (pantalla deformada en SiS 630, la C&T 65550 no se le podía ajustar a mas de 800x600 y la intel de compaq con la pantalla deformada y con constantes parpadeos).

Editado -- Mié May 11, 2011 8:41 am --

OJO: no digo que vesa sea malo, solo que en algunas situaciones su uso resulta poco práctico.
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje