No arranca Ubuntu o Lubuntu desde usb

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)

Moderador: doc

Responder
xeisan
Forista Nuevo
Forista Nuevo
Mensajes: 17
Registrado: Mar Abr 11, 2017 2:46 pm

No arranca Ubuntu o Lubuntu desde usb

Mensaje por xeisan » Vie Nov 17, 2017 3:49 pm

Hola a todos/as:
Tengo un ordenador de sobremesa bastante antiguo, por lo que los recursos son mínimos. Pero para el uso que pretendo darle quizá podría valer de momento.
El procesador es: AMD Athlon xp 1800
Memoria: 1023 MB.
Dos discos duros internos: Modelo ATA ( Uno de 80 GB, y otro de 20 GB)
En el disco de 20 GB, tengo instalado Lubuntu, y el ordenador arranca desde este.
Al ser muy pequeño el disco de 20 GB, estoy intentado instalar Lubuntu o ubuntu en el disco duro interno de 80 GB, para que arranque desde éste y usarlo como disco principal. Pero no es posible.
Disco de 80 GB, estaba vacio, y lo formatee con tres particiones primarias:
1ª partición: 25 GB - Ext4 (version 1.0) - /dev/sda1. - Linux (arrancable) - Particionado: Master Boot Record (MBR)
2ª partición: Intercambio 3 GB.- /dev/sda2 - Intercambio (swap) de Linux - Swap (versión 1) activo - Particionado: Master Boot Record (MBR)
3ª partición: 52 GB, - /dev/sda3 - Tipo de partición: Linux - Contenido: Ext4 (versión 1.0) - Particionado: Master Boot Record (MBR)
- En la Bios tengo configurado en:
Primer lugar: 1st Boot Device . . USB HDD
Segundo lugar: 2nd Boot Device.... IDE-2 (que corresponde al disco de 80 GB)
Tercer lugar: 3rd Booto Device. . . IDE-1 (que corresponde al disco de 20 GB)
Luego tengo una memoria USB con "Lubuntu", con una sóla partición de 7,8 GB.
Y los restantes datos de esta memoria USB son:
- Modelo: Kingston Data Traveler 3.0 (PMAP)
- Particionado: Master Boot Record (MBR)
- Dispositivo: /dev/sdc1
- Tipo de partición: W95 FAT32 (LBA) (Arrancable)
- Contenido: FAT (versión de 32 bits ) - Montado en /media/
Y el problema es que no arranca desde la memoria USB con las características antes indicadas.
Al arrancar o reiniciar el ordenador con la memoria insertada, sólo arranca desde el disco de 20 GB. ( aunque creo que primero intenta desde la memoria usb) pero al final sólo lo hace desde el disco de 20 GB.
Por favor: Alguien me puede ayudar sobre este problema. Gracias.
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje