mi disco principal y UEFI?

Las partes físicas de tu maquina funcionando bajo linux (Tarjeta de video, de sonido, modem, tarjeta de red, monitor, etc.)

Moderador: doc

Responder
emacsboy
Forista Nuevo
Forista Nuevo
Mensajes: 49
Registrado: Mar May 26, 2015 5:33 am

mi disco principal y UEFI?

Mensaje por emacsboy » Mar May 26, 2015 6:16 am

hi, de antemano gracias por leer, bueno, algo raro pasa con mi placa y debian, la placa es una asus c8hm70i-hdmi,
con 4gb ram y por el momento un ssd kingston hyper x 3k de 240gb en el que tengo el particionado de la siguiente forma
efi 256 Mib
/ 64Gib
/home -lo demas-
swap 4Gib

la placa esta configurada en modo uefi sin arranque seguro, al momento de instalar debian fue puesta solo en modo uefi para que debian mostrara dicha opcion al momento de particionar/instalar

dicha placa solo cuenta con 2 puertos sata, y en la actualidad poseo 3 hdd.
el asunto es el siguiente:

en ocaciones necesito desconectar el disco del sistema para hacer transferencias con los otros discos duros con ayuda de alguna distro live. Al terminar vuelvo a enchufar el disco principal y no hay forma de que la placa encuentre debian de ninguna forma.

he probado a cambiar todas las combinaciones posibles de uefi y legacy, tambien el modo rescue mode del iso de instalacion de debian utilizandolo para correr un interprete de comandos en la particion / y ejecutar un update-grub2 y tambien con update-grub y la bios sigue sin saber nada del buen debian

esto mismo me ha sucedido con discos hdd y la unica forma que he tenido de solucionar el asunto ha sido volviendo a instalar nuevamente.

si tambien tienen instalado un sistema GNU/Linux instalado en uefi y se sienten temerarios...
jo. jo. alguna experiencia similar o mejor aun una explicacion al extraño caso de la placa uefi y debian?
Avatar de Usuario
hmg79
Forista Legendario
Forista Legendario
Mensajes: 2211
Registrado: Lun Mar 31, 2008 8:00 am

Re: mi disco principal y UEFI?

Mensaje por hmg79 » Mar May 26, 2015 6:57 am

Te soy sincero no se para que desconectas el sistema.-
Igual mas de una ves me ha pasado que la bios se desconfigura, y mira hacia otro lado por decirlo de alguna forma, yo me fijaria por ese lado, si mal no recuerdo las asus al presionar f8 al arrancar te muestra todas las opciones de botteo.-
emacsboy
Forista Nuevo
Forista Nuevo
Mensajes: 49
Registrado: Mar May 26, 2015 5:33 am

Re: mi disco principal y UEFI?

Mensaje por emacsboy » Mar May 26, 2015 7:57 am

asi es, al entrar al uefi con f8 muestra las opciones de arranque, en las que normalmente muestra debian, pero al desconectar el disco principal esta opcion no vuelve a presentarse nunca mas, y al escoger como opcion dicho dispositivo "kingstol-algo" solo se muestra una pantalla de error.
la desconeccion la realizo para hacer copias de seguridad e intentar administrar el almacenamiento, compraria una controladora sata pero aca en mi rancho no he encontrado y por el momento no hay recursos para ello
Responder
  • Similar Topics
    Respuestas
    Vistas
    Último mensaje