Reglamento general de los foros   •   FAQ   •   Buscar en el foro •  Registrarse | Iniciar sesión 



Portada » Foros Linux » Administración del foro » Bugs y sugerencias


Nuevo tema Responder al tema
 [ 11 mensajes ] 
Patrocinadores

Autor
Buscar:
Mensaje

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Lun Mar 29, 2010 10:06 pm 
Arriba  
Bueno. Dejando de lado el que yo utilizaba a veces las mayusculas para resaltar una palabra y ahora no puedo hacerlo :| , el filtro tiene una pega: el emoticono de la sonrisa grande no funciona!!! :? Y yo lo quiero!!!! :twisted:

prueba: :d

no sale..... :|

(y eso sin contar las palabra que por ser siglas se escriben en mayusculas y en minusculas acen danio a la vista.....) que menos que una lista de cosas que si que se puedan escribir en mayusculas. No??

Idea: prueba 2 :
:d
nada, ni con el pre. Jo. :|

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Dom Jul 31, 2005 7:00 am
Mensajes: 933
Ubicación: /world/europe/spain/catalonia/girona/figueres

Nota Publicado: Mar Mar 30, 2010 12:08 am 
Arriba  
Justo lo comentaba en otro post, que las mayusculas las pone en minusculas :?

Saludos ;)

_________________
* Asociación de usuarios de GNU/Linux "La Pipa Plena"
* Mi blog[/b]

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Jue Ene 01, 1970 2:00 am
Mensajes: 3365
Ubicación: León, Guanajuato; México.

Nota Publicado: Mar Mar 30, 2010 4:29 pm 
Arriba  
Hola:

El problema es reciente, por lo menos así lo he visto. Creo que se dio con la ctualización del foro a una nueva versión ya que antes si revisaba que no estuviera todo en mayusculas, pero solo un porcentaje de texto, y ahora, no permitia nada escribir con mayusculas.

He hecho algunos cambios a ver si el problema esta resuelto. Denle una checada.

Un saludo.

_________________
No hay nada que agradecer. Hago, lo tengo que hacer.
Reglamento del foro | Temas más preguntados | Blog personal | Twitter: @pacorevilla

 Perfil WWW ICQ  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Mar Mar 30, 2010 6:16 pm 
Arriba  
probemos.....

PRUEBA :D

SIIII!!!!! funciona!!!!

por cierto....lo de que los titulos ahora salgan si o si con la primera letra de cada palabra en mayusculas tambien es por esa actualizacion?? se que son titulos , pero quedaban mucho mas legibles antes (sobre todo los mios, que parecen telegramas, no tienen sentido asi.) :)

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Dom Jul 31, 2005 7:00 am
Mensajes: 933
Ubicación: /world/europe/spain/catalonia/girona/figueres

Nota Publicado: Mar Mar 30, 2010 8:48 pm 
Arriba  
A ver si VA :)

:D

GNU/Linux

Si que va :D

Saludos

_________________
* Asociación de usuarios de GNU/Linux "La Pipa Plena"
* Mi blog[/b]

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Mar Jun 06, 2006 7:00 am
Mensajes: 3094
Ubicación: Andalucía/España

Nota Publicado: Mié Mar 31, 2010 6:44 pm 
Arriba  
Que bién!!! pues ya todos contentos :D

_________________
Reglamento del Foro

Informáticamente hablando...

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Jue Ene 01, 1970 2:00 am
Mensajes: 3365
Ubicación: León, Guanajuato; México.

Nota Publicado: Jue Abr 08, 2010 4:32 am 
Arriba  
Hola:

Niky45 escribió:
por cierto....lo de que los titulos ahora salgan si o si con la primera letra de cada palabra en mayusculas tambien es por esa actualizacion?? se que son titulos , pero quedaban mucho mas legibles antes (sobre todo los mios, que parecen telegramas, no tienen sentido asi.)


Lo que ha pasado es que esta nueva versión ha dejado funcionando erróneamente el filtro de mayúsculas. Esta característica no permitía los post que estuviera todos en mayúsculas, por los menos debían de tener de 70 a 80% de texto en minúsculas para tomarlo com valido. Sólo que no hacia esto, sino que todo el texto lo convertía a minúsculas lo que trajo problemas con los emoticons y con el posteo de imágenes, entre otros.

Así también reseteo la configuración del filtro de mayúsculas haciendo que los títulos se publicaran con la letra mayúscula al inicio de cada palabra. Me parece que el asunto esta corregido, pero seguiremos revisando que sea así.

Otro problema que trajo la nueva versión fue que reseteo algunos permisos, lo que ocasiono que algunos usuarios, en donde se incluye Sagman, tuvieran restringidas algunas características durante el posteo.

El filtro ha quedado desactivado temporalmente para el cuerpo del mensaje, ya veremos más adelante si se logra solucionar o lo desactivamos completamente.

Un saludo.

_________________
No hay nada que agradecer. Hago, lo tengo que hacer.
Reglamento del foro | Temas más preguntados | Blog personal | Twitter: @pacorevilla

 Perfil WWW ICQ  

Desconectado
Forista Mayor
Forista Mayor
Avatar de Usuario

Registrado: Dom Jul 31, 2005 7:00 am
Mensajes: 933
Ubicación: /world/europe/spain/catalonia/girona/figueres

Nota Publicado: Jue Abr 08, 2010 10:45 am 
Arriba  
Ayax escribió:
Otro problema que trajo la nueva versión fue que reseteo algunos permisos, lo que ocasiono que algunos usuarios, en donde se incluye Sagman, tuvieran restringidas algunas características durante el posteo.
Cierto, aunque sólamente me pasó con ese hilo del foro en concreto, en los demás todo correcto :)

_________________
* Asociación de usuarios de GNU/Linux "La Pipa Plena"
* Mi blog[/b]

 Perfil WWW  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Jue Abr 08, 2010 3:21 pm 
Arriba  
ahora sale simepre el mensjae es de
Citar:
¡no está permitido utilizar muchas o todas las letras en mayúsculas en el texto del mensaje!


aunque no hay una sola mayuscula en mi mensaje (he cambiado la n para que se vea que no es porque abuso de las mayusculas.....):? de hecho, sale antes de escribir texto.

la forma de que no salga es metiendo primero algo en el editor rapido y luego darle a editor completo. pero si no lo haces asi, chilla antes siquiera de empezar a escribir.

:?

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  

Desconectado
Administrador
Administrador
Avatar de Usuario

Registrado: Jue Ene 01, 1970 2:00 am
Mensajes: 3365
Ubicación: León, Guanajuato; México.

Nota Publicado: Jue Abr 08, 2010 5:00 pm 
Arriba  
Hola, Niky:

Ahora ya debe de funcionar bien. Lo he revisado con un usuario normal y no he tenido mayor problemas. Dale una revisada a ver si ya queda.

Muchas gracias por tus reportes.

Un saludo.

_________________
No hay nada que agradecer. Hago, lo tengo que hacer.
Reglamento del foro | Temas más preguntados | Blog personal | Twitter: @pacorevilla

 Perfil WWW ICQ  

Desconectado
Forista Ancestral
Forista Ancestral
Avatar de Usuario

Registrado: Jue Abr 12, 2007 7:00 am
Mensajes: 9186
Ubicación: tras la pantalla (...)

Nota Publicado: Jue Abr 08, 2010 7:39 pm 
Arriba  
si, parece que si. :D ahora mismo no sale.

gracias, Ayax. muchas gracias. :)

_________________
#446716
>>"Linux: the operating system with a CLUE... Command Line User Environment".
(seen in a posting in comp.software.testing)

[ DNFD ] - [ F4A ] - [ dotfiles ]

 Perfil WWW  
Mostrar mensajes previos:  Ordenar por  
 [ 11 mensajes ] 
Nuevo tema Responder al tema

Saltar a:  


 Temas relacionados   Autor   Respuestas   Vistas   Último mensaje 
Filtro de adblock en navegador Opera ( solucionado )

en Software

moxideo

0

468

Mar Ene 11, 2011 2:34 am

moxideo Ver último mensaje

Problema plesk panel de arsys + filtro spam

en Redes y Servidores

kikelin

0

542

Mar Abr 20, 2010 12:30 pm

kikelin Ver último mensaje

Mozilla se niega a retirar un filtro que se salta el bloqueo de EE.UU. a webs

en Noticias y Actualidad

mcun

6

990

Mié Sep 28, 2011 4:29 am

mcun Ver último mensaje



¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group :: Style based on FI Subice by phpBBservice.nl :: Todos los horarios son UTC + 1 hora [ DST ]
Traducción al español por Huan Manwë
phpBB SEO