Detectan agujero en Linux

Las principales distribuciones de Linux -Red Hat, Debian y Mandrake- han publicado parches para el sistema operativo.

SANTIAGO: Según Linus Torvalds, el error afecta al kernel de Linux anterior a la versión 2.4.23 y sólo tiene carácter crítico si el sistema ya hubiera sido intervenido por intrusos.

El agujero es similar al usado durante un ataque realizado en noviembre contra los servidores de Debian. En su momento, el ataque fue neutralizado y aislado.

Posteriormente, también durante noviembre, hackers intentaron instalar un troyano en la base de datos usada por la comunidad de desarrolladores de Linux para guardar el código fuente.

En los círculos de especialistas y desarrolladores de Linux, se considera que el ataque fue realizado de manera tan torpe, que sólo motivó risas y burlas.

Fuente: diarioti.com
Fecha: 03/12/2003 11:58

Compartir este artículo

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.